Foro bicicletas eléctricas, Kits eléctricos y baterías


No estás conectado. Conéctate o registrate

Foro bicicletas eléctricas, Kits eléctricos y baterías » Mecánica y montaje » Sensación de no tener asistencia

Sensación de no tener asistencia

Ver el tema anterior Ver el tema siguiente Ir abajo  Mensaje [Página 1 de 1.]

1 Sensación de no tener asistencia el Mar Oct 16, 2012 2:47 pm

ToniSC


Hola

Despues de que me enviaran un disco nuevo de PAS y lo cambiara, me da la sensacion que a la bicicleta de alguna manera le falla el PAS. No noto la asistencia. Al salir si que noto el empuje, pero luego, al momento, dejo de sentirlo y la sensacion es que circulo porque pedaleo, pero nada mas.
Con acelerador, la bicicleta va bien (por lo que creo que motor y bateria estan bien), pero claro, al ir pedaleando, el motor se va parando y encendiendo ya que me han dicho que el PAS y el Acelerador no son compatibles simultaneamente. No tengo boton de ON/OFF para el PAS y dejar solo el accelerador, y eso todavia me cansa mucho mas.

La bicicleta es nueva, la compré por internet y el fabricante se ha ofrecido a repasarla si la envio, pero son muchos kilometros (BCN-MAD) y ya me la tuvieron que cambiar porque la primera llegó destrozada por los transportes. Tambien me ofrece enviarme las piezas de recambio para repararla yo mismo.

Las caracterisiticas que tengo son:
Bateria 36V - 10Ah
Motor Brushless 36V / 250W
Controlador 36V, 12+-1A
Disco PAS con 5 imanes.

Podeis echarme un cable con este tema? yo creo que el fallo esta en el controlador, pero la verdad es que no soy experto y solo hago eliminaciones.

Gracias

Un saludo

Toni

2 Re: Sensación de no tener asistencia el Mar Oct 16, 2012 2:52 pm

Sebibike

avatar
Lo lógico es pensar que está mal instalado el sensor de pedaleo. Lo puedes repasar con el post-it sobre el tema Wink

3 Re: Sensación de no tener asistencia el Mar Oct 16, 2012 3:03 pm

ToniSC


Hola

gracias por tu pronta respuesta.

El disco del PAS se partió por la mitad y me enviaron uno. Me lo cambiaron en un taller ya que yo no tengo ni idea de mecanica y la verdad es que ha quedado totalmente alineado. Si fuera el sensor, no fallaria siempre y no solo al arrancar?

Toni

4 Re: Sensación de no tener asistencia el Mar Oct 16, 2012 3:17 pm

ToniSC


Hola

gracias por tu pronta respuesta.

El disco del PAS se partió por la mitad y me enviaron uno. Me lo cambiaron en un taller ya que yo no tengo ni idea de mecanica y la verdad es que ha quedado totalmente alineado.
ToniSC escribió: Si fuera el sensor, no fallaria siempre y no solo al arrancar?
Toni

Perdon. Queria decir: "Si fuera el sensor, no fallaria siempre? Al arrancar en un primer momento si que funciona"

5 Re: Sensación de no tener asistencia el Miér Oct 17, 2012 7:02 pm

pmaicas

avatar
Comprueba que el sensor esté prácticamnte pegado al disco, con la mínima holgura.
Si sigue si funcinar,es posible que esté montado al revés.

6 Re: Sensación de no tener asistencia el Jue Oct 18, 2012 12:39 pm

ToniSC


Hola

Miraré este fin de semana si esta bien montado y si esta del reves. Repasaré los cables tambien a ver si me encuentro con alguna sorpresa.

Os diré.

Un saludo

Toni

7 Pues sigue sin ir el Sáb Oct 20, 2012 8:44 pm

ToniSC


Hola

He desomontado el controlador y he verificado cables y conexiones y nada. Todo parece ok.
He verificado el sensor de pas y funciona correctamente: con un voltimetro he detectado los cinco pulsos de los cinco imanes al dar una vuelta entera.
Lo que me he fijado es que al motor van 8 cables. No me esperaba que fueran tantos.

No se si puede ayudar pero otro simptoma es que cuando voy con el gas y pedaleo, siento que el motor se para (con el gas dado y claro, las piernas se resienten Sad

Yo creo que motor no es, porque con el gas funciona bien, pero no se si eso es una buena conclusion.

Alguien tiene alguna idea de por donde van los tiros?

Gracias

Toni

8 Re: Sensación de no tener asistencia el Lun Oct 22, 2012 12:47 pm

Cubster


Yo he notado lo que dices:

- Con el disco del PAS doblado, es decir, unas veces cerca y otras lejos del sensor, debe estar bastante cerca y como te han apuntado, tiene una dirección de giro.
Pulsos siempre envia, pero hacen falta varios para activar el motor.

- Cuando la batería se esta agotando y el controlador corta la corriente.
Si tienes bateria, esto puede pasarte por
un cable que no hace buen contacto, por la batería mal cargada (si es lipo, que no este balanceada)

9 Re: Sensación de no tener asistencia el Lun Oct 22, 2012 3:27 pm

ToniSC


Gracias por tu respuesta:

Cubster escribió:Yo he notado lo que dices:

- Con el disco del PAS doblado, es decir, unas veces cerca y otras lejos del sensor, debe estar bastante cerca y como te han apuntado, tiene una dirección de giro.
Pulsos siempre envia, pero hacen falta varios para activar el motor.

El disco no es. Es nuevo (lo cambie ya que el original se partió). Y esta totalmente alineado con el sensor. Como he dicho he leido los impulsos y son correctos. Como dices, para que el motor se active los tiene que leer los 5, y entonces se activa.


- Cuando la batería se esta agotando y el controlador corta la corriente.
Si tienes bateria, esto puede pasarte por
un cable que no hace buen contacto, por la batería mal cargada (si es lipo, que no este balanceada)

Lo de la bateria lo entiendo, pero entonces, con accelerador tampoco iria no? No digo que la bateria sea nada del otro mundo, pero aparte de lo del acelerador, cuando esta recien cargada, tambien hace lo mismo. (Por cierto, que es eso del balanceo?)

Ayer hice alguna prueba mas y me di cuenta que si voy despacio el motor se mantiene activado pero a la que pedaleaba para correr mas, o una de dos, o se para, o se mentiene pero sin ningun tipo de empuje. Ya se que me repito, pero con el acelerador, funciona perfectamente y se nota el impulso en todo momento.

Un saludo.

10 Re: Sensación de no tener asistencia el Jue Oct 25, 2012 4:17 pm

cartair


A ver si entiendo.¿¿Solo te falla al arrancar luego si te funciona? Por que si es asi, puede ser normal, el sistema funciona a partir de unas revoluciones.
A ver si me explico. Sal con una velocidad corta y como el pedal gira deprisa el sistema empieza bastante rapido.
Yo por ejemplo si salgo en una velocidad larga, hasta que cojo velocidad el motor no funciona, y te puedes tirar un rato haciendo fuerza. Cuando descubri esto, meto en los semaforos una velocidad corta sale bien y voy cambiando como en la moto. Luego, meses despues, (por que soy un poco tommtin) descubri el acelerador, que para mi era solo para perros que no quieren dar pedales. Bueno, pues descubri que en los semaforos sales con el acelerador y ya con la velocidad empiezas a dar pedales.
Prueba a ver. Suerte.

11 Re: Sensación de no tener asistencia el Jue Oct 25, 2012 6:21 pm

Mentelectrica


El acelerador lo considero indispensable para moverte entre el tráfico, sobre todo en semáforos y rotondas, para no entorpecer a nadie y evitar sustos

Ver el tema anterior Ver el tema siguiente Volver arriba  Mensaje [Página 1 de 1.]

Permisos de este foro:
No puedes responder a temas en este foro.