Foro bicicletas eléctricas, Kits eléctricos y baterías


No estás conectado. Conéctate o registrate

Foro bicicletas eléctricas, Kits eléctricos y baterías » Controlador, accesorios, manetas con corte, acelerador... » Cosa rara en el display (ayuda por favor)

Cosa rara en el display (ayuda por favor)

Ver el tema anterior Ver el tema siguiente Ir abajo  Mensaje [Página 1 de 1.]

1 Cosa rara en el display (ayuda por favor) el Lun Oct 22, 2012 12:29 pm

chapu02


Buenos días. Ya he conseguido instalar mi kit de innova easy connect de botella.
Hoy he salido con la bici por primera vez y he notado que me ha hecho una cosa rara. Cuando he ido con el acelerador a tope sin pedalear durante 10-15 segundos el indicador de batería del display me ha bajado hasta ponerse con una luz roja sólamente. A continuación después de otros 10 segundos acelerando se me ha apagado el display y no me funcionaba el kit, ni la ayuda en pedaleo ni el acelerador ni nada. No me dejaba encenderlo en marcha, como si se hubiera quedado sin batería.He parado, he comprobado el nivel de batería en el bidón y se encendían todas las luces menos una (es decir que batería tenía de sobra). Luego, pasado un rato, he vuelto a intentar encender el display y me ha funcionado como si nada. Pero a la que he acelerado otra vez a tope se ha vuelto a bajar el nivel de batería del display pero esta vez no se me ha parado (ya he llegado al trabajo). No sé,parece como si no soportase que esté con el acelerador a tope durante cierto tiempo. Ésto puede ocurrir? puede ser que se recaliente o algo? (toco el controlador y está frío...) Será porque es el primer día y necesita adaptación?
Muchas gracias (Estaré atento a la vuelta del trabajo a ver si me hace lo mismo y os cuento...)

2 Re: Cosa rara en el display (ayuda por favor) el Lun Oct 22, 2012 2:57 pm

chapu02


Confirmado. En la vuelta del trabajo me ha pasado lo mismo. He estado observando un poco y veo que cuando lo fuerzo un poco (ya sea por ser una cuesta arriba, o por ir con el acelerador al máximo) los puntitos rojos de la batería del display van bajando. Si dejo de acelerar o ayudo con pedales los puntitos vuelven a subir. Si lo fuerzo mucho termina parándose y deja de funcionar. Es esto normal? He mirado y tengo todas las conexiones bien. Ademas en este kit es imposible equivocarse porque los cables van todos juntos. Ayuda please

3 Re: Cosa rara en el display (ayuda por favor) el Lun Oct 22, 2012 4:47 pm

Mino

avatar
Tiene toda la pinta de ser un problema de la batería. Algún cable suelto del BMS o de alguna celda. Llama a los de Innova y seguro que te la cambian sin ningún problema.

4 Re: Cosa rara en el display (ayuda por favor) el Lun Oct 22, 2012 5:22 pm

Sebibike

avatar
Puede ser que la batería esté tocada pero también puede ser que se le exija demasiado y corte el bms para protegerla... estos kits no están hechos para ser usados tipo moto sin pedalear (máxime en cuestas) si es de lo que hablamos, que no lo sé.

5 Re: Cosa rara en el display (ayuda por favor) el Lun Oct 22, 2012 6:41 pm

Bici Electrica Mallorca

avatar
Este efecto se conoce como "Voltage Sag" o "Caída de voltaje".
Puede ser por varias causas y no tiene porque haber algo mal, pero puede que si.
Lo más probable es que la batería no pueda entregar los amperios que le pide el controlador de forma sostenida, con lo que el voltaje cae en picado hasta que el BMS de la batería o el límite de voltaje mínimo del controlador corta la corriente para proteger a la batería.

Después hay que reiniciar el kit (que ya habrá recuperado rápidamente el voltaje nominal) para poder seguir con la ayuda.

O le pones un limitador de amperios (Cycle Analyst) o un controlador menos potente o le coges el truco al acelerador y evitas que bajen los LEDs dándole menos al acelerador y más a los pedales en salidas y subidas.

6 Re: Cosa rara en el display (ayuda por favor) el Lun Oct 22, 2012 7:06 pm

Mino

avatar
chapu02 escribió:cuando lo fuerzo un poco (ya sea por ser una cuesta arriba, o por ir con el acelerador al máximo) los puntitos rojos de la batería del display van bajando. Si dejo de acelerar o ayudo con pedales los puntitos vuelven a subir

Habría que ver que es lo qeu Chapu02 entiende por forzar un poco. Por favor, aclaranoslo.

También sería bueno que tu o los de Innova nos dijerais de cuantos amperios es el controlador que monta esa kit. No creo que sea de más 17A (el que suele montar Innova). Con un controlador de esos amperios y una batería tipo botella Bidegorri nunca tuvo ese problema, sólo notó mayor consumo.

7 Re: Cosa rara en el display (ayuda por favor) el Lun Oct 22, 2012 8:42 pm

chapu02


Hola a todos. En primer lugar gracias por contestar. El controlador es de 15 amperios. Os dejo el resumen de los componentes.


Motor 36V 250w montado en rueda delantera de 26”

Con tecnología "brushless", sin escobillas ni mantenimiento. Ofrece un excelente rendimiento (mayor del 80%), en unas dimensiones y peso muy ajustados (3,7 kg. con llanta y 2,85 sin ella). El motor está diseñado para entrar en una horquilla estándard de 100 mm, en configuración delantera. Dispone de un conector estanco a 11 cm. muy conveniente para el montaje y mantenimiento de la rueda, por ejemplo, en caso de reparación de pinchazos. Compatible con frenos de disco.



Controlador computerizado hasta 15A. Water resistant

Es el centro de control del sistema. El controlador capta las señal enviada por el sensor de pedaleo (PAS) o el Acelerador, y envía la potencia necesaria al motor. Incorpora sistema PPS, de entrega de potencia progresiva, que facilita el control de la bicicleta y evita derrapajes.
Potencia máxima 250W


Batería LiNiCoMn

Nuestras baterías 36V9Ah ofrecen entre 35 y 60km de autonomía por carga, siempre en función del terreno y del nivel de asistencia al pedaleo. Simula la botella de agua e incluye adaptador.


Pues la verdad es que no se lo que es forzar mucho o poco pero enseguida que uso el acelerador un poco sin pedalear, a los dos segundos ya baja las luces de la batería del display. Me pasa también en llano. Es cierto que la bici pesa un puñao (es la rockrider 5.0 del decathlon, la mas barata) pero yo tampoco peso tanto (73kg).
Quizá sea eso, que lo fuerzo mucho y no hay nada mal, pero no se, yo me esperaba mas potencia en el kit, dejar de pedalear unos segundos usando el acelerador, que me ayude bien en las cuestas sin yo casi pedalear, no se.... esas cosas...
Que opináis? Gracias por las molestias en contestar. Sois fenómenos

8 Re: Cosa rara en el display (ayuda por favor) el Mar Oct 23, 2012 8:44 am

Mino

avatar
Si es como dices: en llano, con la batería bien cargada y en cuanto utilizas el acelerador unos pocos segundos se viene abajo, en mi humilde opinión esa batería no está bien. Lo que dice Bici Eléctrica Mallorca, también puede ser, sobre todo en ese tipo de baterías, pero creo que debería de haber más demanda antes de que eso pasara.

9 Re: Cosa rara en el display (ayuda por favor) el Mar Oct 23, 2012 9:13 am

Bici Electrica Mallorca

avatar
Estoy con Mino, si te pasa en llano es que esa batería tiene algo mal, quizás alguna celda muerta...
Vale la pena comprar un multímetro digital baratito (menos de 10€ en los chinos) y comprobar voltaje recién cargada a tope. Luego nos lo posteas.
Ahora, las subidas sin pedalear como que no.

10 Re: Cosa rara en el display (ayuda por favor) el Mar Oct 23, 2012 11:28 am

Sebibike

avatar
Cuanto tiempo en llano hasta que corta la batería (no que baje el indicador sino que corte)?

11 Re: Cosa rara en el display (ayuda por favor) el Mar Oct 23, 2012 11:28 pm

chapu02


Hola a todos. Pues ya me han mandado mensajero los de innovabikes para que les mande la batería. Muy majos y muy rápidos, la verdad... Pues en 20-30 segundos acababa cortándonse la energía. (siempre acelerando con el gatillo, con el PAS no) Veremos a ver que me dicen. Os mantendré informados. Gracias por vuestros consejos. Un saludo

12 Re: Cosa rara en el display (ayuda por favor) el Lun Oct 29, 2012 11:22 pm

benfredo


Hola, llevo ya un tiempo queriendo electrificar mi bici y parece que este kit de innovabikes con la oferta sale bien, y creo que me puede servir para lo que lo necesito, aunque aún tengo algunas dudas, tú como lo llevas chapu02? funciona bien a parte de lo del corte de la energía? lo solucionaste?

sabes hasta que velocidad te asiste en llano?

Otra duda que tengo más técnica es que una vez que la bici llega a una velocidad mayor a la correspondiente a las máximas rpm del motor y el ciclista sigue pedaleando con fuerza o es una cuesta abajo, (p.ej el kit asiste hasta 25km/h y tu de repente llegas a 40km/h) que pasa ahí?
Puede ser perjudicial para el motor?
se puede desconectar el motor para que no ofrezca resistencia o sencillamente no la ofrece?
Hay algún kit en el que se aplique la fuerza directamente a los pedales y así la restricción de las rpm ya dependiera de los platos y piñones?
Disculpas si las preguntas no son coherentes, es mi primer post en el foro, miraré por si se ha hablado de algo de esto ya en otros posts.

Bueno volviendo al kit de innova, estas contento con el?

13 Re: Cosa rara en el display (ayuda por favor) el Mar Oct 30, 2012 1:05 am

Sebibike

avatar
benfredo escribió:Hola, llevo ya un tiempo queriendo electrificar mi bici y parece que este kit de innovabikes con la oferta sale bien, y creo que me puede servir para lo que lo necesito, aunque aún tengo algunas dudas, tú como lo llevas chapu02? funciona bien a parte de lo del corte de la energía? lo solucionaste?

sabes hasta que velocidad te asiste en llano?

Otra duda que tengo más técnica es que una vez que la bici llega a una velocidad mayor a la correspondiente a las máximas rpm del motor y el ciclista sigue pedaleando con fuerza o es una cuesta abajo, (p.ej el kit asiste hasta 25km/h y tu de repente llegas a 40km/h) que pasa ahí?
Puede ser perjudicial para el motor?
se puede desconectar el motor para que no ofrezca resistencia o sencillamente no la ofrece?

Hay algún kit en el que se aplique la fuerza directamente a los pedales y así la restricción de las rpm ya dependiera de los platos y piñones?

Disculpas si las preguntas no son coherentes, es mi primer post en el foro, miraré por si se ha hablado de algo de esto ya en otros posts.

Bueno volviendo al kit de innova, estas contento con el?
-El motor no ofrece resistencia apreciable.
-"Jein" que dirían los alemanes. Los kits Panasonic y Bosch que son las principales marcas de estos suelen venir también limitados... y no se venden sueltos... de línea más económica tienes los Tonaro(son más complicados de montar que los de buje)
-Has leído el post introductorio del foro?

14 Re: Cosa rara en el display (ayuda por favor) el Mar Oct 30, 2012 11:50 am

benfredo


gracias por la respuesta. He estado buscando información sobre los kit tonaro y no he encontrado mucho, parece que solo lo venden en bicicletas completas tb.

La verdad es que estoy decidiendome entre 3 kits: 2 de innovabikes ( el de oferta y el 36LCDplus) y el otro es el que vende carlosr por 450€ http://www.enbicielectrica.com/t2321-kit-electrico-36v

15 Re: Cosa rara en el display (ayuda por favor) el Miér Oct 31, 2012 11:00 pm

chapu02


Hola. Ya he recibido la batería de nuevo. No me la han cambiado. Me han dicho los de innovabikes que está bien. Han estado probando ellos en lel taller y dicen que no le pasa nada. Me han cambiado el controlador para ver si era eso. Mañana probaré a ver si no me hace nada raro. Será que tengo que acostumbrarme a usar el acelerador de otro modo.
No puedo contarte muchas cosas del kit porque apenas lo he usado. Ya te iré diciendo, autonomía y velocidad y cosas que aprecie.
Un saludo

16 Re: Cosa rara en el display (ayuda por favor) el Jue Nov 01, 2012 12:54 pm

davidgr

avatar
benfredo escribió:gracias por la respuesta. He estado buscando información sobre los kit tonaro y no he encontrado mucho, parece que solo lo venden en bicicletas completas tb.

La verdad es que estoy decidiendome entre 3 kits: 2 de innovabikes ( el de oferta y el 36LCDplus) y el otro es el que vende carlosr por 450€ http://www.enbicielectrica.com/t2321-kit-electrico-36v
Yo tengo instalado el 36lcdplus desde hace un par de semanas, he hecho aprox. 230kmts. con una autonomía de unos 40kmts, (pedaleando), el motor empuja hasta los 32/34kms/h y bajando he alcanzado velocidades de 40km/h si notar nada extraño, no ofrece la más mínima resistencia. Cambié la configuración del acelerador para llevarlo de forma legal: cuando arrancas con todo el desarrollo del cambio, al dar el primer 1/4 de pedalada y pulsando el acelerador (el mio de pulgar), empuja fuerte y sales de los semáforos o entras en las rotondas como una bala. De momento todo son ventajas y alabanzas a este medio de transporte.
http://www.b2c/index.php?page=pp_producto.php&md=0&ref=9822084
este kit es prácticamente el mismo que el de innova pero más barato. Lástima que cuando yo pedí el mio estaban sin existencias.

17 Mi experiencia con easyconnect el Jue Nov 01, 2012 3:41 pm

Edcrane


Hola! Yo llevo unos 30-40 km hechos con un Easyconnect de bidon y 26 pulgadas y estoy muy contento.
En las cuestas hay que poner la asistencia al mínimo para no forzar el motor, además hay que dar pedales y graduar la asistencia del motor con el acelerador, teniendo cuidado de no excederse (el motor no esta trabajando en su rango óptimo de revoluciones y sufren los piñones), también supongo que según va bajando el voltaje de la bateria al descargarse habrá que reducir las demandas que le hacemos... Yo vivo en Ceuta y lo estoy probando en las calles del centro donde existen cuestas del 13-14 y 16 % medidas con la aplicacion de este foro y subo dichas cuestas con un mínimo esfuerzo siempre que consiga mantener velocidades a partir de 7-8 km/h.
También he conseguido 33 km/h en llano sin pedalear en una Rockrider 5.0 de acero y peso 86 kg.

En resumen puedo deciros que es un kit muy efectivo pero hay que saber usarlo para sacarle partido y advertir posiblemente se rompa si se fuerza en las cuestas...

18 Re: Cosa rara en el display (ayuda por favor) el Jue Nov 01, 2012 6:08 pm

Sebibike

avatar
davidgr escribió:
benfredo escribió:gracias por la respuesta. He estado buscando información sobre los kit tonaro y no he encontrado mucho, parece que solo lo venden en bicicletas completas tb.

La verdad es que estoy decidiendome entre 3 kits: 2 de innovabikes ( el de oferta y el 36LCDplus) y el otro es el que vende carlosr por 450€ http://www.enbicielectrica.com/t2321-kit-electrico-36v
Yo tengo instalado el 36lcdplus desde hace un par de semanas, he hecho aprox. 230kmts. con una autonomía de unos 40kmts, (pedaleando), el motor empuja hasta los 32/34kms/h y bajando he alcanzado velocidades de 40km/h si notar nada extraño, no ofrece la más mínima resistencia. Cambié la configuración del acelerador para llevarlo de forma legal: cuando arrancas con todo el desarrollo del cambio, al dar el primer 1/4 de pedalada y pulsando el acelerador (el mio de pulgar), empuja fuerte y sales de los semáforos o entras en las rotondas como una bala. De momento todo son ventajas y alabanzas a este medio de transporte.
http://www.ciclotekstore.com/b2c/index.php?page=pp_producto.php&md=0&ref=9822084
este kit es prácticamente el mismo que el de innova pero más barato. Lástima que cuando yo pedí el mio estaban sin existencias.

Edcrane escribió:Hola! Yo llevo unos 30-40 km hechos con un Easyconnect de bidon y 26 pulgadas y estoy muy contento.
En las cuestas hay que poner la asistencia al mínimo para no forzar el motor, además hay que dar pedales y graduar la asistencia del motor con el acelerador, teniendo cuidado de no excederse (el motor no esta trabajando en su rango óptimo de revoluciones y sufren los piñones), también supongo que según va bajando el voltaje de la bateria al descargarse habrá que reducir las demandas que le hacemos... Yo vivo en Ceuta y lo estoy probando en las calles del centro donde existen cuestas del 13-14 y 16 % medidas con la aplicacion de este foro y subo dichas cuestas con un mínimo esfuerzo siempre que consiga mantener velocidades a partir de 7-8 km/h.
También he conseguido 33 km/h en llano sin pedalear en una Rockrider 5.0 de acero y peso 86 kg.

En resumen puedo deciros que es un kit muy efectivo pero hay que saber usarlo para sacarle partido y advertir posiblemente se rompa si se fuerza en las cuestas...
El easyconect es más barato y la única diferencia es la pantallita, básicamente.

19 Re: Cosa rara en el display (ayuda por favor) el Vie Nov 02, 2012 1:48 pm

benfredo


Hola, indagué por otros posts del foro y segun parece el motor de nine continent que venden en i4wifi tiene mejores prestaciones que el easyconnect y el de LCD, entonces contacté con carlosr que vende justo este kit y al final me he decidido por este, me lo ha dejado un poco má barato de lo que vale en la tienda. Él lo compró el 4 de octubre y lo vende porque le ha tocado una bici eléctrica en una rifa y no lo va a usar (al principio no me lo creía mucho pero bueno me manda la factura y tiene garantía, de 1 año creo) y es de confianza.

Muchas gracias de todas maneras por vuestras opiniones sobre vuestros kits, el mio ya está en camino y si va por lo menos igual de bien que los vuestros (33km/h en llano) ya me daría con un canto en los dientes

Iré compartiendo opiniones cuando lo vaya montando y probando. El foro este ayuda bastante, me alegro que exista

20 Re: Cosa rara en el display (ayuda por favor) el Vie Nov 02, 2012 2:07 pm

Bici Electrica Mallorca

avatar
Los 9C son una maravilla, no te arrepentirás.
Ya nos irás contando montaje, sensaciones y demás.

21 Re: Cosa rara en el display (ayuda por favor) el Vie Nov 02, 2012 2:34 pm

benfredo


Smile a ver como se porta

Me viene con batería de 36v, si algún dia reuno el dinero preguntaré como la podría usar a más voltaje, si el controlador con el que viene lo soporta(22A,36v).
Porque no creo que sea tan fácil como ponerle una batería de 12v en serie con la de 36 no? la batería que me viene es de 7Ah pero la autonomía no es una cosa que me preocupe. Tengo que hacer un recorrido de 17km sin sudar, normalmente lo hago a unos 25km/h de media pero llego chorreando, de ahí la necesidad del kit

22 Re: Cosa rara en el display (ayuda por favor) el Vie Nov 02, 2012 4:17 pm

Bici Electrica Mallorca

avatar
La batería que viene con el kit si que puede llegar a ser un problema, no por la autonomía, sino por la tasa de descarga.
Si tiene 7 amperios y el controlador puede llegar a "chupar" hasta 22A, es posible que la batería cuando no esté a tope no pueda suministrar más de tres veces su capacidad nominal (7Ah x 3C = 21A puntuales).
Como no sea una batería LiFePO4 con buenas celdas no lo veo claro...
Más adelante la actualización lógica de tu kit sería un nuevo controlador (por ej: 48V 22A) y una nueva batería (por ej: LiFePO4 48V 10Ah-12Ah), pero no es más que mi (humilde, subjetiva, baladí y totalmente prescindible) opinión.

23 Re: Cosa rara en el display (ayuda por favor) el Vie Nov 02, 2012 6:39 pm

benfredo


Apunte importante ese de la batería, ya veremos, y ademas no es LiFePo4, es li-ion...gracias por la opinión espero que no me toque actualizar la batería y el controlador forzosamente. De momento problema de mi "yo" futuro

24 Re: Cosa rara en el display (ayuda por favor) el Vie Nov 02, 2012 7:51 pm

Sebibike

avatar
benfredo escribió:Hola, indagué por otros posts del foro y segun parece el motor de nine continent que venden en i4wifi tiene mejores prestaciones que el easyconnect y el de LCD, entonces contacté con carlosr que vende justo este kit y al final me he decidido por este, me lo ha dejado un poco má barato de lo que vale en la tienda. Él lo compró el 4 de octubre y lo vende porque le ha tocado una bici eléctrica en una rifa y no lo va a usar (al principio no me lo creía mucho pero bueno me manda la factura y tiene garantía, de 1 año creo) y es de confianza.

Muchas gracias de todas maneras por vuestras opiniones sobre vuestros kits, el mio ya está en camino y si va por lo menos igual de bien que los vuestros (33km/h en llano) ya me daría con un canto en los dientes

Iré compartiendo opiniones cuando lo vaya montando y probando. El foro este ayuda bastante, me alegro que exista
Lo veo un poco fuera de hilo...
comparando peras y manzanas (motor con engranajes frente a motor sin engranajes).
Según para qué, es mejor uno que otro. Hay todo un hilo al respecto.

Ver el tema anterior Ver el tema siguiente Volver arriba  Mensaje [Página 1 de 1.]

Permisos de este foro:
No puedes responder a temas en este foro.