Foro bicicletas eléctricas, Kits eléctricos y baterías


No estás conectado. Conéctate o registrate

Foro bicicletas eléctricas, Kits eléctricos y baterías » Baterías » Problema con Lipo al cargar. Cargador IMAX B6

Problema con Lipo al cargar. Cargador IMAX B6

Ver el tema anterior Ver el tema siguiente Ir abajo  Mensaje [Página 1 de 1.]

1 Problema con Lipo al cargar. Cargador IMAX B6 el Mar Mar 05, 2013 7:08 pm

selon


Buenas compañeros.

Acabo de recibir una batería Lipo 3S 11,1v 5000mah comprada en Hobbyking.

La he ido a cargar/balancear y cuando intento hacerlo configurando mi cargador IMAX B6 a 11.1v me aparece el mensaje "Over voltage".
He probado a configurar la carga de la batería como si fuese una babería de 18,5v (5 celdas) y cuando hace el battery check indica que he configurado 5 celdas a cargar y que detecta una batería de 4 celdas conectada.
Después he probado a configurar la carga de la batería como si fuese una babería de 14,8v (4 celdas) y cuando hace el battery check indica que he configurado 4 celdas a cargar y que detecta una batería de 4 celdas conectada.

En la batería viene claramente marcada la nomenclatura de 3CELL 11,1v, y el conector para la carga es de 4 hilos y encaja en el cargador de 3 celdas.

Mis preguntas son:

¿Me han enviado una batería en mal estado?
¿Me han enviado una batería de 4 celdas en lugar de una de celdas? Es que me da mucho miedo ponerla a cargar en modo 4 celdas y que explote o similar...

Gracias por anticipado por vuestas respuestas!

Dsoldevilla


Por lo que veo, es tu primera experiencia con lipos.
La bateria es de 3 celdas, 11 V; los cuatro cables, uno comun y uno mas por cada celda.
Prueba a cargar de forma balanceada.

Ya nos diras.

Un saludo

Sebibike


Suena raro. Carga siempre en modo balanceado porque así puedes acceder accedes al voltaje individual por celda y ves si hay algo raro.

selon


Hola compañeros,

No es mi primera experiencia con Lipos, aunque tampoco soy un experto en la materia ni mucho menos.
Hoy mismo he cargado en modo balanceado mi otra lipo de 6s hasta los 25,2v sin problema alguno y con el mismo cargador y fuente.

Sin embargo cuando intento cargar en modo balanceado la nueva Lipo de 3s me da el mensaje de "over voltage" cuando intento cargarla a 11,1v... Sin embargo he probado a ver que mensaje daba a mayor voltaje y el cargador la reconoce como una batería de 4 celdas (cuando parece claramente que es una batería de 3...)

Un saludo

5 Re: Problema con Lipo al cargar. Cargador IMAX B6 el Miér Mar 06, 2013 12:27 am

oriam


Pon una foto
Mide el voltaje de la batería con un multímetro
Pon la batería a cargar sin balanceo y mira el voltaje que sale en la pantalla
Puedes poner a cargar la batería poniendo el conector de equilibrado de 3s en el puerto de 6s, respetando que el cable negro o negativo empiece en el lugar correcto, o donde estaría cuando pones la de 6s

Dsoldevilla


Lo primero revisa el voltaje de la bateria con un multimetro.
Y si está muy cargada, descargala hasta quedar un voltaje normal y luego prueba a cargarla de forma balanceada.

Un Saludo.

DeepSpace


puede que tengas un mal contacto en algún pin de equilibrado,en la bateria o en el cargador.
cuando sucede esto,el cargador dice cosas ilógicas.
puedes comprobar los voltajes de las celdas con un multimetro,y ver si el problema esta en alguno de los conectores o en una celda muerta,pero sobrevoltaje es muy raro en una batería nueva,principalmente por que por encima de 4,3V habria ardido.y los cargadores suelen tener en 4,2 el maximo.

a mi me sucede lo mismo con el puerto 3S del cargador,pero yo uso una tableta de esas para 6 baterías que usa el puerto de 6S,por eso no me supone un problema.

selon


Acabo de medir con un multimetro y me da 11,7v...

No puedo realizar ninguna opción de carga con el IMAX B6 sobre la Lipo:

Lipo Charge
Lipo Balance
Lipo Fast CHG
Lipo Storage
Lipo Discarge

Ninguna de ellas funciona. Siempre me da el error de "over voltage"

¿Sabéis como puedo comprobar el voltaje de cada celda sin "desarmarla"? Es que la acabo de comprar, y creo que es un problema de la batería, y si no funciona voy a solicitar a HobbyKing que me la cambie...

Un saludo

selon


Creo que acabo de descubrir como medir cada celda:

Con los pines del equilibrado, midiendo en el cable negro y en cada uno del resto (negro-amarillo, negro-azul, negro-rojo)

Los voltajes que me da:

3,91v, 7,83v y 11,75v

¿Alguien puede confirmarme si la batería esta mal para devolverla a Hobbyking? Aparentemente todo está bien, pero no carga de ninguna forma...

Un saludo

10 Re: Problema con Lipo al cargar. Cargador IMAX B6 el Miér Mar 06, 2013 7:03 pm

oriam


Las celdas se miden a través de el conector de equilibrado como dices, pinchando en 1 y 2, 2 y 3, 3 y 4
De todos modos como lo has hecho parece que también vale, y parece que están bien, la primera 3.91 y las otras a 3.92
Si tienes algún amigo que haga rc y la pruebas en su cargador

11 Re: Problema con Lipo al cargar. Cargador IMAX B6 el Miér Mar 06, 2013 8:22 pm

Sebibike


+1
Yo apuesto a fallo del cargador, probaría con otro si alguien te lo puede dejar.

12 Re: Problema con Lipo al cargar. Cargador IMAX B6 el Miér Mar 06, 2013 10:41 pm

Alberabtt


Abre cuanto antes una "request" con Hobbyking y explicales lo que te está pasando. Enviales fotos con el tester y todas las pruebas que hagas con el IMAX. Sólo así se creeran que tienes un problema real y te enviaran otra o te devolveran el dinero. Hazlo cuanto antes porque caduca.

selon


Bueno, pues gracias por vuestros consejos.

He escalado el problema a Hobbyking y les he enviado un vídeo explicando lo que sucede. A ver que me responden...

Un saludo

selon


Bueno, pues hobbyking me dice que la batería está bien.

Deberá ser problema del cargador, pero con ese cargador cargo/balanceo la batería de 6s sin problema alguno Sad

Voy a intentar por tanto que me cambien el cargador puesto que lo compré hace 6 meses...

Un saludo

selon


Bueno, pues Hobbyking ha reconocido el problema del cargador y me ha devuelto el dinero.

Me voy a comprar otro para poder cargar la batería de 3S.

Un saludo

Sebibike


A6 GT , en tu lugar.

selon


GT A-6-10 200W Balance charger & discharger

¿Es ese el que me recomiendas Sebibike?

¿Qué diferencias hay entre ese y los siguientes?

Turnigy Accucel-6 50W 6A Balancer/Charger w/ accessories
IMAX B6 Charger/Discharger 1-6 Cells (GENUINE)
HobbyKing 50watt 5A X-Charger/Balancer

En principio, me dan igual los tiempos de carga. En ese aspecto, con la copia del IMAX A6 estaba contento.

A parte de que el GT duplica el precio, lo tienen agotado Sad
Pero si me lo recomiendas por fiabilidad, compatibilidad ó similar, me espero y me compro ese!

Gracias y un saludo!!



Sebibike


Era ése sí. De los que has puesto el que tenga más estrellas de valoración; de esos tres sólo he tenido el imax, que se calentaba mucho. El GT en cambio con la misma fuente que el imax, casi nada.

selon


Muchas gracias Sebibike. Creo que voy a huir del IMAX, aunque el que tengo es una copia no ha salido bien del todo.
Creo que me voy a animar con el Turnigy.

Un saludo

Sebibike


Un placer

Ver el tema anterior Ver el tema siguiente Volver arriba  Mensaje [Página 1 de 1.]

Permisos de este foro:
No puedes responder a temas en este foro.