Foro bicicletas eléctricas, Kits eléctricos y baterías
Salud y pedal
Foro bicicletas eléctricas, Kits eléctricos y baterías

Bicicletas eléctricas, kits y baterías

No estás conectado. Conéctate o registrate

Foro bicicletas eléctricas, Kits eléctricos y baterías » Motores » Avería motor Magic pie 3

Avería motor Magic pie 3

Ir abajo  Mensaje [Página 1 de 1.]

1Avería motor Magic pie 3 Empty Avería motor Magic pie 3 el Lun Ago 05, 2013 3:47 pm

bansheeyfz


Ayer usando mi bici, al bajar un bordillo, de repente dejó de responder el gas, y cuando pedaleas, al ir cogiendo velocidad, el motor adquiere dureza, proporcionalmente a la velocidad, y es casi imposible pasar de 15kmh en llano, vaya, como si estubiese clavada la regeneracion, pero en este caso, produce vibracion, tanto marcha alante como marcha atras. El acelerador marca bateria correctamente, y el motor hace lo mismo tanto si estan conectadas las baterias como si no.

He probado de pedalear dandole al acelerador, al boton del control cruise, regeneracion.. pero nada, siempre hace lo mismo. El ordenador se conecta correctamente al controlador por USB, pero cambie el parametro que cambie, no hace nada nuevo. En este caso, como detalle hay que decir que para conectarlo por usb, las baterias debian estar desconectadas, sino, no lo reconocia, y ahora, lo reconoce incluso con las baterias conectadas.

Otro tema es que la bici en parado con baterias conectadas, tenia un consumo standby de 0.02A,  ahora tiene un consumo de 0.27A.

Si circulas a 5kmh o asi, cuando el motor apenas hace fuerza, no se nota ningun tipo de roce mecanico.

Que podria ser? Algo que se ha desoldado del controlador? Porque no tiene pinta de que sea nada quemado, ya que fue a raiz de bajar un bordillo, algo fisico. Parece como si la propia corriente que genera el motor al pedalear, la usase para crear campo magnetico que hace que te frene.

2Avería motor Magic pie 3 Empty Re: Avería motor Magic pie 3 el Mar Ago 06, 2013 7:37 pm

bansheeyfz


Ayer desmonte el controlador, y tenia una resistencia quemada y un condensador literalmente fulminado. El condensador gracias a otro post pude saber cual tenia que poner para remplazar y de paso reemplaze uno que estaba un poco hinchado.

El problema era la resistencia, que al estar quemada, no se veian los colores y no pudimos saber con exactitud de que valor era, el chico de la tienda la midio con un tester y dio un valor, y me dio una de ese valor, lo que claro, al estar quemada, poco fiable era.

De condensadores, he dejado por cambiar uno que esta un poco hinchado por la dificultad que tiene de montaje.

Lo he probado y actualmente el consumo en reposo es el correcto de 0.02A, pero sigue sin acelerar, y cuando conecto el usb, sigue accediendo al controlador aunque la bateria este enchufada, cosa que no deberia


Estoy mirando ya de comprar un controlador nuevo, porque lo necesito con urgencia. Alguien sabe si electrorodes esta de vacaciones? porque no me cogen el telefono

Alguien sabe el valor de esa resistencia? para el ultimo intento de reparar cambiando el condensador que falta y la resistencia en caso que sea erronea, la que he pusto es marron negro amarillo 100000 ohms (me parece exagerado, ya que es gorda, por lo que por ella debe pasar un cierto amperaje, y con ese valor, dudo que pase mucho)

Aqui se ve la resistencia, pero no se aprecian los colores https://redcdn.net/ihimg/photo/my-images/818/20120114173716.jpg/Avería motor Magic pie 3 20120114173716

3Avería motor Magic pie 3 Empty Re: Avería motor Magic pie 3 el Mar Ago 06, 2013 8:26 pm

Sebibike

Sebibike
¿No está en garantía?
ER por email me ha contestado hoy, no croe que estén de vacaciones


_________________



Blogs especializados
http://Bici-electrica.blogspot.com
http://Bicicleta-electrica.blogspot.com

4Avería motor Magic pie 3 Empty Re: Avería motor Magic pie 3 el Miér Ago 07, 2013 12:05 am

bansheeyfz


No, no lo esta, la bici la compre montada ya de segunda mano, fue una buena ganga, bicicleta Giant de montaña con doble suspensión y frenos hidraulicos con el magic pie 3 montado por 500€, pero sin baterias.

Yo ayer llame 2 veces y hoy he llamado 4 o 5 veces a diferentes horas y no me cogian el telefono. Y me daba miedo hacer el pedido y el pago y que estubiesen cerrados por vacaciones. Pero ahora les he mandado un e-mail. Gracias

Igualmente mañana hare el ultimo intento de reparar el controlador y si no surge, lo pido.

5Avería motor Magic pie 3 Empty Re: Avería motor Magic pie 3 el Miér Ago 07, 2013 12:54 am

DeepSpace


es bueno tener un controlador de estos de repuesto,a ver si me acuerdo de aplicármelo,aunque tengo uno externo.
Si me puedes indicar donde esta la resistencia,podria mirar en el que tengo yo estropeado,que creo que aun anda por aquí,y te digo.
Pero por los sintomas,y espero equivocarme,lo mismo es uno de los mosfets que paso a mejor vida,ya vivi eso de pedalear contra la resistencia de una fase cerrada.

quizas san google tenga la respuesta.

http://electrorodes.com/tenda/img/p/171-375-thickbox.jpg

https://redcdn.net/ihimizer/img818/1065/20120114173716.jpg

6Avería motor Magic pie 3 Empty Re: Avería motor Magic pie 3 el Miér Ago 07, 2013 12:12 pm

bansheeyfz


Hola, pues esperemos que no sea un mofset jeje porque acabo de hablar con ER y no tienen controladores en stock.

La resistencia es la grande que va al lado de los dos condensadores de 63v, en la segunda foto se ve bien, pero no se aprecian los colores..!

ahora he puesto una de 100000ohms que es la que me dieron en la tienda comprobando, pero vaya, por su grosor pienso que es una resistencia puesta para que por dentro pase una cierta intensidad, sino, seria mas pequeña. Y con 100000ohms y maximo 48v, dudo que pase gran intensidad por ahi jeje.. por tanto casi seguro que es de mucho menos.

Si puedes mirarlo me harias un gran favor, porque asi voy esta misma tarde a comprarla. Que actualmente estoy sin carnet y es mi unico medio de transporte para trabajar. A ver si hay suerte.

Aparentemente los mofsets estan todos iguales, y bien, pero internamente ya no lo se.

Daños fisicos solo vi la resistencia quemada, el condensador de una de las salidas de potencia al motor quemado, y otro de otra salida al motor, esta un pelin hinchado, y el que en la foto es azul y es algo mas pequeño que los dos de 63v, estaba bastante hinchado y lo cambie tambien.


Ahora actualmente el motor no ofrece resistencia al pedaleo, y el consumo en reposo es el normal. El ordenador se conecta bien y tal al controlador.. asi que espero que sea cosa de la resistencia jeje.

7Avería motor Magic pie 3 Empty Re: Avería motor Magic pie 3 el Miér Ago 07, 2013 12:37 pm

DeepSpace


Espero que te sirva.
 https://redcdn.net/ihimg/photo/my-images/856/e6iq.jpg/
Si mi ojo no me engaña,es naranja-negro-negro-negro marron.Creo que 300hom.

Pero vamos,que lo mismo en vez de negro es verde oscuro,por el fondo azul.

8Avería motor Magic pie 3 Empty Re: Avería motor Magic pie 3 el Miér Ago 07, 2013 12:48 pm

Bici Electrica Mallorca

Bici Electrica Mallorca
Solo una cosa, cuando un Mosfet se jode estropea no necesariamente se aprecia a simple vista.
Yo lo que hago es medir voltaje en las patas de los Mosfets y (cuando el BMS está mal) suele haber toda una línea de mosfets que tienen un voltaje diferente a la otra. Como si el BMS estuviera dividido en dos líneas paralelas de voltaje.

9Avería motor Magic pie 3 Empty Re: Avería motor Magic pie 3 el Miér Ago 07, 2013 12:50 pm

DeepSpace


El mio lo detecte midiendo continuidad entre las patillas.El que tenia continuidad era el pocho.Esto con el controlador en la mano,sin conectar a nada.

10Avería motor Magic pie 3 Empty Re: Avería motor Magic pie 3 el Jue Ago 08, 2013 8:32 pm

bansheeyfz


Muchisimas gracias por la foto! he ido a comprar una resistencia y los muy cazurros me han dicho que eso era una resistencia de 3ohms, y es de 300ohms! Total partiendo de que esa gente debia saber mas que yo, he aceptado, y ahora lo he mirado bien y sigo viendo que es de 300 ohms la que debe de llevar.

Asi que aun no puedo montar el controlador hasta mañana... de paso mirare lo de los mofsets que decis, que mañana es el ultimo dia que abren antes de vacaciones.

Muchas gracias por vuestra ayuda! a ver si mañana lo hago resucitar!

11Avería motor Magic pie 3 Empty Re: Avería motor Magic pie 3 el Sáb Ago 10, 2013 12:16 am

bansheeyfz


Nada, he puesto la resistencia de 300ohms que le correspondia y tal como lo he conectado a las baterias ha empezado a salir humo y se han calentado los transistores, supongo que la resistencia quemada era una consecuencia de la averia, no la averia en si..

Me tocara esperar a que ER disponga de stock y comprarlo nuevo.. Muchas gracias a todos por la ayuda!!

12Avería motor Magic pie 3 Empty Re: Avería motor Magic pie 3 el Sáb Ago 10, 2013 3:31 pm

DeepSpace


que mala pata.
De todos modos.

http://www.devi-motion.com/webshop/spare-parts/p-1/D1000488--magic-pie-3-spare-pcb.html

estan en holanda,y si lo tienen,te llega enseguida.

Volver arriba  Mensaje [Página 1 de 1.]

Permisos de este foro:
No puedes responder a temas en este foro.