Foro bicicletas eléctricas, Kits eléctricos y baterías

No estás conectado. Conéctate o registrate

Foro bicicletas eléctricas, Kits eléctricos y baterías » Mecánica y montaje » Duda Montaje de NINE CONTINENT 9C (cómo van las arandelas del eje?)

Duda Montaje de NINE CONTINENT 9C (cómo van las arandelas del eje?)

Ir abajo  Mensaje [Página 1 de 1.]

adan_p_f


Hola, estoy montando un Nine Continent 9c en una doble  y aparte de que ya puse 3mm. de espaciador en el disco. Ahora soy incapaz de  colocarle la pinza de freno y poner bien la cadena.

Pero la gran duda me viene en que no se como van estas arandelas



Aparte de que tengo que ponerle un torque-arm por cada lado y me parece casi misión imposible ya que el eje del motor es muy justo!

A ver si alguién me orienta algo ya que mañana se la llevaré a mi tendero.

Gracias!

Torsen

avatar
Muy buenas, en mi caso, yo las he puesto de la siguiente forma: la del medio, por dentro de la vaina, y por fuera he puesto la arandela de la derecha y obviamente la tuerca Laughing

vincefer


Si pones el torque arm, creo que te puedes ahorrar la arandela de la derecha y poner la tuerca después del torque. Éste te hará de arandela. Y ganas un poco de espacio.

De todas formas, me resulta extraño que se te quede corto el eje. En el mío, con torque arm, arandela y tuerca, queda espació como para poner otra tuerca más.

¿Tienes alguna foto?

Torsen

avatar
En el mío, también me queda la tuerca bien ajustada al extremo del eje, no me da ni para poner otra arandela fina. Parece que en los últimos 9C el eje viene más estrecho o corto. Para mi gusto queda mejor estéticamente.

adan_p_f


Torsen escribió:Muy buenas, en mi caso, yo las he puesto de la siguiente forma: la del medio, por dentro de la vaina, y por fuera he puesto la arandela de la derecha y obviamente la tuerca Laughing
vincefer escribió:Si pones el torque arm, creo que te puedes ahorrar la arandela de la derecha y poner la tuerca después del torque. Éste te hará de arandela. Y ganas un poco de espacio.

De todas formas, me resulta extraño que se te quede corto el eje. En el mío, con torque arm, arandela y tuerca, queda espació como para poner otra tuerca más.

¿Tienes alguna foto?
Torsen escribió:En el mío, también me queda la tuerca bien ajustada al extremo del eje, no me da ni para poner otra arandela fina. Parece que en los últimos 9C el eje viene más estrecho o corto. Para mi gusto queda mejor estéticamente.
Entonces me olvido de la tuerca redondo al poner los torque-arms y pongo solo la que tiene la muesca, que por cierto, esa muesca va apuntando hacía fuera en el hueco del tirante.verdad?
Y sí, creo que debe ser que  al ser de los últimos vienen con el eje mas ajustado.

Aquí os dejo con las fotos.





gongon


Hola, por si te sirve de ayuda, en su momento encontré este video en youtube sobre el montaje donde el tio habla de la colocación de las arandelas, precisamente:  busca en youtube esto: Ma15FxhYl_A

adan_p_f


Despues del tema de las arandelas, vuelvo a tener otro problema. Mi bici tiene un adaptador de estos IS:http://img.tapatalk.com/d/13/01/27/7eduresa.jpg

Con los espaciadores no hago nada. En la tienda me comentaron que me podrian soldar ahí bien otra pieza. Hay alguna formas mas viable de hacerlo? Cambiando por otros frenos o como lo han hecho los demás? Porque supongo que no seré el único con este problema.

Esto es una odisea de problemas...

Gracias!



Última edición por Sebibike el Miér Sep 04, 2013 3:08 pm, editado 2 veces (Razón : Foto)

oriam

avatar
De cuantos amperios es el controlador?
El kit es de Italia verdad?
Ahora vienen mas justos los ejes para que no sobresalgan tanto como antes
Si vas a poner el torque arm quizás te sobra la arandela antigiro y la normal, o por lo menos la normal como te ha comentado vincefer, ya que con los torque arm no se te va a mover, y por debajo de 1000w no creo que pase nada por no poner los torque arm atrás

* por cierto he visto en la imagen de arriba que el muelle que protege el cable esta fuera de su sitio

Saludos


_________________


http://www.enbicielectrica.com

adan_p_f


oriam escribió:De cuantos amperios es el controlador?
El kit es de Italia verdad?
Ahora vienen mas justos los ejes para que no sobresalgan tanto como antes
Si vas a poner el torque arm quizás te sobra la arandela antigiro y la normal, o por lo menos la normal como te ha comentado vincefer, ya que con los torque arm no se te va a mover, y por debajo de 1000w no creo que pase nada por no poner los torque arm atrás

* por cierto he visto en la imagen de arriba que el muelle que protege el cable esta fuera de su sitio

Saludos
Gracias por tu respuesta, pero ahora el tema de las arandelas ya me quedo claro y voy a poner la arandela normal en cada lado por dentro del eje y al poner los torque arms voy a eliminar las antigiro.
El kit es de italia si.

Y el motor lo voy a montar con unos 1500w. Por eso el poner torque-arms.

El problema que tengo es el de adaptar la pinza de freno. No su que habrá hecho el resto de gente ya que supongo que no seré yo el primero con este problema.

oriam

avatar
Dime cual es el problema exactamente
Si la pinza roza en el motor, simplemente necesitas el espaciador o unas arandelas
Si es por centerlock, con un disco normal de 6 tornillos se soluciona
Si es otra cosa dime

Esta mal decirlo pero yo no he llevado nunca torque arm en años, ni siquiera con 3500w, pero reconozco que no es el camino a seguir Very Happy, a ver si los pongo que lo mio no tiene nombre


_________________


http://www.enbicielectrica.com

Sebibike

avatar
Jejejej "en casa de herrero cuchillo de palo". Yo tampoco. De todas formas atrás no es tan grave como delante que puedes besar el asfalto con la campanilla.


_________________



Blogs especializados
http://Bici-electrica.blogspot.com
http://Bicicleta-electrica.blogspot.com

adan_p_f


oriam escribió:Dime cual es el problema exactamente
Si la pinza roza en el motor, simplemente necesitas el espaciador o unas arandelas
Si es por centerlock, con un disco normal de 6 tornillos se soluciona
Si es otra cosa dime

Esta mal decirlo pero yo no he llevado nunca torque arm en años, ni siquiera con 3500w, pero reconozco que no es el camino a seguir Very Happy, a ver si los pongo que lo mio no tiene nombre
Sebibike escribió:Jejejej "en casa de herrero cuchillo de palo". Yo tampoco. De todas formas atrás no es tan grave como delante que puedes besar el asfalto con la campanilla.
Ya se que seguramente por así decirlo no pase nada pero bueno mas seguro iré con ellos puestos, de todas maneras el problema ahora no son los torque-arm.

Si no que la pinza con unos 4mm. de espaciador ya no roza con el motor pero as ponerle el adaptador IS ese, que va por la parte de dentro del cuadro tendria que tener como un centímetro mas el tirante hacía afuera y aunque lo consiguiera abriéndolo a la fuerza, creo que tampoco me valdria porque no quedaria totalmente recto para poner la pinza.

La verdad es que es muy díficil de explicar pero la única solución que me dieron y que encontré seria soldando le un adaptador artesanal...

A ver si tengo suerte y se pasa alguien que tuviera el mismo problema, ya que es muy complicado de explicar y de verlo sin tenerlo delante. Y sino a ver si me las arreglo para preguntar en endless.

oriam

avatar
Te refieres a que el soporte donde se atornilla la pinza esta muy cerca del disco?


_________________


http://www.enbicielectrica.com

adan_p_f


oriam escribió:Te refieres a que el soporte donde se atornilla la pinza esta muy cerca del disco?
Mas o menos si. Que el soporte esta muy cerca porque en el soporte va el adaptador IS y después aún la pinza.
Para que todo encajara solo con los espaciadores mi cuadro tenia que tener otro tipo de enganche para que la pinza enganchara directamente...

oriam

avatar
Y si le pones por la parte de fuera y separas un poco mas el disco?


_________________


http://www.enbicielectrica.com

adan_p_f


oriam escribió:Y si le pones por la parte de fuera y separas un poco mas el disco?
Choca el disco con el tirante de la bici... me parece muy raro que nadie se encontrara con este problema...

gongon


La verdad es que no entiendo muy bien lo que comentas del adaptador y demás, pero si lo que te pega es la pinza de freno con el motor (como a mí), puedes poner un adaptador para cambiar de un rotor de 160mm (bueno, estoy presuponiendo que es de 160mm) a, por ejemplo, 203mm, con eso mueves la pinza hacia arriba esos mm. (Eso si , te toca comprar un rotor nuevo y ese adaptador)

vincefer


Creo que el problema que tienes es el contrario del que tuve yo.

Lo que puedes hacer para que no te roce el disco con la pinza es poner otra arandela espaciadora en el eje en la parte de dentro del tirante. De esta forma quedará más separado el rotor de soporte IS. De todas formas conseguir un centímetro así, lo veo difícil. Y si además, ya ibas justo con el eje, así lo irás más todavía.

¿Que has utilizado para separar el disco del motor? ¿Queda mucho hueco ahora entre los 2? Lo digo porque si has puesto algo que lo separa mucho, podría ser lo que te hace que te roce.

Por cierto, viendo las fotos, parece que necesitas limar un poco las punteras para que entre del todo el eje.



Última edición por vincefer el Jue Sep 05, 2013 12:34 pm, editado 1 vez (Razón : Comentario adicional.)

Sebibike

avatar
vincefer escribió:Creo que el problema que tienes es el contrario del que tuve yo.

Lo que puedes hacer para que no te roce el disco con la pinza es poner otra arandela espaciadora en el eje en la parte de dentro del tirante. De esta forma quedará más separado el rotor de soporte IS. De todas formas conseguir un centímetro así, lo veo difícil. Y si además, ya ibas justo con el eje, así lo irás más todavía.

¿Que has utilizado para separar el disco del motor? ¿Queda mucho hueco ahora entre los 2? Lo digo porque si has puesto algo que lo separa mucho, podría ser lo que te hace que te roce.

Por cierto, viendo las fotos, parece que necesitas limar un poco las punteras para que entre del todo el eje.
+1 a la limada


_________________



Blogs especializados
http://Bici-electrica.blogspot.com
http://Bicicleta-electrica.blogspot.com

adan_p_f


gongon escribió:La verdad es que no entiendo muy bien lo que comentas del adaptador y demás, pero si lo que te pega es la pinza de freno con el motor (como a mí), puedes poner un adaptador para cambiar de un rotor de 160mm (bueno, estoy presuponiendo que es de 160mm) a, por ejemplo, 203mm, con eso mueves la pinza hacia arriba esos mm. (Eso si , te toca comprar un rotor nuevo y ese adaptador)
vincefer escribió:Creo que el problema que tienes es el contrario del que tuve yo.

Lo que puedes hacer para que no te roce el disco con la pinza es poner otra arandela espaciadora en el eje en la parte de dentro del tirante. De esta forma quedará más separado el rotor de soporte IS. De todas formas conseguir un centímetro así, lo veo difícil. Y si además, ya ibas justo con el eje, así lo irás más todavía.

¿Que has utilizado para separar el disco del motor? ¿Queda mucho hueco ahora entre los 2? Lo digo porque si has puesto algo que lo separa mucho, podría ser lo que te hace que te roce.

Por cierto, viendo las fotos, parece que necesitas limar un poco las punteras para que entre del todo el eje.
Las fotos ya son de cuando me encontré con las dudas de las arandelas. Ahora la rueda ya me entra perfecta.

Para separar el disco puse espaciadores de 3 ó 4mm. Lo justo para que la pinza no diera con el motor.

Gongon, mi cuadro no se si permite 203mm atrás y por internet no encuentro nada util. Encontré alguno con 180mm. Pero no mas. 203mm supongo que seria lo ideal para que la pinza quedara por encima del motor. Verdad?

Vincenfer, justo eso era lo que necesitaba! Pero como tu dices hacer eso a base de arandelas.... y ademas seria castigar mucho el tirante y me quedaria sin eje...

Si hubiera algunos adaptadores IS que escagaran por la parte de afuera de los enganches y después se metieran para adentro creo que ya lo tendria solucionado...

Gracias por vuestras respuestas continuas!

gongon


Pues no estoy seguro, pero en principio tu cuadro no debería influir en si le puedes adaptar la posición de la pinza de freno para poner un rotor más grande. No veo bien qué tipo de fijación tiene la tuya pero o es "STD" (estandar) o "Post mount" en cualquiera de los dos casos hay adaptadores, incluso para poner una piza de un tipo en una fijación del otro. 

Si buscas en google algo asi como "adaptador disco trasero de 160 a 203" te aparecen varias tiendas donde los tienen. Hay unos incluso que son de marca shimano y tektro. En teoría (porque yo no los tengo) sueltas la pinza de donde está atornillada, atornillas el adaptador donde estaba la pinza, y la pinza al adaptador. Debería quedar a la misma distancia de la rueda que la original, pero X mm más arriba (o más lejos del eje). Por lo menos, esa es la teoría, algo me dice que seguro que hay problemillas...

En cuanto a si será suficiente, depende de donde quede tu pinza con respecto al motor, mídelo a ver si la diferencia entre 160 y 203 sería suficiente. (suponiendo que lleves rotores de 160 claro)

Volver arriba  Mensaje [Página 1 de 1.]

Permisos de este foro:
No puedes responder a temas en este foro.