Foro dedicado a las bicicletas eléctricas, Kits eléctricos y sus componentes


No estás conectado. Conéctate o registrate

Foro dedicado a las bicicletas eléctricas, Kits eléctricos y sus componentes » Baterías » Baterías nuevas con mucho desequilibrio entre células

Baterías nuevas con mucho desequilibrio entre células

Ver el tema anterior Ver el tema siguiente Ir abajo  Mensaje [Página 1 de 1.]

nexus6bcn


Para mis proyectos adquirí en Hobbyking baterías 6S 5000 mAh TURNIGY, 20C y un cargador TURNIGY. Siempre he cargado en modo equilibrado ("balanceado"), pero me encuentro que tras sólo tres cargas una de las baterías me da las siguientes tensiones en las células al acabar una carga de 2 horas con un máximo de 2A:
3,86 V 3,87 V 4,11V 4,14V 4,15V 4,2V
Me parece un desequilibrio excesivo para unas baterías que tienen un mes y tres cargas... ¿No?
Voy a intentar hacerles una nueva carga a ver qué resultado me da el cargador TURNIGY... Pero de momento tengo la impresión de que o las baterías son defectuosas o el balanceo del cargador no funciona bien...

Bici Electrica Mallorca


Demasiado desequilibrio, ahí ha pasado algo...
Lo más fácil es que la batería está mal, pero si tienes otro cargador (o alguien cercano) vale la pena probar para descartar al cargador.

nexus6bcn


Bici Electrica Mallorca escribió:Demasiado desequilibrio, ahí ha pasado algo...
Lo más fácil es que la batería está mal, pero si tienes otro cargador (o alguien cercano) vale la pena probar para descartar al cargador.
Sí, tendré que probar con otro cargador, pero el otro que tengo es sólo para 5S...

Joseball


Yo un día después de dejarme el chivato puesto toda una noche, cuando salí a dar una vuelta deje que una de mis LIPO 5S pitasen mucho, como consecuencia una de las celdas (la segunda) bajo hasta 3,5V mientras las otras estaban en 3,63V o mas, después de aquello al cargarlas nuevamente, la segunda se quedaba en 4,03 mientras las otras subían a 4,20 y no balanceaba mas, pensé que la celda se había fastidiado pero después de una docena de cargas más se fue equilibrando progresivamente hasta igualarse.

Los chivatos parece que solo se alimentan de las dos primeras celdas y por eso pienso que esas celdas se descargan siempre un poco mas, intenta recordar si el chivato se quedo conectado mucho tiempo.

En cualquier caso parece que si se produce un desequilibrio grande, los cargadores económicos que tenemos no lo equilibran inmediatamente y por el sistema de equilibrado que tienen necesitan mas tiempo/mas cargas para compensar ese desequilibrio.

Observa si conforme las vayas cargando empiezan a converger en su tensión máxima nominal 4,20V.

Joseball


Otra cosa que se me olvidaba.

Pruebalo si observas que las celdas no se equilibran conforme pasas ciclos de carga y sospechas que es el cargador el que falla o mide mal.

Tienes otra batería o un multimetro para probar o un chivato lipo?, comprueba con otra batería que el cargador mide la tensión de celda bien o en su defecto coteja la leyenda del chivato y el cargador o si no tienen ni batería adicional ni chivato lipo pues no hay mas remedio que a través de los cables de balanceo medir la tensión de las celdas individualmente con el multimetro (con un par de cables finos y con mucho cuidado por favor para no cortocircuitar). 

Estos cargadores tienen un circuito de balanceo y algunas veces vienen mal (a mi me paso con un cargador que tuve que cambiar) y me media mucho de menos una celda y en el segundo uso ya media 0 y no me dejaba arrancar la carga balanceada.

nexus6bcn


Joseball escribió:Otra cosa que se me olvidaba.

Pruebalo si observas que las celdas no se equilibran conforme pasas ciclos de carga y sospechas que es el cargador el que falla o mide mal.

Tienes otra batería o un multimetro para probar o un chivato lipo?, comprueba con otra batería que el cargador mide la tensión de celda bien o en su defecto coteja la leyenda del chivato y el cargador o si no tienen ni batería adicional ni chivato lipo pues no hay mas remedio que a través de los cables de balanceo medir la tensión de las celdas individualmente con el multimetro (con un par de cables finos y con mucho cuidado por favor para no cortocircuitar). 

Estos cargadores tienen un circuito de balanceo y algunas veces vienen mal (a mi me paso con un cargador que tuve que cambiar) y me media mucho de menos una celda y en el segundo uso ya media 0 y no me dejaba arrancar la carga balanceada.
Hola Joseball,

Gracias por los consejos... El primero es que tendré que acordarme de desenchufar los chivatos de LiPo Evil or Very Mad 
En este rato le he hecho dos ciclos de carga/descarga a la batería y aunque no se ha equilibrado del todo, los valores están en línea de converger... Progresan adecuadamente Wink

Sebibike


Dejar los chivatos conectados días, efectivamente, es criminal. Twisted Evil

dinamita4922


Me imagino que los cargadores/balanceadores estos no tendrán una circuitería muy allá y cuando existe mucho desbalanceo les costara lo suyo

Yo por ahora con la copia del imaxb6 me va bien

En cuanto al tema del buzzer, el otro día lo deje puesto para hacer la prueba, y es cierto lo que te dicen los compañeros, las celdas 1 y 2 tiran bastante

Si quieres comprobar tensiones con un polímetro desde el puerto de balanceo, mejor que ir metiendo cables unifilar, y con el posible riesgo de provocar un corto, yo lo que hago es medirlo por el lateral del conector. Si apoyas el conector en una superficie plana, las pinzas del polímetro entran perfectamente en la mueca lateral que tienen los pines

dinamita4922


Por cierto, repasando el manual del cargador, indica que hasta que no se lleva unas 10 cargas las lipos no pillan su máxima capacidad

nexus6bcn


dinamita4922 escribió:Por cierto, repasando el manual del cargador, indica que hasta que no se lleva unas 10 cargas las lipos no pillan su máxima capacidad
 Gracias por el aporte... Es lo que me pasa por no leer el manual Evil or Very Mad

nexus6bcn


Por cierto, tras tres ciclos de descarga y carga con el cargador TURNIGY las LiPo ya dan los valores siguentes:
4,06 / 4,06 / 4,12 / 4,14 / 4,15 / 4,20
Es decir, se ha reducido mucho el "desequilibrio" (0,20V) desde los valores iniciales de 3,86 V 3,87 V 4,11V 4,14V 4,15V 4,2V en las células 1 y 2, pero el resto no ha cambiado... Si el ajuste siguiese en la misma línea en 3 ciclos más estarían equilibradas... Lo que por otra parte coincidiría con las 10 cargas del manual de Dinamita Wink 

dinamita4922


A mi se me han quedado hoy todas las celdas entre 4.17 y 4.18

jairob


En casos de desequilibrio grave puedes cargar la celda desde el cable de equilibrado adaptando dos conectores pequeños de equilibrado al cable de potencia. 

Es cierto que el iMax económico balancea regular si hay mucho desequilibrio.

oriam


El imax b6 y sucedaneos equilibra bastante mal, si las lipos se desequilibran un poco no es capaz de equilibrar bien.
Lo lógico es que de la primera carga queden equilibradas. Un cargador decente te las equilibra como dios manda. No debería haber mas de 0.01v de diferencia entre celdas.

nexus6bcn


oriam escribió:El imax b6 y sucedaneos equilibra bastante mal, si las lipos se desequilibran un poco no es capaz de equilibrar bien.
Lo lógico es que de la primera carga queden equilibradas. Un cargador decente te las equilibra como dios manda. No debería haber mas de 0.01v de diferencia entre celdas.
Hola Oriam ¿Qué cargador recomiendas, que equilibre bien?

oriam


Yo utilizo Icharger 106b+ y equilibra bastante bien, pero hay muchos que lo harán bien, estaban algún Bantam, Schulze, Hyperion, ahora ya no sigo mucho el tema de los cargadores de RC y no estoy a la última.
EL Icharger como opción intermedia y para lo que nosotros lo queremos no está mal.

Contenido patrocinado


Ver el tema anterior Ver el tema siguiente Volver arriba  Mensaje [Página 1 de 1.]

Permisos de este foro:
No puedes responder a temas en este foro.