Foro bicicletas eléctricas, Kits eléctricos y baterías


No estás conectado. Conéctate o registrate

Foro bicicletas eléctricas, Kits eléctricos y baterías » Baterías » Lifepo4 china fallando

Lifepo4 china fallando

Ver el tema anterior Ver el tema siguiente Ir abajo  Mensaje [Página 1 de 1.]

1 Lifepo4 china fallando el Lun Oct 28, 2013 10:27 pm

bansheeyfz


Este verano le compre una batería china de 48v 15Ah a un forero que estaba nueva, que compro 2 a la vez en china y resulta que la he usado por primera vez hoy, porque en verano se me rompió el controlador de la bici y hasta finales de septiembre no tuve el repuesto, y hasta hoy seguía yendo con las 4 baterías de plomo.

El caso es que he cargado la batería y la he conectado, y bien, pero ya desde recién cargada, a la mínima que acelero, la luz verde del indicador de batería se apaga, al dejar de acelerar se vuelve a encender, pero a la mínima que le das un poco se apaga. Y cuando llevaba 5 minutos usándola, se ha parado, corte completo del suministro de corriente, se apagaban las luces del indicador de batería y todo. Y si desconecto la corriente y vuelvo a conectar, vuelve a funcionar la bici, pero a la que le das a acelerar vuelve a cortarse el suministro y con el voltímetro no marca voltaje después del BMS.

Parece como si alguna celda estuviese defectuosa o mal balanceada, y al pedirle corriente caiga de voltaje y el BMS corte.

La he vuelto a poner a cargar, y a los 5 minutos ya estaba la luz verde del cargador encendida indicando carga completa, osea que en teoría está cargada a tope.

Alguna idea de que puede ser o que hacer? Gracias

Esta es la batería, pero en mi caso es de 15Ah, lo que ahora no aparece en la tienda, pero vaya, tenían incluso de 40Ah http://www.ebay.es/itm/Lithium-Battery-48v-12ah-LiFePO4-Battery-Electric-Scooter-E-Bike-carbon-Battery-/271292983133?pt=US_Rechargeable_Batteries&hash=item3f2a52675d

2 Re: Lifepo4 china fallando el Lun Oct 28, 2013 10:48 pm

Sebibike

avatar
¿Qué voltaje te da cargada y cuando corta?


_________________



Blogs especializados
http://Bici-electrica.blogspot.com
http://Bicicleta-electrica.blogspot.com

3 Re: Lifepo4 china fallando el Mar Oct 29, 2013 3:09 am

jimwebo

avatar
Tiene toda la pinta de que algún grupo de celdas está muy desequilibrada o averiada,por eso deja pronto de cargar, por que el bms detecta que las demás ya están cargadas. Y por lo mismo corta al pedirle consumo.
Como dice Sebi hay que saber el consumo antes y después de probarla para hacernos una idea.

4 Re: Lifepo4 china fallando el Mar Oct 29, 2013 3:14 pm

bansheeyfz


Recien cargada, que el cargador se apaga marca 60.5v a la salida de bms ( una vez se ha apagado el cargador, durante un rato, cada 30 segundos o asi, se vuelve a activar durante 3seg y se vuelve a apagar) cuando desconecto el cargador cae de voltaje hasta estabilizarse en 53.6v. Si una vez estabilizada vuelvo a conectar el cargador, va subiendo el voltaje en la salida del BMS hasta llegar a 55v, donde de repente el cargador se para y en la salida pasa a marcar 60.5v. (El cargador en vacio tiene una salida de 60'5v, por lo que el que corta la carga realmente es el BMS, y pasa a comunicar la toma de corriente de cargador con la salida de corriente al controlador)

Del BMS al conjunto bateria van 15 cables, asi que me supongo que tiene 15 conjuntos en serie, asi que recien cargada y en reposo tiene teoricamente 3.57v por cada celda.

52.9v marca en reposo despues de haber usado la bicicleta para dar la vuelta a la manzana. (En la primera acelerada la luz verde solo flojeaba un poco, y a la segunda acelerada ya se apagaba completamente al acelerar)



Luego saldre con la bici y el tester y justo cuando se corte el suministro de corriente, mirare que realmente de 0v, y al desenchufar y volver a enchufar, que voltaje marca. Y mirare a cuanto cae el voltaje al acelerar a fondo en cada situacion.


Pero vaya, con mis 4 baterias de plomo, que en reposo cargadas a tope tienen unos 53.5v (igual que la lifepo4) hago mas de 5km antes que la luz verde empieze a flojear y son de 12Ah.

5 Re: Lifepo4 china fallando el Mar Oct 29, 2013 3:23 pm

jimwebo

avatar
En realidad son 16 grupos en serie,por lo que serían 3,31v por grupo,que aunque es poco debería ser suficiente para mover esa bici bastante más. Si tienes la posibilidad de medir con un polimetro cada grupo de celdas,sabrías si hay alguna fastidiada.

6 Re: Lifepo4 china fallando el Mar Oct 29, 2013 3:25 pm

bansheeyfz


De momento no quiero abrir nada de la bateria, hasta que no hable con el forero que me la vendió. Tambien probare de descargarla lentamente hasta el corte de BMS y volver a cargarla

Como nota curiosa, si desconecto la toma principal de corriente entre la bateria y el BMS y solo dejo los cables de cada grupo de celdas, el voltaje en la salida cae a 46.2v

Y ahora habiendola dejado mas rato en reposo cargada completamente ha llegado a bajar hasta 53.6v

Si tiene 15 cables pequeños desde bms hacia el interior y a parte los 2 grandes de paso de corriente principal, es una 16s?

7 Re: Lifepo4 china fallando el Mar Oct 29, 2013 3:53 pm

jimwebo

avatar
Si es lifepo4 a 48v. Si, 16s.

8 Re: Lifepo4 china fallando el Mar Oct 29, 2013 6:19 pm

bansheeyfz


Cuando salta el protector del BMS la bateria en reposo esta a 51.7v, despues de haberla usado 10 minutos. Y he conectado el tester para ver que caida de tension tenia, y estando a 51.7v en reposo, al acelerar, instantaneamente caia hasta 45v o asi que es donde automaticamente se apagaba.

El vendedor de la bateria me ha respondido y me ha dicho que el tiene el mismo problema con una de 12 Ah, os adjunto la respuesta a ver si alguien se le ocurre otra solucion:


Hola, tengo otra de 12Ah y estoy teniendo el mismo problema. La culpa es del BMS, que a la salida da unos 4V y no sé porqué, creía que la tuya estaba bien, pero por lo que me dices, es eso. Compré otro BMS igual, y ahora tengo otro BMS inútil, ya que hace lo mismo.
La única solución que yo he encontrado, ya que no voy a cambiar otra vez el BMS, es puentearlo a la entrada para tener el voltaje de la batería, y así por lo menos cuando cargo, me balancea las celdas. La única pega es que tengo que controlar no pasarme mucho cuando la descargo, aunque, el controlador también me corta si baja mucho.
O eso o tendrías que buscar otro BMS de 16S para LiFePo.
Un saludo,

9 Re: Lifepo4 china fallando el Mar Oct 29, 2013 7:22 pm

jimwebo

avatar
No creo que sea el bms,precisamente lo que está haciendo  es cortar por bajo voltaje.Creo que tienes una de las series baja de voltaje y el bms no puede equilibrar con mucha diferencia entre celdas,al cargar detecta que las celdas que estan bien y corta la carga enseguida,pero al descargar detecta que una o varias estaán bajas y corta para protegerlas.La solución que veo es abrir el paquete y comprobar los voltajes por separado y si alguna está baja cargarla independientemente con un cargador de RC.

10 Re: Lifepo4 china fallando el Mar Oct 29, 2013 7:40 pm

jimwebo

avatar
No te recomiendo puentear el bms,porque si tienes alguna celda tocada,de esa manera si que no va a tener arreglo. Te mando una foto de una que estoy reparando para que veas lo que hay.Aunque esta es de 10ah solo cambia el numero de celdas en paralelo.


 

11 Re: Lifepo4 china fallando el Mar Oct 29, 2013 10:29 pm

bansheeyfz


La tapa del BMS se abria facil sin desprecintar nada, y he comprobado con el tester los valores entre grupo de celdas en serie y el siguiente. Dando un total de 52v en reposo, entre celda y celda de cada una daba 3.2v, menos en una, la que corresponde a los cables 9 y 10, que daba 2.7v. Osea que lo que debe pasar es que esa celda alcanza el valor minimo y el BMS corta por culpa de esa celda

Aunque para mi sorpresa, la he vuelto a poner a cargar y a los 15 minutos ya estaba cargada, y he mirado voltajes entre celdas y, la mayoria estan a 3.2v, 3.3v (incluida la 9-10), pero hay un par (la 8-9 y 10-11) y la que estan a 3.6v y 3.7v ahora. Casualidad que sean las que rodean a la 9-10 que era la que estaba mas descargada?

Osea que si que parece ser culpa del BMS que no balancea las celdas ni al cargar ni al descargar y deja de cargar antes de tiempo por culpa de 2 celdas y corta la descarga antes de tiempo por culpa de 1 celda, mañana hare otra prueba a ver si al pararse sigue siendo la 9-10 la que esta mas baja de voltaje y las 8-9 y 10-11 las que se cargan mas y corta la corriente de carga

12 Re: Lifepo4 china fallando el Mar Oct 29, 2013 11:28 pm

jimwebo

avatar
Cuando hagas la prueba comenta.

13 Re: Lifepo4 china fallando el Miér Oct 30, 2013 6:54 pm

bansheeyfz


Bueno, he probado de cargar la bateria con un cargador de 54.5v y 3A que tengo, para que al ir mas lento y no llegar a los limites, a ver si se balanceaba mejor, y la respuesta es NO.

Las celdas mas cargadas (la 7-8, 8-9, 10-11 y 13-14) suben de voltaje como la espuma solo conectar el cargador hasta que la primera de ellas llega a 3.75v y corta el BMS, mientras todas las restantes se quedan a 3.35v o asi (exceptuando la 9-10, que siempre se queda un poco por debajo, a 3.27 o 3.30v). Y al conectar despues el cargador de 60v, hace lo mismo, las 4 celdas esas suben como la espuma (la 7-8, 8-9,  10-11 y 13-14)

Y ahora al volver al trabajo, ayer en el trayecto se me paro a una manzana antes de llegar, hoy ha aguantado e incluso he dado otra vuelta a la manzana sin que se parase, sale que todas estan una a 3.26v (concretamente la 2-3, que no habia llamado la atencion hasta ahora) y las demas a 3.28v o a 3.31v, menos la 9-10 que esta a 3.12v.

Pero hasta que punto es desequilibrio brutal o es alguna celda rota? porque al cargar tambien carga como le da la gana, y solo esas 4 llegan a cargarse a tope, y me extrañaria que 14 celdas estubiesen mal.

Las 4 esas cargan y se descargan muy rapido, las otras parecen atontadas, ni se llegan a cargar mas de 3.35v ni a descargar mas de 3.2v, y la 9-10, lo mismo pero entre 2.7 y 3.27 (pero vaya esta ultima si que varia de voltaje, pero no dentro del rango que le corresponderia)

14 Re: Lifepo4 china fallando el Miér Oct 30, 2013 8:15 pm

DeepSpace


Es probable que simplemente tengas alguna con poca carga,y en las lifepo no hay mucha diferencia entre casi a tope y casi vacía.
Ten en cuenta que la mayoría de los BMS tienen una capacidad de equilibrado ridícula,por lo que podría necesitar muchas horas si el desequilibrio es grande.
Como ademas parece que va mejorando con los intentos,yo te diría que la dejases cargando todo lo posible,y ya que tienes acceso a los cables,si acaso ir controlando lo que sucede.Esperando que no este mal el BMS y no tengas problemas.
Sobre todo si tienes un lugar seguro donde dejarla cargar sin miedo,déjala toda la noche,si puedes,todo el día,que si el BMS esta bien no tendrás problema.
Si solo es desequilibrio,al cabo de los días se pondrá en forma y luego ya puedes seguir con cargas normales.
Si la bateria no esta desequilibrada,el cargador acabaria por parar de meterle cargas,si cada X segundos o minutos vuelve a ponerse a cargar,es que el BMS esta equilibrando,ya que ademas la inmensa mayoría de ellos solo equilibran al llegar al tope.

15 Re: Lifepo4 china fallando el Miér Oct 30, 2013 9:09 pm

bansheeyfz


Gracias a todos por vuestra atencion! La he dejado cargando durante 6 horas 2 noches, y al principio si que hace eso de que se apaga el cargador y vuelve a encenderse, pero por la mañana cuando me levanto ya no lo hace y no estan equilibradas. Por ahi he leido algo de que ese BMS tiene una corriente de equilibrado de 60mA, contando que cada conjunto de celdas son de 15Ah, necesitara muuuchass horas para equilibrarse... jaja

16 Re: Lifepo4 china fallando el Lun Nov 11, 2013 9:39 pm

bansheeyfz


Despues de varias pruebas, y de dejarla muchas muchas horas conectada, la bateria ya funciona bien, de hecho hago el trayecto que comentaba antes y ni siquiera se llega a apagar la primera luz del indicador de bateria al salir a fondo ya llegando a destino.

Al cargar, las celdas reciuen cargadas se quedan todas entre 3.6v y 3.7v y al hacer el trayecto antes mencionado de ida y vuelta, se quedan todas a 3.2 identicas.

El problema que tengo ahora es que la llevo en una mochila conectada con un cable al controlador, y esta bateria pesa 8Kg y me esta dando dolor de espalda jajaja, por lo demas parece que se ha solucionado. Gracias a todos

17 Re: Lifepo4 china fallando el Lun Nov 11, 2013 9:41 pm

Sebibike

avatar
bansheeyfz escribió:Despues de varias pruebas, y de dejarla muchas muchas horas conectada, la bateria ya funciona bien, de hecho hago el trayecto que comentaba antes y ni siquiera se llega a apagar la primera luz del indicador de bateria al salir a fondo ya llegando a destino.

Al cargar, las celdas reciuen cargadas se quedan todas entre 3.6v y 3.7v y al hacer el trayecto antes mencionado de ida y vuelta, se quedan todas a 3.2 identicas.

El problema que tengo ahora es que la llevo en una mochila conectada con un cable al controlador, y esta bateria pesa 8Kg y me esta dando dolor de espalda jajaja, por lo demas parece que se ha solucionado. Gracias a todos
iv9x94


_________________



Blogs especializados
http://Bici-electrica.blogspot.com
http://Bicicleta-electrica.blogspot.com

18 Re: Lifepo4 china fallando el Lun Nov 11, 2013 11:03 pm

DeepSpace


Me alegro de que se haya solucionado.
Por eso,aunque no sea tu caso,yo soy partidario de dejar estas baterías con BMS cargando mas de lo "necesario",ya que por lo general no sabemos si el BMS esta equilibrando o no,y le lleva su tiempo.
Si añadimos algunos cargadores que pululan por los kits,que se "desactivan" tras un par de cortes del BMS y no vuelven a intentar cargar,podemos matar la batería sin enterarnos.
Yo tengo uno de esos,y un amigo creo que tiene otro,solo que el suyo es el único que tiene y no consigo que me la traiga a equilibrarsela,y los síntomas son que a cada paso,la batería le da menos autonomia,ya anda por menos de un tercio y apenas tiene un año.A ver si para cuando la traiga no es tarde.

19 Re: Lifepo4 china fallando el Dom Nov 17, 2013 11:39 pm

tomteam

avatar
bansheeyfz escribió:Despues de varias pruebas, y de dejarla muchas muchas horas conectada, la bateria ya funciona bien, de hecho hago el trayecto que comentaba antes y ni siquiera se llega a apagar la primera luz del indicador de bateria al salir a fondo ya llegando a destino.

Al cargar, las celdas reciuen cargadas se quedan todas entre 3.6v y 3.7v y al hacer el trayecto antes mencionado de ida y vuelta, se quedan todas a 3.2 identicas.

El problema que tengo ahora es que la llevo en una mochila conectada con un cable al controlador, y esta bateria pesa 8Kg y me esta dando dolor de espalda jajaja, por lo demas parece que se ha solucionado. Gracias a todos
Has mirado como colocarla en la bici?

20 Re: Lifepo4 china fallando el Jue Nov 21, 2013 6:09 pm

bansheeyfz


Actualmente en la bici llevo 4 baterias de plomo de 3.5kg, bien colocadas, 2 en el cuadro y 2 en la baca, osea, 7kg y 7kg.

Las del cuadro no hay problema, pero las de la baca hacen que sea un poco inestable la bici. Y esta lifepo 4, pesa 8kg y poco, es mas ancha, pero algo mas baja y de longitud igual, por lo que me sobresaldria 5cm de bateria por cada lado de la baca, y a parte si ya es inestable con 7kg, si le sumo ese kilo y poco mas, y le quito peso del centro del cuadro, no me fio mucho.

Por lo que mi idea era seguir usando las de plomo y esta bateria usarla de soporte para cuando he de ir lejos en una mochila.

Y a parte tengo una bici plegable con un golden motor, 902, que va con una bateria que me vendio un forero de 36v, pero hice una toma de corriente para poder conectar esta, por si algun dia necesito darle mas alegria a la plegable jeje! Por lo que me sigue interesando no dejarla fija en la otra bici, para poder usarla de este modo tambien en la mochila.



El caso es que despues de haberla usado 4 dias seguidos, el dolor de riñones me obligo a ir al medico. Asi que desde luego no es la bateria que necesito para mi caso. Abrire un hilo en compraventa para venderla y posteriormente comprar un pack de lipos que ya os pedire consejo.

Primero intentare vender esta, que tiene 10 usos y por fin balanceada perfecta. Saludos y gracias por vuestra ayuda

Ver el tema anterior Ver el tema siguiente Volver arriba  Mensaje [Página 1 de 1.]

Permisos de este foro:
No puedes responder a temas en este foro.