Foro bicicletas eléctricas, Kits eléctricos y baterías

No estás conectado. Conéctate o registrate

Foro bicicletas eléctricas, Kits eléctricos y baterías » Mecánica y montaje » "La Rocki", habrá que empezar a montarla...

"La Rocki", habrá que empezar a montarla...

Ir abajo  Mensaje [Página 1 de 1.]

meao

avatar
Bueno, pues comienzo con el montaje de la Rockrider 5.2. Esperemos que no me de muchos dolores de cabeza.Laughing

Asi pues, lo primero, presentar los componentes a montar. Al final, compre en Electrorodes un Kit sin bateria, el modelo PRO Kit901, aunque con alguna variacion. Finalmente, debido a "causas varias", en vez de mandarme el Magic Controller con el que se compone el kit, me han mandado el controlador del Magic Pie 3. Con lo que tendre que hacerme un soporte para montar el controlador en la bici. Pero bueno, eso ya lo resolveremos mas tarde.
Para empezar, fotito del conjunto motor/rueda:



Me impresiono el tamaño del motor, sabia que era mas grande de lo habitual, pero madre mia, que proporciones!!!!.

En estos dias estuve dandole vueltas a que cubiertas comprar, y finalmente, me decidi a probar algun modelo fuera de los habituales Shwalve y Protek Max. Eligiendo los Vittoria E-dventure, tambien con carcasa reforzada y esas cosas. Para las camaras, las antipinchazos del Decathlon.



Asi pues, el siguiente paso, montar la rueda en la horquilla(he elegido un kit delantero por comodidad y sencillez de montaje en caso de querer cambiarlo de bici). Aqui me encontre el primer problema, colocando la rueda en su sitio, el grosor del eje hacia que las arandelas no quedasen centradas en los rebajes de la horquilla, con lo que tuve que tirar de lima para hacer unos asientos para el eje adecuados.
En estas primeras foto, podeis ver como en un lado esta la puntera original y en la otra ya rebajada:





Y ya la rueda montada y asentada correctamente:





Como dato, la horquilla es una Sontour XCT de 80mm.

Bueno, con esto resuelto, pasamos al siguiente nivel, preparar un soporte/caja para el controlador del Magic Pie 3. La verdad es que no me he complicado mucho por el momento, ya que pretendo hacer un soporte mas molon cuando encargue tambien el portalipos. Asi que, me he tirado a por una caja de registro, que, ademas, me permite su instalacion de manera sencilla en el cuadro. Hacer un par de pletinas aprovechando unas roscas del cuadro y sujeto en su parte superior por una goma que abraza el cuadro.

















Con esto, tengo resuelto lo que mas me preocupaba, que era el montaje del controlador.

Asi que lo siguiente que he hecho, ha sido modificar un poco el cableado del acelerador(incluye boton de encendido de luces) y boton de funciones(claxon y velocidad de crucero).
Por el momento, no voy a usar el boton del claxon, y tampoco el encendido de luces, asi que me he puesto a eliminar el boton de encendido de luces del acelerador para montar en su lugar el boton de activacion de la velocidad de crucero. Con lo cual, y para no liar demasiado la cosa, he aprovechado el cable del control del boton de funciones y lo he añadido al acelerador, anulando los botones no necesarios.

Este es el boton de funciones abierto y una vez suelto:





Aqui, he desoldado los cables del claxon, los he aislado con termoretractil y el pulsador del boton de crucero lo he desoldado para poder pasar el cable posteriormente por la carcasa del acelerador.

Posteriormente, abro el acelerador y saco el interruptor de las luces y mantengo el conexionado electrico tal y como estaba con el interruptor montado, para lo cual aislo la salida de corriente que sirve para activar las luces y mantengo el puente hecho para el medidor de carga de bateria(aislandolo tambien, por supuesto).





Agujerito para pasar el cable del boton de funciones:



Y aqui ya podeis ver el cable pasado y el pulsador montado en su lugar:







De momento, no he tenido tiempo de hacer mas. Aunque os puedo enseñar tambien otra fotillo del planteamiento para el montaje de las baterias:



Y hasta aqui los primeros ratos de montaje. thumbup1

Saludos, Carlos.

surfboard


peazo motor, ¿esa horquilla crees que las punteras te soportarán el par del motor de 1000w? Yo creo que es candidata clara para ponerle un torq arm (aunque sea la llave inglesa de los chinos).

Rikite


surfboard escribió:peazo motor, ¿esa horquilla crees que las punteras te soportarán el par del motor de 1000w? Yo creo que es candidata clara para ponerle un torq arm (aunque sea la llave inglesa de los chinos).
No sólo las punteras, la horquilla entera corre peligro.

Con 600 w escasos enuna horquilla de 20" rígida tengo miedo por la integridad de los rodamientos de la dirección, así que en estas horquilla de calidad justita, temería por la dirección, por los casquillos de las barras de la suspensión, por las punteras, etc...
Aún así lo montaría y vigilaría bien la aparición de holguras y desajustes.

Suerte con el proyecto, vas a montar un "bicharraco" bueno

Sebibike

avatar
Personalmente nunca metería esa potencia o más de 36V17a; sin reforzar horquilla y punteras.
Me ha parecido ver que la última lipo que hace ángulo abajo no está acolchada en el ángulo que apoya contra la barra vertical: cuidaría ese aspecto.
Muchas gracias por las fotos e información thumbsup


_________________



Blogs especializados
http://Bici-electrica.blogspot.com
http://Bicicleta-electrica.blogspot.com

jimwebo

avatar
Te digo lo mismo que los compañeros,mucho motor para ir delante.

meao

avatar
surfboard escribió:peazo motor, ¿esa horquilla crees que las punteras te soportarán el par del motor de 1000w? Yo creo que es candidata clara para ponerle un torq arm (aunque sea la llave inglesa de los chinos).
rikite escribió:No sólo las punteras, la horquilla entera corre peligro.

Con 600 w escasos enuna horquilla de 20" rígida tengo miedo por la integridad de los rodamientos de la dirección, así que en estas horquilla de calidad justita, temería por la dirección, por los casquillos de las barras de la suspensión, por las punteras, etc...
Aún así lo montaría y vigilaría bien la aparición de holguras y desajustes.

Suerte con el proyecto, vas a montar un "bicharraco" bueno
Si, tengo en cuenta este tema. Montare unos torque arms, que pedire en corte laser junto con la caja para la bateria, pero, de momento, para ir montando y demas, tiene que ir asi.

sebibike escribió:
Personalmente nunca metería esa potencia o más de 36V17a; sin reforzar horquilla y punteras.
Me ha parecido ver que la última lipo que hace ángulo abajo no está acolchada en el ángulo que apoya contra la barra vertical: cuidaría ese aspecto.
Muchas gracias por las fotos e información
Sebi, desde luego que no voy a llevarlo a plena potencia. En principio quiero usarlo en configuracion de 36v(LiPo 9S), y, a ver si me consigo un cable programador para limitar los amperios desde el ordenador y asi no tener un par tan alto con el fin de que la horquilla no sufra tanto.
Sobre las baterias, solo es un boceto, para que se vea como quiero disponer las bates. Iran dentro de una cajita de acero con goma eva(foamy) para su acolchado entre caja y bates. De momento, ira con este soporte cutre de PVC para hacer las primeras pruebas, pero las bates iran sujetas y no sobresaldran ni rozaran el cuadro.

jimwebo escribió:Te digo lo mismo que los compañeros,mucho motor para ir delante.
Si, lo se, pero al tener la posibilidad de caparlo desde la programacion me resulta muy polivalente. Tengo otros proyectos por ahi y me viene bien tener flexibilidad.

Gracias a todos por leerme, jejejeje.

Saludos, Carlos.

Sebibike

avatar
Como posible mejorar te recomiendo que la canaelta del cable de entrada esté hacia abajo y que el cable tenga como un lazo para no recoger el agua cuando llueva. BEM TM Smile


_________________



Blogs especializados
http://Bici-electrica.blogspot.com
http://Bicicleta-electrica.blogspot.com

ous

avatar
Buenas fotos, me encantan estos montajes tan gráficos, buen trabajo. Ingenioso la caja del controlador, eficacia y simplicidad. Me sumo al clamor popular, cuidadin con las horquillas delanteras, torque arms si o si (Yo tengo aun dientes gracias a ellos)

meao

avatar
Leñe Sebi, ni habia pensado en la lluvia, y con todo lo que llueve por aqui!, jajajaja. Me lo anoto y lo hago asi sin duda.

Ous, lo tengo claro, ya lei lo que te paso.

Bueno, por otro lado. Hoy monte el acelerador y cablee un poquito, para poder probar que todo funcionase correctamente y comprobar, que el controlador viene "abierto" para usar en los 3 rangos de voltaje que "promete"(por lo leido, algunos vienen en configuracion de 48v - mas que nada para que haga el corte correctamente - y, claro, no funiconan a bajos voltajes).
La cosa es que, en mi caso, si que funciona tanto a 24, 36 y 48v(probado con Lipos 6S, 9S y 12S). Buena noticia, y asi no tengo prisa por hacerme con el cable programador.

Pero, he encontrado un problema, en la salida desde 0(probado con rueda al aire, no circulando), tiene cogging(tembleque), asi que supongo que tendre que revisar el conector de los sensores. El caso es que cuando recibi el kit, el lado del motor que tiene la salida de cable, tenia las arandelas en posicion equivocada y para colocarlas bien me toco soltar todos los pines del conector, y puede que no los haya recolocado bien y alguno no este haciendo contacto correctamente. Toca revisar las conexiones de los sensores de principio a fin a ver donde anda el problema, jejeje.

Por lo demas,(que tampoco es mucho, ya que al no llevar PAS no hay mucho misterio), todo correcto. El boton de velocidad de crucero recolocado en el puño funciona perfectamente.

Hoy no pude hacer fotos porque se me murio la bateria del movil antes de lo esperado(este frio que hace afecta demasiado a las baterias de litio).

Seguiremos informando...Wink 

Saludos, Carlos.

meao

avatar
Buenas,

pues hoy saque un ratito y me puse a revisar el cableado a ver si daba con la solucion al problema del cogging. Y lo encontre, resulta que despues de revisar todo el cableado y comprobar que no habia falsos contactos, me dispongo a soltar de nuevo el conector de sensores del motor, para añadir un par de arandelas a la fijacion del eje a la horquilla. Cuando vuelvo a montarlo, aprovecho y retoco un poco las patillas para que hagan mayor presion al conectar los sensores del motor al controlador. Pruebo, y nada, que seguimos en las mismas. Asi que vuelvo a soltar el conector y me pongo a revisar el controlador, por si hubiese algun cable en mal estado o alguna cosa. Fijandome un poco veo algo raro y no se que es, jajajaja. Leñe, habra que ponerse a mirar mas en serio... Pues bien, lo vi!!!!, resulta que el conector de sensores del controlador estaba mal cableado, tenia cambiado de posicion el +5v y la masa, con lo que no se alimentaban los sensores del motor y no podian funcionar, jejejeje. Los cambie, vuelta a probar y ahora si, yupi!!!!cheers 

Y como esperaba tardar mas en revisar todo, me dio tiempo a colocar el velocimetro y probar el watimetro.
Por curiosidad, estuve haciendo las pruebas a 24v(bueno, en realidad a 23,4v, ya que tenia las lipos bastante bajitas), y a ese voltaje, la velocidad maxima que alcanzaba en vacio era de 27,7km/h.

A ver si mañana saco otro ratito, le hago un soporte al watimetro y salgo a probar a la calle y veo que tal va la cosa.

Saludos, Carlos.

meao

avatar
Bueno, pues hoy he podido terminar todo lo necesario para hacer una salida de prueba.

Lo primero, pongo una fotillo del conector de sensores del controlador, para que veais los cables que estaban mal:



Amarillo-Verde-Azul
Negro--vacio--Rojo

Pues bien, esto esta mal. Como comentaba, Rojo y Negro estan invertidos, con lo que los sensores no se alimentaban y no daban señal. Cambiar rojo y negro y los sensores funcionando perfectamente.

Por otro lado, me he hecho un pequeño soporte de plastico y goma reciclando cosas de aqui y de alla, para dar soporte al mazo de conexiones de los mandos(frenos, acelerador, botones, etc):





Asi, con la goma, evito que se mueva una vez lo fijo con una brida plastica.

Mas tarde me lie a hacer un soporte para el watimetro, pero se me olvido hacerle foto, asi que la subire otro dia. Pero me la hice muy sencilla, a partir de una tabla de cortar alimentos(del chino, de esas que son de "nylon"), dandole forma y fijandola con tornillos a la carcasa del watimetro y con una brida y junta de goma al manillar(recursos que empleo hace mucho tiempo en el tema del radiocontrol, jejeje).

Asi que un par de fotos malas de parte del cableado y luego os cuento como ha ido la prueba:





Pues bien, con todo esto listo, podemos lanzarnos a probar. Las condiciones de la prueba han sido:

-Peso total: alrededor de 140kg(bici+kit+baterias+"yomismo"+mochila con herramienta de "porsilasmoscas").
-Temperatura ambiente: 5ºC(y las LiPos sin cubrir, vamos, que ya sabeis lo mal que llevan las temperaturas bajas).
-Terreno: Asfalto, con constantes subebajas y pendientes medias, miles de millones de "guardias tumbados" y badenes(por aqui esta plagado).


Primera foto en la calle, lista para emprender el viaje de prueba:



Lo primero, he hecho una prueba a 24v(LiPo 6S 5.000ma). Al ser la primera prueba, he ayudado con un poco de pedaleo en las subidas, no ayudando en llano ni cuesta abajo. La velocidad maxima en llano era de 22,7km/h(la sostiene sin problemas), los watios maximos han sido de 570w.
La sensacion era de poca chicha, aunque lo cierto es que no habia que esforzarse mucho pedaleando cuesta arriba para mantener la velocidad. He hecho casi 9km dejando la bateria a 3,6v por celda.

Despues, no me he podido resistir y me he pasado a 36v(Lipos 6S+3S=9S 5.000ma). Menuda diferencia, aqui ya hay que empezar a ser consciente de lo que se lleva entre manos. La velocidad maxima en llano con solo acelerador ha sido, esta vez, de 32,9km/h, con un pico de 880w. Aqui, visto que tenia mucho mas brio, me he lanzado a ver cuanto aguantaba usando al maximo el acelerador y solo ayudando con pedaleo cuando subiendo bajaba de 18km/h. Resultado mas que satisfactorio, ya que han sido 10km a un ritmo muy muy superior al que habia hecho anteriormente a 24v(he hecho todo el tiempo las mismas rutas por la ciudad para poder comparar de manera adecuada).

Aqui, en la paradita para cambiar a 36v:



Finalmente, y usando las 2 baterias de 6S que ya habia empleado para las pruebas anteriores(ya en el limite de un correcto uso), las he puesto en serie para ver como podria llegar a ser a 48v.....

....pero bueno!!!!, una locura, otra vez un salto en prestaciones muy palpable. Esta vez, como las baterias ya estaban muy gastadas, no he podido exprimir mucho y apenas he hecho un par de kilometros para cogerle el aire, y, claro, la velocidad maxima tampoco seria la que tuviese que ser, ni los watios, asi que ni los he memorizado, ya que no pueden compararse por no estar en las mismas condiciones. Aunque, como digo, la sensacion es genial.

Creo, que dado mi peso(y el peso general del conjunto), y la mala temperatura a la que se han tenido que enfrentar las baterias, los resultados son buenos. No quiero ni imaginar como tiene que andar esto con una persona que pese 30kg menos que yo(yo estoy en 99).

Ahora bien, no quedo nada contento con la tienda en la que compre el kit. Primero el problema de los retrasos y el cambio de controlador, y hoy, en la prueba, los radios suenan. Va a tocar revisarlos, porque alguno debe andar flojo. Y alguna picadita de pintura que traian las tapas del motor.

Asi que, ahora me tengo que poner a diseñar la caja portabaterias y los torque arms para encargarlos. Y rematar cositas del cableado que habia dejado sin cortar por si algo funcionaba mal.

Saludos, Carlos.

nexus6bcn

avatar
Si te encaja ponle las "Torque Arms" baratas de llave inglesa mientras te hacen las definitivas... Por menos de 2 euros (en cualquier bazar chino) te haces con una solución provisional...
http://www.enbicielectrica.com/t2499p50-torque-arm-definitiva-seguro-de-vida-y-dental-incluido#66649

Cuando tenga un rato pongo fotos de mi "ñapa"...

http://k37.kn3.net/taringa/4/0/7/9/4/9/9/scottbernard24/AA6.jpg?7012
http://k36.kn3.net/taringa/4/0/7/9/4/9/9/scottbernard24/99D.jpg?8162

Pues no es ninguna tontería Shocked
Barato seguro que es porque en el chino de cerca de casa las llaves fijas salen a menos de 2 Euros y las abrazaderas por 0,60...

meao

avatar
Si Nexus, voy a empezar instalando unas llaves fijas. Creo que por el exterior de la horquilla me da el angulo para ponerlas. Ademas, si hace falta retocarlas para que encajen, se hace. Uno esta curtido en ñapas varias.icon-lol1 

Por otro lado, he estado pensando en el tema cableado y como hacerlo. Al final, me voy a liar de nuevo y voy a desplazar el controlador a la parte delantera, con lo que me ahorro algun que otro metro de cable. Y aprovechare a poner algun tipo de conector rapido para facilitar el desmontaje de la rueda de la horquilla.

Saludos, Carlos.

Antoni_1954

avatar
Te está quedando impresionante.
¡No hay nada como saber! thumbsup 
Y eso de los torque arms, haz caso a los colegas, que toda tu humanidad a 30 y tantos por hora ....  uff

Zorionak!

meao

avatar
Pues si, es mucha humanidad para andarse con sustos!, jajaja


Ya estoy liado con el traspaso de "todo alante" y los recortes de cable. Para empezar, me he hecho un soporte para la caja del controlador y el watimetro. Para colocar en la potencia, muy sencillito y efectivo(otra vez con "el nylon" de la tabla de cortar alimentos). Nada de complicaciones ni inventos raros, cuanto mas sencillo mejor, y menos posibilidades de que falle, jejeje.















El watimetro esta pegado con cinta de doble cara a la pieza negra de la parte superior. Y, entre las piezas naranjas y la potencia llevo goma. Un trozo de una camara vieja recortada y pegada a las caras interiores de la pieza naranja.

Por otro lado, dado que el controlador esta junto a acelerador y demas accesorios, no voy a necesitar el cable extensor y divisor, asi que cortar y aprovechar el conector principal. Soldando directamente los cables de acelerador, nivel de bateria y boton de velocidad de crucero directamente al conector. El resto de cables que no voy a utilizar, enfundados en termoretractil y dejarlos tranquilos, jejeje.
A la hora de comprobar cableado y demas, me puse a ojear las imagenes oficiales de Golden Motor de a que corresponde cada patilla y cable. Pues me he encontrado una diferencia en unos pines. Ahora no recuerdo cuales son, pero lo mirare y subire una foto para mostraros en que me cambia.

Este es el trozo de conector que he mantenido:



No he querido cargarmelo tambien y soldar directamente al controlador para poder usar el cable USB de programacion de manera normal, y no tener que andar apañandolo tambien.

Por otro lado, y mientras encuentro algun conector rapido que sea capaz de manejar los Amperios adecuados, me he hecho unos conectores rapidos para poder soltar la rueda de manera rapida. Basicamente, unas bananas capaces de soportar 60A continuos y unos peines de conexion para los sensores.
Y como no queria romperme mucho la cabeza, he aprovechado los anclajes que trae la horquilla para montar disco de freno, para hacer un par de piecitas para que mantengan los conectores fijos y los protejan un poco. La parte del cable que viene del controlador, va fijada a presion y el cable sujeto con bridas, y la parte que va al motor/rueda, solo llevara una brida. Aun me queda por hacerle una cubierta, pero ya lo tengo presentado y ubicado. La pieza gris es un trozo de tubo de PVC que he estirado y aplanado mediante el uso de una pistola de calor y presion mientras enfria, y la pieza naranja seguro que lo adivinais, jejeje.





Y no he tenido tiempo de hacer mas. El hacer todo a sierra de mano y lima lleva su tiempo, pero se disfruta un monton, jejeje.

De lo que si tuve tiempo fue de probar el cable USB de programacion y ver como venia configurado.



Le bajare el freno regenerativo(he leido que suele fastidiar el controlador), y subire el corte de voltaje minimo a 36v. Tambien le corregire el valor de pico maximo de Amperios, porque este controlador solo soporta 50A y viene tarado a 70A. Y, de momento, le anulare la marcha atras, ya que no creo que la use mucho, jejeje.

Hasta aqui he llegado. A ver si en estos dias puedo darle un arreon y asi poder salir a darme un paseito con ella.

Saludos, Carlos.

meao

avatar
Bueno, pues actualizo algunas novedades que he montado.

Lo primero ha sido montar los cortes de freno, ya que uso la velocidad de crucero habitualmente y acordarse de volver a dar el boton para desconectarla es un coñazo, mejor que lo haga solo cuando uno frena. De momento, solo lo llevo en el freno delantero, que es el que siempre acciono primero. He usado el metodo de los interruptores magneticos.





Luego, queria cambiar el acelerador, ya que el original del kit me resultaba muy incomo, al tener que montar la maneta de freno/cambio muy alejada. Lo que hacia que el hecho de cambiar fuese un coñazo, ya que debia salvar el interruptor para acceder al cambio. Una comprita en www.kitelectrico.com y puño nuevo al canto!!!.



Mucho mas liviano, y sin cosas que me estorben. Hace su funcion mejor que el original del kit(tiene mejor tacto y se aprovecha mas el recorrido del puño).
Solo queda montar un boton para la velocidad de crucero, cosa que resolvi aprovechando un soporte con boton cutre que tenia por ahi en una bocina electrica. Lo que se me olvido hacer foto.

Por el resto no le he hecho otra cosa que usarla, jajaja. Bueno, pinte la cajita del controlador y los soportes que hice de negro, y poco mas.

Saludos, Carlos.



Última edición por meao el Lun Dic 23, 2013 12:31 am, editado 1 vez (Razón : Escribi mal las direcciones de las fotos)

17 "La Rocki", cambiamos de motor. el Miér Ene 01, 2014 11:35 pm

meao

avatar
Pues bien, sigo con la evolucion de la Rocki.

Tenia pendiente colocar un interruptor para las baterias, asi que me he instalado un simple Interruptor Automatico de 40A para ello. Ademas, en caso de algun pico de consumo extraño, me sirve de proteccion.



Tras un tiempo con el Golden, no acaba de ser adecuado para esta zona con una persona con tanta humanidad como la mia(lease: gordopilo). En personas de 75kg o menos, si veo que funciona bien con las cuestas de aqui, pero no conmigo.
Asi que me he liado la manta a la cabeza y me he tirado a por una apuesta segura y ya probada, como es el 9C en bobinado 7x9, de nuestros amigos de kitelectrico.com.





Originalmente la Rocki lleva un cassette de 8 piñones, pero como no uso los mas grandes, he montado un cassette de 7 piñones. Voy sobrado.

Por otro lado, quiero dar algun dato mas del motor Golden Pro 901.
Trabajando a 48v, he alcanzado una velocidad maxima de 55km/h sin pedalear(en llano), lo cual nos sirve de referencia para saber de que tipo de motor estamos hablando. Comparandolo con un 9C, estariamos hablando de que seria "el equivalente" a un 9x7.
Su consumo maximo ha sido de 1207w con las LiPo recien cargadas(50v).

De momento, aun me falta por montar los conectores rapidos para el desmontaje de la rueda. Asi que, en cuanto los tenga, de cabeza a probar en las cuestas habituales, jejeje.

Ojo, solo cambio el motor, el controlador, etc, sigo usando los Golden.


Saludos, Carlos.



Última edición por meao el Jue Ene 02, 2014 1:28 am, editado 2 veces (Razón : Añadi algun dato extra sobre el motor)

18 Re: "La Rocki", habrá que empezar a montarla... el Miér Ene 08, 2014 12:02 am

nexus6bcn

avatar
Vaya cambio Carlos  Cool 
Creo que has acertado...  thumbsup 

19 Re: "La Rocki", habrá que empezar a montarla... el Miér Ene 08, 2014 12:32 am

meao

avatar
Si Nexus, sabemos que con estos motores no hay sorpresas.

Ya tuve la oportunidad de salir a probarla un ratillo. Al principio, lo notaba flojo de chicha. Pero a medida que le he ido haciendo kilometros a mejorado bastante. Le faltaria rodaje, jajajaja.

Y me gustaria comentar algunos detalles que me parecen muy importantes. La rueda ha venido perfectamente radiada, bien centrada y ni un solo crujido proveniente de los radios. Cosa que con el Golden, menudo desastre, entre los radios que venian flojos(incluso alguno la cabezilla se giraba con los dedos), y que el aro estaba algo ovalado, menudo chasco.
Y me ha llamado la atencion la seccion de las fases del motor, me las esperaba mas gruesas en el 9C(el Golden le gana ahi). Nada que una tarde de paciencia no solucione, ya que acabara siendo gestionado por un controlador retocado y necesitare mayor seccion.

Pero bueno, todo a su debido tiempo, que primero tengo que montar otro cacharrillo mas sencillo, con lo que me va sobrando por ahi.

Saludos, Carlos.

meao

avatar
Bueno, pues no he hecho demasiada cosa con la Rocki, pero he añadido alguna cosita tonta que en estas epocas del año se agradecen, jejeje.

He puesto unos guardabarros Mississippi(o como quiera que se escriba!!!!), comprados a Amat, y me he hecho una fundita para las baterias. La funda hecha con una manga de un polar(las Lipos bajan mucho su rendimiento con el frio), con velcro para cerrarla. Y de paso se ve menos el mostrenco de baterias que llevo, jejeje.







Por otro lado, comentar un poquito sobre el cambio de motor.
Ha necesitado de un poco de rodaje para empezar a rendir correctamente. En los primeros 50km estaba un poco perezoso, pero a partir de ahi hasta los 120km se ha ido soltando y despues de esos km rinde muy fino y bien.
El controlador del Magic Pie 3 que uso, no desarrolla tanta velocidad como los infineon, ni rinde como ellos. Mas adelante lo cambiare.

Saludos, Carlos.

alf

avatar
iv9x94

meao

avatar
Actualizo un poco el tema, ya que siempre ando probando cositas con la Rocki.

Estos dias he andado liado con el Trike que os mostre en algun video, pero tras ello, vuelta a las manualidades.

En este caso, he aprovechado a toquetear un poco un controlador infineon que tenia por ahi de sobra de otros montajes. Concretamente uno de 17A con placa EB777XC, con 6 FET 75NF75.
Despues de usarlo en el Trike, y algo en la Rocki, me resultaba un poco soso, asi que me he liado a echarle un ojo y ver como sacarle algo mas de partido y poder regular esa potencia extra.
Primeramente me lie a montarle un potenciometro para regular la potencia, pudiendo variar desde 11A hasta 25A. Tras una primera prueba, descarte el "modo economico" de 11A. Y vi que el potenciometro no era tan necesario, ya que, realmente, con unas pocas posibilidades de regulacion, es mas que de sobra. Asi que recablee y jugue con los valores de resistencias y demas para tener 3 posibilidades de eleccion, usando para ello un conmutador externo de 3 posiciones. En este caso las posiciones corresponderian a 17A, 25A y 30A. Tambien aproveche a poner pasta disipadora nueva y engrosar las pistas de + y masa que van a los fets, usando cable de cobre de 3mm.

Fotos del conmutador externo y el controlador pequeñin montado junto al grandote para comparar:





Ya he podido hacer un par de dias de pruebas y os cuento un poco los resultados. Las condiciones de las pruebas han sido con temperatura exterior de 13 grados, viento racheado moderado, y con esta rampa como "zona de tortura":





Como no se la pendiente, os dejo enlace al google maps con el tramo:
https://maps.google.es/maps?saddr=Basatxu+Kalea&daddr=La+Dinamita+Kalea&hl=es&sll=43.277354,-2.983759&sspn=0.00241,0.004903&geocode=FetilAId_HbS_w%3BFRFblAIdU3XS_w&t=h&mra=dme&mrsp=1&sz=18&z=18

Los resultados han sido los mismos pedaleando(sin hacer esfuerzo, practicamente moviendo los pies), o sin pedalear. Todas las ocasiones, subiendo y bajando 3 veces consecutivas.

Conmutador en posicion mas suave, resultados:





El controlador ni se ha enterado. Temperatura de la carcasa fria.

Conmutador en posicion intermedia, resultados:





El controlador se ha templado, pudiendo tocarlo tranquilamente con toda la mano. Un templado mas cercano a frio que a caliente.

Conmutador en posicion "madre mia que me mato!", resultados:



El controlador, igual que en la posicion intermedia, se ha templado y se podia coger tranquilamente con la mano.

Mas tarde he ido buscando otras rampas mas pronunciadas, aunque mas cortas. Las he hecho todas pedaleando y con la mano en el controlador en la posicion mas potente. El controlador seguia igual de templado.
Habra que tirarse a algun puerto a buscarle cuanto aguanta, jejeje.

Asi que, de momento, el pequeñin se queda una temporada montado para testearlo y el grande pasa a "la mesa de operaciones" a mirarle las tripas.

Saludos, Carlos.

P.D.: la idea era cambiarle tambien los fets por otros de menor resistencia interna y mayor amperaje, pero no me he resistido a la tentacion de saber cuanto aguantara con los fets originales Wink

skareb3600

avatar
El tema del potenciometro que le has puesto al controlador es interesante me gustaria poner uno en mi bici, como lo has hecho, puedes poner algun esquema y decirnos como funciona?

meao

avatar
Skareb, luego abro un hilo en la seccion de controladores,etc y lo usamos para charlar de modificaciones a controladores y este tipo de cosas.

Saludos, Carlos.

skareb3600

avatar
ok, gracias

26 Re: "La Rocki", habrá que empezar a montarla... el Miér Mayo 07, 2014 9:07 pm

meao

avatar
Aprovecho a actualizar con alguna fotillo como se encuentra ahora La Rocki.
Los ultimos cambios han sido esteticos y ergonomicos. Basicamente, cambio de manillar por uno que invite menos a ir "como un loco", cambio de potencia, que junto al manillar me obliga a ir con el cuerpo mas vertical, una parrilla trasera para transportar comodamente todas las cosas con las que ando para alante y para atras en el dia a dia, y un nuevo sillin(este, no aparece en la foto, ya que me llego ayer y no tuve tiempo de hacerle una fotillo).

Con estos cambios, la posicion es mucho mas relajada y permite hacer los kilometros de manera mas descansada. Ademas, como comentaba, el tipo de manillar no invita a sacar el codo en las curvas, jejeje.







La parrilla no se ve, pero doy fe de que aguanta los 25kg que promete el fabricante. Mas de una vez la he cargado con mas de 25kg y la he hecho sufrir un minimo de 12km con la carga a cuestas.

Saludos, Carlos.



Última edición por Sebibike el Mar Mayo 13, 2014 1:06 pm, editado 1 vez (Razón : hecho)

Electric_rocks


Menuda parrilla!!!! Eso es resistencia y lo demás son tonterías!  Very Happy  Very Happy  Very Happy  Very Happy  Very Happy

meao

avatar
Pues si, la verdad es que estoy sorprendido de lo bien que esta aguantando. No mencione que se trata de una parrilla de la marca Tefal, a ver si puedo echarle unas fotos en estos dias para que veais que forma tiene y asi, si buscais una parrilla bien probada, sepais identificarla.
Lo unico especial que hice en su montaje, fue usar fijatornillos en todos los puntos de union.

Saludos, Carlos.

Electric_rocks


Sí, favor, ya sacarás un par de fotos de la parrilla y así tenemos referencias por si en un futuro nos hace falta una parrilla probada y resistente Wink 

 Yo he pedido a China para mi bici una de esas parrillas que se sujeta solamente al tubo del sillín, que en teoría puede llevar un máximo de 8 kilos, porque sólo llevo idea de poner en ella una toalla o un par de revistas, pero si más adelante quiero cargarla en condiciones, le echaría un vistazo a la TEFAL que tú has montado, porque sí que es realmente "heavy duty"  cheers  cheers

meao

avatar
Otra vez que he de acutalizar este post, jejeje, La Rocky no para de evolucionar.
Ahora mismo, lleva un nuevo controlador. Uno de los de la compra conjunta, con pantalla LCD, el cual he modificado para que de 37a. No tengo fotillos, ya que es un cambio menor. Pero a cambio, os dejo un videito de una salidita inesperada del mes pasado.



Saludos, Carlos.

Sebibike

avatar
Uy qué talegazo  velotimbe . Sólo chapa y pintura espero.


_________________



Blogs especializados
http://Bici-electrica.blogspot.com
http://Bicicleta-electrica.blogspot.com

omarinho82


Lo malo de nuestras eBike es que si nos caemos, como en este caso, nos preocupa más la bici que nosotros mismos... jejejeje

kowen

avatar
Cuanta razón en este ultimo mensaje

nexus6bcn

avatar
Sebibike escribió:Uy qué talegazo  velotimbe . Sólo chapa y pintura espero.

omarinho82 escribió:Lo malo de nuestras eBike es que si nos caemos, como en este caso, nos preocupa más la bici que nosotros mismos... jejejeje

kowen escribió:Cuanta razón en este ultimo mensaje

+1 

Pues sí, espero que los arañazos se curasen rápido y que sólo fuese eso...

meao

avatar
Gracias chicos,
las abrasiones han tardado 4 semanas en "casi curar", ayer se me cayo la ultima postilla. La verdad es que la foto no hace justicia a como estaba la cosa. Tuvieron que cortar un par de piezas de piel que llevaba colgando para que no cerrase en falso. Por suerte no me rompi nada grave, pero la rodilla aun se queja si la fuerzo.
Aun asi, no me bajo de la bici para nada. svelo 

Saludos, Carlos.

Volver arriba  Mensaje [Página 1 de 1.]

Permisos de este foro:
No puedes responder a temas en este foro.