Foro bicicletas eléctricas, Kits eléctricos y baterías


No estás conectado. Conéctate o registrate

Foro bicicletas eléctricas, Kits eléctricos y baterías » Controlador, accesorios, manetas con corte, acelerador... » Cómo puentear clavija Hall 5 pines para que funcione un motor sin Hall:

Cómo puentear clavija Hall 5 pines para que funcione un motor sin Hall:

Ver el tema anterior Ver el tema siguiente Ir abajo  Mensaje [Página 1 de 1.]

amotoledo


Hola y Feliz Año a todos    .
Soy nuevo en este foro y necesito ayuda: he cambiado mi controlador  por un Nuevo EcoBlue 36V, quizá por error. Me han dicho que no es compatible porque mi motor brushless NO tiene sensor Hal. Querría saber si puedo puentear esa clavija del controlador (5 pines:amarillo, azul,verde,negro y rojo) para conseguir que funcione el controlador, porque sin conectar la clavija Hal no llega corriente al resto del sistema.

También tengo problemas para conectar un acelerador. La clavija lleva del controlador trae 3 pines, pero mi puño (con indicador de bateria 3 LEDs) trae 4 pines (rojo,azul,verde y amarillo). ¿Cómo podría puentearla para que funcionara el interruptor? 

Si hace falta, puedo enviar alguna imagen, posteriormente, porque ahora no puedo.

Cualquier ayuda será bienvenida. Muchas gracias.

amotoledo


amotoledo


Esta foto muestra mi controlador EcoBlue 36V; arriba a la izda. clavija blanca de panel LED puenteada para cerrar circuito sin conectarla; y abajo izda. clavija blanca (de 3pins arriba+3 abajo) era del puño acelerador con botón velocidad crucero, que ya no funciona. El que quiero poner (no trae botón interruptor y lleva los mismos 3 LEDs de nivel batería) es de 4 pins (rojo,azul,amarillo y verde) pero no sé como conectarlos ala salida del controlador que sólo trae 3 (negro, rojo y blanco). escribió:El principal problema parece ser que, para que funcione  todo, es necesario conectar la clavija del sensor Hall motor, o (es lo que quiero saber) puentearla de algún modo.

pmaicas

avatar
Lo has solucionado ?  Porque en esas fotos ya se ve que algo has hecho, aunque no explicas qué.

Ese conector de cinco pines, donde has hecho el puente entre el rojo y el azul, supongo que es para el display, el mio es así y lo llevo con ese puente (quité el display).

Si el motor no lleva sensores, y el controlador 'no sabe' funcionar sin sensores, la única solución
es construir los sensores (casi imposible en un motor con engranajes), o cambiar el controlador.
Los controladores no son caros así que ...

También es posible que estés equivocado en cuanto a lo que lleva o no lleva el motor y el controlador, ya que dices que sin conectar los sensores no llega corriente al resto del sistema, y eso me extraña mucho, igual estás confundiendo el cable del display con el de los sensores.

Respecto al acelerador, localiza los dos cables de alimentación (seguramente rojo y negro) y el de señal (varía de 1 a 4 voltios al acelerar), esos tres son los tres que van al controlador. Si el cuarto cable es un interruptor (yo no lo se, eso debes comprobarlo) mira a ver cual es su funcionamiento, si corta la alimentación o si se conecta a 0V cuando cierras el circuito, si fuera así podrías conectarlo a una de las entradas de freno y te serviria de 'paro' igual que los frenos. También puedes dejarlo sin uso (si ya llevas frenos con 'paro', o no llevas PAS).

EDITO: Leo ahora que el acelerador lleva indicador de batería, entonces de esos cuatro cables mira a ver si tienes 5V , 0V y señal, esos tres son los del controlador, el cuarto seguramente recibe los 36V para 'indicar' el nivel de batería. Creo que probando (y aplicando la lógica en cuanto a colores de los cables) se debería poder saber qué cable es cada cable, pero si -por conectarlo mal- se quema el acelerador, de nuevo: un acelrador es barato  Cool 

amotoledo


Gracias, pmaicas.

El problema es que no puedo probar, porque no llega corriente a ningún cable. Y la única esperanza que me queda antes de cambiar de controlador es poder puentear la clavija del sensor hall motor para "engañar" al controlador, pues parece ser que sólo así llegaría corriente al resto de cables.

A ver si alguien conoce cómo.

Un saludo Smile

amotoledo


En cuanto a la posible confusión de cables entre los del sensor y el acelerador, no es así, pues lo he cotejado con la imagen y detalle de conectores del proveedor. 
 Saludos de nuevo Smile

meao

avatar
amotoledo escribió:Gracias, pmaicas.

El problema es que no puedo probar, porque no llega corriente a ningún cable. Y la única esperanza que me queda antes de cambiar de controlador es poder puentear la clavija del sensor hall motor para "engañar" al controlador, pues parece ser que sólo así llegaría corriente al resto de cables.

A ver si alguien conoce cómo.

Un saludo Smile

No puedes puentear lo de los sensores. Ya te lo ha explicado Pmacias, son unos sensores que le indican al controlador en que posicion se encuentra el motor, para saber a que bobina ha de mandar la corriente.
El controlador que tu tienes, no funciona sin tener esa informacion, asi que es imposible que lo hagas funcionar con un motor sin sensores. Y esto es, porque los sensores le mandan informacion cambiante constantemente, ya que cuando se mueve el motor, la informacion de cada sensor varia, con lo cual no lo puedes "puentear" como con el LCD.

Que no te llegue corriente a ningun cable, suena a que no tienes bien puesto el puente que sirve para no tener que usar el LCD. Porque si ese puente estaria bien, una vez tuvieses alimentado el controlador, deberias poder localizar los +5v de los cables de acelerador, sensor PAS o sensor Hall. Igual, simplemente es que no esta bien apretado y no hace contacto entre el rojo y el azul.

Saludos, Carlos.

amotoledo


Muchas gracias a ambos,
 
perdonad mi tardanza en responder. He estado fuera todas estas fiestas.

Voy a buscar otro controlador de 36V 14-15 Amp sin salidas de sensor hall ni de pantalla, pero que sí la tenga para acelerador. He puesto un nuevo tema sobre esto en el Foro de compra-venta, por si alguien me puede ayudar.

Gracias de nuevo, y saludos pedaleros. ve1lo

Ver el tema anterior Ver el tema siguiente Volver arriba  Mensaje [Página 1 de 1.]

Permisos de este foro:
No puedes responder a temas en este foro.