Foro bicicletas eléctricas, Kits eléctricos y baterías


No estás conectado. Conéctate o registrate

Foro bicicletas eléctricas, Kits eléctricos y baterías » Controlador, accesorios, manetas con corte, acelerador... » Cableado y Conexiones Controlador Mxus 36V 250W XF

Cableado y Conexiones Controlador Mxus 36V 250W XF

Ver el tema anterior Ver el tema siguiente Ir abajo  Mensaje [Página 1 de 1.]

turnach


Hola a tod@s,

tengo algunas dudas con el controlador y mi kit Rubi de Ciclotek.

Del motor salen los tipicos 3 cables de "fuerza" y los otros 5 correspondientes a los sensores Hall

[img] [/img]

Por otro lado tengo el controlador

[img][/img]

No tengo claro donde colocar esos 5 hilos del motor ni el pas, ya que no tengo conector donde entre.

[img]
[/img]

También me han enviado una bolsita con 2 clavijitas, entiendo que para los 5 hilos salientes del motor...

[img] [/img]

espero que alguien lo tenga claro y me lo alcare a mi tb.

No obstante ya les he puesto un correo porque en las instrucciones no viene esquema.

saludos



Última edición por turnach el Mar Jul 26, 2011 2:41 pm, editado 1 vez

Sebibike

avatar
-Respecto a los sensores hall, dependiendo del controlador puede funcionar sin conectarlos (sería -si el controlador lo permite y no es de sensores-simplemente aislarlos para que no hagan contacto)

- Del PAS, el conector no entra en las clavijas sueltas de plástico d ela bolsita? Y éstas a su vez, no tienen su correlato en el controlador?

Eso sería lo lógico al menos: tres cables de Pas por lo que veo para una clavija de tres cables.
A ver qué te dicen los de CT.



Última edición por Sebibike el Lun Ago 08, 2011 11:47 pm, editado 1 vez

oriam

avatar
Si te fijas en mi controlador http://www.enbicielectrica.com/t25-cableado-y-conexiones-del-controlador-kit-mxus me vino un conector de 5 cables para conectar ahí el los sensores hall del motor al igual como has conectado tu el acelerador, el pass son tres cables, da la sensación de que el adaptador de arriba en la foto de la bolsita se conectora al pass y este a su vez al controlador, parece como si fuese un controlador que no usa e inhabilita los sensores hall como bien dice sebibike

Te dejo una imagen de como tengo yo conectado los sensores hall y el pass por si de casualidad te puede servir de algo

sensores hall conector blanco

Pass El conector negro, no tienen por que coincidir los colores del tuyo con el mio

turnach



lo del sensor hal ya lo tengo claro, he montado las clavijas que me vienen en la bolsita y me encajan perfectamente con un mazo de 3hilos + otro de 2 hilos.

Ahora me queda el PAS, el PAS tiene una clavija macho con cables Amarillo/Rojo/Azul y del controlador me queda libre un mazo tb con clavija macho con cables Rojo/Verde/Negro. Aunque entiendo que los colores no coincidan, tampoco es posible conectar las clavijas, ya que son las 2 machos. Creo que el error es que se ha colado un PAS que no corresponde con el kit, ya que todo lo demas como las manetas freno y acelerador venían conectados de Ciclotek.

Por cierto, el acelerador lleva un interruptor rojo que a priori no hace nada, ya que da igual que este pulsado o no, el motor funciona igual.

Se podra cambiar ese acelerador por un selector de nivel de asistencia?

saludos.

Sebibike

avatar
Es que en teoría trae ese selector de nivel de asistencia...así lo describen en su página. Te sugiero que los llames a ver qué dicen. Te han respondido el mail?



Última edición por Sebibike el Lun Ago 08, 2011 11:46 pm, editado 1 vez

turnach




Si me han contestado, pero no me han solucionado todas las dudas.

Sigo en contacto con ellos.

saludos.

moviles2

avatar
Que paso al final? Por otros post veo que conseguiste hacerla funcionar,Como de ruidoso es el motor?Que batería elegiste?foto?

turnach


hola a todos,

ya por fin de vuelta de vacaciones.

Al final lo hice funcionar, por lo visto el sensor de pedaleo venía con los colores cambiados pero ya me lo solucionaron en ciclotek.

En cuanto a funcionamiento lo encuentro bastante silencioso.

Elegí la batería que va en el portabidón, pero por un pelo no me cabe con el soporte, ahora lo llevo sin él, con unas abrazaderas pero no me termina de convencer.

Al final he desconectado el acelerador y solo voy con el sensor de pedaleo y un pequeño interruptor puesto justo debajo de la puntera del sillín que me permite conectar y desconectar la asistencia.

Ciertamente el uso que le doy es de apoyo en grandes repechos y el único pero es que para que no trabaje el solo, cuesta arriba me exige una cadencia de pedaleo muy alta y tengo que subir excesivamente rápido, algo negativo si el terreno esta algo roto.

Saludos.

viderlink


Hola soy nuevo en el foro, y despues de muchas vueltas he encontrado este post que es justo lo que necesitaba. Os cuento, acabo de comprar un Kit Rubi como el tuyo de arriba (lo he comprado a un proveedor chino, por lo que no es el kit rubi, pero comparando tiene lo mismo). Pues lo primero es que no me ha venido ningún manual, por lo que estoy un poco perdido. Todavia no le he probado en la bici, pero probando a ver si funciona le he probado solo conectando controlador-motor-acelerador y funciona perfectamente. Ahora bien, a mi me interesaría hacer lo mismo que turnach, colocar solo el sensor PAS. Mi pregunta es esta, para hacerle funcionar con esta configuración tendría solo que conectar el sensor PAS o necesitaría conectar algo mas. Otra pregunta es sobre el limitador de velocidad, ¿que tal va? es que he visto que si la cogen los niños es mas seguro, pero vamos que no tengo mucha idea de todo esto. Bueno y para acabar si alguien tiene un manual sobre este kit o algo que me pueda ayudar se lo agradeceria. Siento daros la brasa. Gracias de antemano a todos.

Rraxx


Aqui tienes varios tutos sobre el montaje de todas las partes

motorparabicicleta.com

Por cierto puedes decir a que vendedor lo compraste, pagina o a que vendedor de ebay?

Saludos

Sebibike

avatar

Ver el tema anterior Ver el tema siguiente Volver arriba  Mensaje [Página 1 de 1.]

Permisos de este foro:
No puedes responder a temas en este foro.