Foro bicicletas eléctricas, Kits eléctricos y baterías

No estás conectado. Conéctate o registrate

Foro bicicletas eléctricas, Kits eléctricos y baterías » Kits Competición, Circuito Cerrado, S-Pedelecs, Off-road » ***Proyecto ATLAS*** -...o cómo hacer una Raptor 140 diferente-

***Proyecto ATLAS*** -...o cómo hacer una Raptor 140 diferente-

Ir a la página : Precedente  1, 2, 3

Ir abajo  Mensaje [Página 3 de 3.]

manchi

avatar
¡Gracias! thumbup1 thumbup1 aplauso







Justo ahora acabo de reflotar otro hilo de cyclone para ver si se pueden conseguir platos de estos grandes y en los enlaces que has puesto por lo menos hay de más de 50...

Javierus

avatar
manchi escribió:¡Gracias! thumbup1 thumbup1 aplauso







Justo ahora acabo de reflotar otro hilo de cyclone para ver si se pueden conseguir platos de estos grandes y en los enlaces que has puesto por lo menos hay de más de 50...
a mandar compañero

Javierus

avatar
Buenas compañeros; aunque esto debería escribirlo en el apartado de baterías, pues sigo por aquí porque es mi Raptor del alma.

El tema es que esta bici que me ha dado tantas satisfacciones, me ha dejado tirado ya dos veces seguidas cerca de casa pero no tanto como para no sufrir pedaleando en cuesta este mamotreto de 25 kg. y con unos desarrollos muuuuy largos. De hecho hoy he llegado algo exhausto haciendo solo unos 4 kms, pero cuesta arriba.

El problema es el siguiente: mi batería se compone de 3 lipos  multistar 6s v 20 a/hora en serie, total 72 v 20 A; tiene 158 cargas y 6700 kms., comprada en abril del 2014.  https://hobbyking.com/es_es/multistar-high-capacity-20000mah-6s-10c-multi-rotor-lipo-pack-w-xt90.html

Cuando está cargada a tope el Cycle Analyst marca 75,6v. y el problema es que cuando marca unos 69 v. se corta la corriente de golpe y me deja tirado, sin darme opción a nada nada más  que a sufrir. Crying or Very sad

En cuanto le conecto el cargador, automáticamente vuelve a funcionar aunque no le meta nada de carga, aunque no puedo hacer muchos kms. 

El primer día pensé que podría haber sido las altas temperaturas, pues en Alicante la semana anterior estuvimos a treinta y pico grados y mucha humedad, pero hoy no llegaba a 30 y me ha ocurrido lo mismo casi en el mismo sitio, haciendo unos 35 kms en total, y un consumo que no llegaba a 7 a/h

Decir que siempre llevo limitada la potencia a un máximo de 1300 w por el CA y la media suelo ir a unos 600 w., es decir, que no fuerzo nada las baterías.

Pues eso, si alguien me echa una mano, lo agradecería; en principio me huele a dos cosas, o BMS tocado, o alguna celda tocada, baja el voltaje y el BMS corta... pero no sé como solucionarlo, y pedir baterías nuevas sin saber si son ellas o el BMS no quiero hacerlo.

Otra cosa es, suponiendo que haya que cambiarlas por tiempo... pongo las mismas o de iones de litio? la verdad es que con estas, hasta ahora, he estado muy contento, y deben pesar bastante menos a igual capacidad, pero veo que no llevo muchas cargas ni mucha tralla para haberlas fatigado ya.

oriam

avatar
Javierus, tendrás que mirar por el conector de equilibrado para ver si alguna celda baja más de lo deseado, o para ver si están desequilibradas.
Otra cosa es que puentees el BMS para descargar sin el, pero eso es un riesgo, ya que si es por una celda que baja más de la cuenta te la cargas.
Si conservas el conector de equilibrado de la lipo también cargándola con un cargador de RC verás que voltaje tiene cada celda durante la carga y equilibrado final.
En resumen tienes que mirar lo primero como están de equilibradas las celdas, si llega a 75,6v puede ser que o bien estén todas correctas a 4.2v (que sería lo suyo), o que no sea así y esté cargando mas de la cuenta alguna celda por que el BMS no vaya ok.

Cada lipo de esas pesa 2620gr x 3 = 7860 gr, 7,86Kg más BMS, cables y envoltorio.
Lo mismo en Li-on hoy en día lo haces con 5,4 KG más BMS, cables y envoltorio.

25Kg solo pesa la raptor?


_________________


http://www.enbicielectrica.com

Javierus

avatar
oriam escribió:Javierus, tendrás que mirar por el conector de equilibrado para ver si alguna celda baja más de lo deseado, o para ver si están desequilibradas.
Otra cosa es que puentees el BMS para descargar sin el, pero eso es un riesgo, ya que si es por una celda que baja más de la cuenta te la cargas.
Si conservas el conector de equilibrado de la lipo también cargándola con un cargador de RC verás que voltaje tiene cada celda durante la carga y equilibrado final.
En resumen tienes que mirar lo primero como están de equilibradas las celdas, si llega a 75,6v puede ser que o bien estén todas correctas a 4.2v (que sería lo suyo), o que no sea así y esté cargando mas de la cuenta alguna celda por que el BMS no vaya ok.

Cada lipo de esas pesa 2620gr x 3 = 7860 gr, 7,86Kg más BMS, cables y envoltorio.
Lo mismo en Li-on hoy en día lo haces con 5,4 KG más BMS, cables y envoltorio.

25Kg solo pesa la raptor?
gracias Mario, lo de 25 kg lo he dicho a voleo, probablemente pese más.
-Además del peso, tienen alguna ventaja las Litio ión sobre las lipo?
-Siguiendo tu consejo, voy a cargar a tope otra vez y mirar la carga con un polímetro, porque no tengo cargador de RC y mirar en los conectores del bms la carga de cada grupo, pero no sé si hay que desconectar las baterías o no. Además yo no tengo ningún conector de equilibrado
-o merece la pena mejor mirar la carga de cada grupo cuando corta?
lo que no es normal es que una batería de 20 A/H corte cuando ha consumido 7

si puedo hacer algo con un simple polímetro además de lo dicho, ya me cuentas

Javierus

avatar
Bueno, ya está claro el foco del problema, en el primer s de las 18s tiene 0,4v menos que las demás, es decir, no balancea, todas a 4.2 menos esa a 3.8 a plena carga, con lo que cuando baja un poco el bms corta... ahora veremos si cargándola individualmente balancea o toca cambio... es una pena, porque las demás cargan a tope

Javierus

avatar
Continuación:
después de recibir el cargador Turnigy reaktor de 10A he procedido a cargar solo una celda por la salida del cargador pero por la entrada de balanceo de ella, para lo cual he tenido que fabricarme un cable con unos pines minúsculos para conectar a la salida de balanceo de las baterías.

No tengo esperiencia en cargadores balanceadores, pero me gusta este, que elegí siguiendo especificaciones y además lo tenía un experto del foro, lo cual es una garantia.

De momento la batería está cogiendo carga, lleva 5 amperios de carga, la estoy cargando a 0.4 amperios, ya que mi fuente solo aguanta un amperio además imagino que una carga lenta será mucho mejor; de momento lleva 11 horas y ha subido a 4,05 v. 

Voy a darle un respiro de 5 horas sin carga, y esta tarde continuará; ojalá suba a 4,2v. pues por una celda voy a perder las otras 17 y me tocaría renovar batería, ya que las otras balancean perfectamente a 4,2 con el cargador convencional y el bms.

Se admiten consejos y experiencias vividas de este tipo; nunca había cargado individualmente celdas para recuperarlas.

Mis baterías son las Multistar 6s de 20A, llevando 3 en serie.

manchi

avatar
Yo a parte de medir lo que cargue, es decir recién cargada, esperaría 24h y volvería a medir, si ha perdido mucho es síntoma de que está KO.


Si ese es el caso mi consejo es poner una buena batería de celdas 18650.

Javierus

avatar
gracias Manchi; en una noche ha perdido solo 0.1v, que es muy normal, pero lo que me preocupa es que en 24 horas no pasa de 4,07v, aunque imagino que al ser de 20 amperios de capacidad tiene que tardar lo suyo, sobre todo cargando a 0,5 como estoy ahora. A veces sale el mensaje DONE en el cargador, pero le  vuelvo a iniciar y sigue cargando... ya veremos si llega a los 4,2

Javierus

avatar
novedades: después de balancear la celda con mucha paciencia durante 4 días, hoy he probado la bici: de momento problema solucionado, pues he hecho 45 kms a saco, con consumos de 30 amperios al final para maltratarla y ver si cortaba el BMS, pero no ha sido así; al final, después de un consumo de 11 amperios, la celda encuestión marca 38,1 v. y el resto 38,5.
 Ahora a cargar completamente solo con cargador y ver cómo queda el balanceo.... si esto funciona, es una forma de recuperar baterías, se ve que el BMS solo balancea hasta cierto punto, con poca diferencia de voltaje entre celdas.

Continuará...

Javierus

avatar
continuación:
después de cargar solo con cargador convencional a 75,6 v, la primera celda de la discordia no balancea del todo, ya que no se enciende  su led del BMS, mientras que las otras 17 sí.

Las otras están a 4,25 v. y esta está a 4,15 según el monitor de lipos del cargador de RC.

No es mucha diferencia, pero la suficiente para que el BMS no balancee.

Así a bote pronto parece que esta celda carga menos que las otras con el cargador, en cambio con el cargador de RC y con paciencia sí coge los 4,20 v. de lipo.

No sé si esto será significativo, pues de 4,15 a 4,20 no hay mucha diferencia... lo que no sé es si el cargador está sobrecargando el resto para coger los 75,6 voltios totales que da a la salida.

Ahora voy a controlar a ver si a lo largo del día cuando estas led de balanceo que tiene el bms se apaguen, ver si ha balanceado algo más esta celda.

Pues eso, entendidos en lipo, si pueden opinarme algo, se lo agradezco de antemano

oriam

avatar
cuanto estaba la celda a 3.81 y las otras a 3.85 deberías haber cargado ess celda de 3.81 a 3.85 o 3.86v antes de ponerte a cargar con el cargador normal.
Yo en ese caso gastaría un poco de batería e igularía la celda y volvería a cargar.
Cuanfo cargas esa celda metele 0.1v más que  las demás, ya que al poco de quitar el cargador baja un poco el voltaje.


_________________


http://www.enbicielectrica.com

Javierus

avatar
oriam escribió:cuanto estaba la celda a 3.81 y las otras a 3.85 deberías haber cargado ess celda de 3.81 a 3.85 o 3.86v antes de ponerte a cargar con el cargador normal.
Yo en ese caso gastaría un poco de batería e igularía la celda y volvería a cargar.
Cuanfo cargas esa celda metele 0.1v más que  las demás, ya que al poco de quitar el cargador baja un poco el voltaje.
lo hice al principio cuando estaban todas cargadas es tenerla 4 días a una carga lenta, para igualarla a 4,20, o sea que ya igualé. De 4,10 a 4,20 como es normal baja mucho la intensidad de carga, más o menos a 0.07 A , luego salí con la bici a ver si no cortaba el bms dando caña como he puesto más arriba, y luego volví a cargar. Ahora ha cargado a 4,15, pero el bms no consigue equilibrarla, pero con el turnigy a carga lenta sí que llega de nuevo a los 4,20. Es como si le costase coger la carga con el cargador convencional más que a las otras, aunque ya se ha igualado bastante; las otras se ponen a 4,24, imagino para compensar a esta, cosa que no me gusta

oriam

avatar
Descarga un poco la batería y vuelve a igualar a ver que pasa, iguala a menos de 4.2v.
Hazte de una fuente de alimentación para cargar más rápido.
Alfo así  si no quieres gastar mucho 12v 30A 
https://www.amazon.es/alimentación-Conmutación-Alimentación-Transformador-Interruptor/dp/B07BLR16PB/ref=mp_s_a_1_1?__mk_es_ES=ÅMÅZÕÑ&qid=1535901584&sr=8-1&pi=AC_SX236_SY340_FMwebp_QL65&keywords=fuente+alimentacion+360w&dpPl=1&dpID=519su-c3oiL&ref=plSrch


o algo así de 240w


https://www.amazon.es/dp/B01M1KGP2T/ref=asc_df_B01M1KGP2T55310486/?tag=googshopes-21&creative=24514&creativeASIN=B01M1KGP2T&linkCode=df0&hvdev=m&hvnetw=g&hvqmt=


_________________


http://www.enbicielectrica.com

Javierus

avatar
oriam escribió:Descarga un poco la batería y vuelve a igualar a ver que pasa, iguala a menos de 4.2v.
Hazte de una fuente de alimentación para cargar más rápido.
Alfo así  si no quieres gastar mucho 12v 30A 
https://www.amazon.es/alimentación-Conmutación-Alimentación-Transformador-Interruptor/dp/B07BLR16PB/ref=mp_s_a_1_1?__mk_es_ES=ÅMÅZÕÑ&qid=1535901584&sr=8-1&pi=AC_SX236_SY340_FMwebp_QL65&keywords=fuente+alimentacion+360w&dpPl=1&dpID=519su-c3oiL&ref=plSrch


o algo así de 240w


https://www.amazon.es/dp/B01M1KGP2T/ref=asc_df_B01M1KGP2T55310486/?tag=googshopes-21&creative=24514&creativeASIN=B01M1KGP2T&linkCode=df0&hvdev=m&hvnetw=g&hvqmt=
no tengo problemas con la fuente Mario, ya que puedo ponerla a 1 amperio sin problemas y tampoco me gusta meter más porque es bueno cargar lentamente.
Lo que veo de esta celda es que da la impresión de que carga más lento que el resto y no le da tiempo a coger la carga que debe, con lo que el bms lo compensa con el resto de celdas subiéndolas algo más de 4,2 y corta antes de que la susodicha llegue a esa carga. Se queda sobre 4,15; tampoco me importa si se queda así, pero lo que me preocupa es que si tras varias cargas esa diferencia va aumentando.
El bms cuando llega a la carga máxima sigue sin poder equilibrar esta celda, ya que mi bms tiene unas luces led cuando está equilibrando, de las cuales se encienden todas menos esta; en cambio cuando la cargo manualmente sí que se enciende

Javierus

avatar
Al final voy a cambiar la batería, porque después de un par de descargas no vuelve a equilibrar... una pena, porque las otras 17 celdas están perfectamente a nivel de carga.

También he cambiado los platos delanteros, antes llevaba dos, uno de 44 y otro de 50 dientes, el de 44 era el original y el de 50 lo puse yo, ahora, después de sufrir en mis carnes lo que es mover esta bici a pedales con un plato de 44, que es un desarrollo larguísimo para pedalear, he puesto unos platos de 32 y 52 dientes, más de 52 no pueden ir porque roza la cadena en el basculante, ya que esta bici tiene el fallo de que la parte superior de la cadena que entra al plato va por debajo del basculante, en vez de ir por encima como la mayoría de las bicis, con lo que roza facilmente cadena con basculante si pones más desarrollo.

oriam

avatar
Deberías quitar la celda mala, poner un BMS de 17S y a seguir funcionando, por una celda mala no cambies la batería, yo no lo haría.


_________________


http://www.enbicielectrica.com

Javierus

avatar
oriam escribió:Deberías quitar la celda mala, poner un BMS de 17S y a seguir funcionando, por una celda mala no cambies la batería, yo no lo haría.
puedo poner un bms 17s y aprovechar el cargador? en estas lIPOS selladas cómo anulas la celda?
y qué ocurre si puenteo el negativo de la salida del bms? así no cortaría y podría seguir

119 BMS acongojante el Sáb Sep 22, 2018 12:12 pm

Javierus

avatar
bueno, sé que a más de uno se le van a poner los dientes muyyy largos...
aunque yo los había visto ya, me dió el empujón final un gran profesional del foro, jimwebo, con ocasión de montar una nueva batería, pues poner un BMS programable por pc o bluetooth, mejor la segunda opción, pues se hace todo sin tener que tocar el montaje final

Javierus

avatar

Javierus

avatar

Javierus

avatar
y he aquí el futuro de los BMS (mejor dicho, el presente mío):

Javierus

avatar

Javierus

avatar

Javierus

avatar
esto es un resumen de la información, lo más importante:
Se ve el balanceo de las celdas en cualquier situación
Se pueden modificar los parámetros de carga y descarga máxima.

Y muchas más cosillas, menos importantes...

Gracias a Jimwebo, gran profesional, serio y muy manitas.


A que tenía razón con los dientes largos? je je... CONTINUARÁ.....

jimwebo

avatar
Un bms muy interesante ,quizá monte uno en la mía. 
A disfrutar compañero. 
Un saludo.

meao

avatar
Como siempre, un estupendisimo trabajo de Jimwebo!.
Interesante ese BMS, ya nos contaras en una temporada, que tal funciona.

Saludos, Carlos.

Javierus

avatar
el BMS sigue funcionando de maravilla, es muy práctico controlar las series de celdas sin tener que abrir nada, el balanceo, hasta donde queremos que llegue la carga (las he puesto al 90% para que duren más en el tiempo)... en fin, si dura, fantástico.

Por cierto, si habéis visto, las nuevas Raptor llevan doble cadena, para que no pase lo que yo tanto decía, y es que con el plato grande roce la cadena en el basculante. Ahora montan dos juegos de platos con una cadena para que el intermedio haga de multiplicador y se puedan utilizar platos más pequeños. Como he visto que en su página no se vende este accesorio... alguien sabe si se puede montar en las Raptor anteriores y si se puede conseguir en algún sitio?

Pues eso... salud, voltios, amperios, watios y... sobre todo... pedal!!

129 wind of change el Lun Nov 19, 2018 12:37 pm

Javierus

avatar
como decían los Scorpions, suenan vientos de cambio:

ahora a montar y a probar....


manchi

avatar
Vaya motorcito.... Wink 


El BMS me ha encantado, una cucada que aporta muchísima info. Me recuerda al Adaptto.

manchi

avatar
Ah, lo del doble plato en las nuevas Raptor acabo de mirarlo y es que han rediseñado totalmente el cuadro y basculante. Ahora está pensado para un motor central cuyo eje coincide con el eje del basculante, algo muy interesante para evitar problemas en la cadena.



Los dos platos que se ven a la derecha solo tienen la misión de transmitir la fuerza del pedaleo hacia el eje del motor, de ahí sale la cadena por el lado izquierdo hacia la rueda.



Tiene pinta de pepinaco, aunque ha perdido capacidad para batería:

https://qulbix.com/qulbix-products/qulbix-e-bikes/q140md-core-performance-ebike/q140md-core-72v-20ah

Edito:

Acabo de ver que han desdoblado el cuadro 140 y también hay otro modelo igual que el anterior con los platos y motor trasero:

https://qulbix.com/qulbix-products/qulbix-e-bikes/q140r-boost-e-bike/q140r-boost

Viendo las imágenes me da la impresión de que el sistema si que se puede adaptar en los cuadros viejos como los nuestros, puesto que va cogido al eje pedalier, lo que no se si habrá que poner un eje pedalier más largo para alojar los anclajes del disco anterior.

En mi caso puesto que he cambiado a motor central y llevo un plato de 30 dientes ahora no me molesta mucho, pero reconozco que para motores traseros tiene buena pinta la solución que nah adoptado.



Última edición por manchi el Lun Nov 19, 2018 10:23 pm, editado 1 vez

Javierus

avatar
manchi escribió:Vaya motorcito.... Wink 


El BMS me ha encantado, una cucada que aporta muchísima info. Me recuerda al Adaptto.
si, es muy chulo, incluso puedes apagarlo... lo que pasa que yo solo lo apago en casa y lo enciendo alguna hora antes de salir, no sea que falle el móvil o el programita... y no puedes moverte.

Por otra parte, llevo todo el día en internette buscando un piñón de rosca para el motor de 7v y 11-28 u 11 lo que sea, pero no lo encuentro por ninguna parte cerca, solo en China; si sabéis de alguno me contáis, pero condición sin equanon es que el pequeño sea de 11 para poder pedalear.

También le he puesto otro juguetito:

manchi

avatar
Si te pasas a las 8v (simplemente cambiar el mando) si que tienes piñones 11-28 incluso 11-32 en rosca, pero en 7v creo que no hay nada con piñón pequeño de 11


Otra opción es cojer un 11-32 de 8v y limitar el recorrido del cambio para anular el 32 y usar las otras 7 velocidades.

Javierus

avatar
manchi escribió:Ah, lo del doble plato en las nuevas Raptor acabo de mirarlo y es que han rediseñado totalmente el cuadro y basculante. Ahora está pensado para un motor central cuyo eje coincide con el eje del basculante, algo muy interesante para evitar problemas en la cadena.



Los dos platos que se ven a la derecha solo tienen la misión de transmitir la fuerza del pedaleo hacia el eje del motor, de ahí sale la cadena por el lado izquierdo hacia la rueda.



Tiene pinta de pepinaco, aunque ha perdido capacidad para batería:

https://qulbix.com/qulbix-products/qulbix-e-bikes/q140md-core-performance-ebike/q140md-core-72v-20ah

Edito:

Acabo de ver que han desdoblado el cuadro 140 y también hay otro modelo igual que el anterior con los platos y motor trasero:

https://qulbix.com/qulbix-products/qulbix-e-bikes/q140r-boost-e-bike/q140r-boost

Viendo las imágenes me da la impresión de que el sistema si que se puede adaptar en los cuadros viejos como los nuestros, puesto que va cogido al eje pedalier, lo que no se si habrá que poner un eje pedalier más largo para alojar los anclajes del disco anterior.

En mi caso puesto que he cambiado a motor central y llevo un plato de 30 dientes ahora no me molesta mucho, pero reconozco que para motores traseros tiene buena pinta la solución que nah adoptado.
Si, es esta:
https://qulbix.com/qulbix-products/qulbix-e-bikes/q76r-72v100a-ebike/q76r-adrenaline-72v-20ah

esta tiene doble plato y motor trasero, así se evitan un plato de más de 50 dientes... una buena solución

Javierus

avatar
manchi escribió:Si te pasas a las 8v (simplemente cambiar el mando) si que tienes piñones 11-28 incluso 11-32 en rosca, pero en 7v creo que no hay nada con piñón pequeño de 11


Otra opción es cojer un 11-32 de 8v y limitar el recorrido del cambio para anular el 32 y usar las otras 7 velocidades.
 pero en este caso no creo que valga el mando porque la separación de piñones no coincidirá con el salto entre cada uno del mando de 7v, y no quiero cambiarlo porque es circular para no estorbar

Volver arriba  Mensaje [Página 3 de 3.]

Ir a la página : Precedente  1, 2, 3

Permisos de este foro:
No puedes responder a temas en este foro.