Foro bicicletas eléctricas, Kits eléctricos y baterías

No estás conectado. Conéctate o registrate

Foro bicicletas eléctricas, Kits eléctricos y baterías » Mecánica y montaje » Mxus XF07 con problemas (solucionado)

Mxus XF07 con problemas (solucionado)

Ir abajo  Mensaje [Página 1 de 1.]

1 Mxus XF07 con problemas (solucionado) el Vie Abr 17, 2015 10:19 pm

Sr.Agaporni


Ahora que tengo la bateria mas o menos lista y la bici casi montada me encuentro con que el motor da problemas. Iba a probar la bateria y al acelerar el motor hace el tipico ruido de revolucionarse segun aprieto mas o menos el acelerador... pero la rueda no gira. He apretado mas los tornillos a ver pero nada.

Pensando que se habria soltado algo en el interior me he dispuesto a abrirlo siguiendo los pasos de un post del foro pero usando una llave grande pero aunque casi he arrancado la muesca no se ha movido la tapa ni un milimetro asi que he desistido de momento.

Alguna idea de cual podria ser el problema? Para abrirlo solo hay que girar la tapa o tiene algun otro truco?



Última edición por Sebibike el Miér Abr 22, 2015 11:48 pm, editado 1 vez (Razón : s.)

2 Re: Mxus XF07 con problemas (solucionado) el Vie Abr 17, 2015 11:17 pm

Nobuo

avatar
A mi me llega ese modelo en la versión para la rueda delantera dentro de poco, por lo que sé los engranajes se le han fundido a más de un usuario. Hay versiones actualizadas, ¿puedes subir una foto, o un enlace?

¿es trasero o delanteo?

Aqui hay algo de información

http://www.enbicielectrica.com/t4182-desmontar-motor-mxus-250-w-para-engrasar-engranajes

3 Re: Mxus XF07 con problemas (solucionado) el Sáb Abr 18, 2015 9:20 am

Sr.Agaporni


Es delantero. No puedo poner fotos desde el movil ahora. Luego en casa las subo pero no se ve nada. El motor ha estado un tiempo en la bici vieja sin usar. No se ha movido ni nada y tendra menos de 700km. Es raro que ahora no funcione...

Ese post es el que he estado viendo de guia pero ni con herramienta truco he podido abrir la tapa.

4 Re: Mxus XF07 con problemas (solucionado) el Sáb Abr 18, 2015 9:34 am

Vicentwrc1

avatar
Puede ser un fallo en los sensores o una de las fases. Una facil solucion podria ser utilizar un controlador compatible con motores sin sensores.

5 Re: Mxus XF07 con problemas (solucionado) el Dom Abr 19, 2015 11:15 am

Sr.Agaporni


El motor no lleva sensores solo tres cables: azul, amarillo y verde. En el controlador tampoco veo entrada de sensores.

He podido desmontar la tapa tras bastante pelea y destrozarme la mano. No he conseguido sacar el planetario pero tod parece estar bien, sin ruidos ni desgaste aparente. He limpiado y engrasado aprovechando.

He probado que gire bien y todo parece correcto. He vuelto a montar todo para probar de nuevo pero nada. Cuando giro la rueda de la bici hacia adelante noto resistencia. Hacia atras ninguna.

Es posible que por un fallo en la fase este girando hacia atras?

6 Re: Mxus XF07 con problemas (solucionado) el Dom Abr 19, 2015 11:44 pm

Sebibike

avatar
Apagado, ¿ en qué sentido es la resistencia?



Última edición por Sebibike el Dom Abr 19, 2015 11:53 pm, editado 1 vez


_________________



Blogs especializados
http://Bici-electrica.blogspot.com
http://Bicicleta-electrica.blogspot.com

7 Re: Mxus XF07 con problemas (solucionado) el Dom Abr 19, 2015 11:46 pm

Sr.Agaporni


Hacia adelante, sentido natural de la bici al avanzar.

8 Re: Mxus XF07 con problemas (solucionado) el Dom Abr 19, 2015 11:53 pm

Sebibike

avatar
¿Y hacia atrás libre?


_________________



Blogs especializados
http://Bici-electrica.blogspot.com
http://Bicicleta-electrica.blogspot.com

9 Re: Mxus XF07 con problemas (solucionado) el Dom Abr 19, 2015 11:55 pm

Sr.Agaporni


Si, muy suelta. Parece que no tenga motor ni nada. Hacia adelante para en un segundo, hacia atras 6 o 7.

10 Re: Mxus XF07 con problemas (solucionado) el Lun Abr 20, 2015 12:01 am

Sebibike

avatar
Parece como si hubiese sido montada al revés.


_________________



Blogs especializados
http://Bici-electrica.blogspot.com
http://Bicicleta-electrica.blogspot.com

11 Re: Mxus XF07 con problemas (solucionado) el Lun Abr 20, 2015 12:04 am

Sr.Agaporni


Pero antes iba bien... no entiendo que ha pasado. Y aunque este al reves al acelerar la rueda se moveria en sentido contrario. El tema es que parece como si no engranara. El motor gira (mañana pongo videos del motor abierto funcionando) pero la rueda no se mueve.

12 Re: Mxus XF07 con problemas (solucionado) el Lun Abr 20, 2015 5:33 pm

Sr.Agaporni


Algunas fotos y videos del motorcete. En el video se aprecia lo que comento de que parece que el motor gira bien y revoluciona según le doy al acelerador, pero no engrana la rueda, y por tanto no gira. No tengo experiencia, pero diría que tiene pinta de estar todo en su sitio y no hay rastros de desgaste ni rotura. Las fotos son antes de limpiarlo y reengrasar.

Luego probaré a cambiar los cables azul y verde (creo que eran) para cambiar las fases a ver si gira en otro sentido y así funciona (salvo que alguien me diga lo contrario...).











13 Re: Mxus XF07 con problemas (solucionado) el Lun Abr 20, 2015 5:34 pm

Sr.Agaporni


Por cierto, la primera foto de la tapa es el resultado de la pelea con la llave. No pongo la de mi mano porque da pena... Pero al final gané

14 Re: Mxus XF07 con problemas (solucionado) el Lun Abr 20, 2015 6:26 pm

Vicentwrc1

avatar
Hola Agaporni, te cuento lo que me parece que puede ser el problema, ya que me ha pasado con un par de motores, a ver si hay suerte y te pasa lo mismo.
Puede ser que la corona dentada que tienes en el interior de la carcasa haya cogido holgura, es decir, el planetario de engranajes funciona bien y engranan bien a esta corona, pero como la corona no esta solida a la carcasa, empieza a patinar y la rueda no gira.
Posible solución, intentar meter algún pegamento tipo loctite, que se filtre entre la corona y la carcasa y que evite el deslizamiento.
Yo lo hice con un bafang y 10000km después sigue funcionando sin problemas.
Si quieres saber si es ese el problema, puedes pintar una marca con un permanente a la corona y a la pared del motor, y luego desmóntalo para ver si se ha desplazado. De todos modos, con lo que cuesta desmontar esos motores vale la pena que antes ya le pongas el loctite.
Saludos y a ver si hay suerte

15 Re: Mxus XF07 con problemas (solucionado) el Lun Abr 20, 2015 6:29 pm

Mino

avatar
Una cosa, que creo que sólo pasaba en algunos bafang y no en los Mxus ¿Has mirado si la corona dentada que está dentro del buje, gira sobre sí misma o tiene algún movimiento?

Acabo de ver la respuesta de Vicent y ya no puedo borrar esta Very Happy  Es el más rápido del oeste Laughing Laughing

16 Re: Mxus XF07 con problemas (solucionado) el Lun Abr 20, 2015 8:27 pm

Sr.Agaporni


Vicent. Mirare el tema de la olgura. No se me habria ocurrido en la vida. Una prueba sencilla podria ser meter la tapa en el congelador para que contraiga y probar. Lo del pegamento no lo acabo de entender. Probare cosas y si es eso ya me meto en el pegamento. Una vez abierto ya no cuesta volver a abrirlo no lo aprieto mucho.

Mino. Miro lo denla rosca interior. A priori me parecio que todo iba bien pero lo reviso.

Gracias por las ideas.

17 Re: Mxus XF07 con problemas (solucionado) el Lun Abr 20, 2015 9:00 pm

Vicentwrc1

avatar
Mino y yo nos referimos a la misma cosa.La corona dentada que tienes en el interior de la tapa desliza sobre la carcasa, por lo que gira pero no transmite el movimiento.
En la foto te he indicado lo del pegamento, donde yo lo coloque y se filtra un poco hacia el interior y evita que deslice, almenos a mi me funcionó muy bien en el bafang y OUS con la racesa le paso lo mismo.
A ver si tienes suerte y se trata de eso.

18 Re: Mxus XF07 con problemas (solucionado) el Lun Abr 20, 2015 9:02 pm

Sr.Agaporni


Ahhh. Ok lo tendre en cuenta. A ver si en un rato puedo pelearme con la bici...

19 Re: Mxus XF07 con problemas (solucionado) el Miér Abr 22, 2015 11:21 pm

Sr.Agaporni


Ya esta claro. Cables de fase cambiados... amarillo por verde y a correr. La rueda estaba al reves. No me di cuenta del dibujo de las gomas.

Gracias por la ayuda y siento la tonteria.

Volver arriba  Mensaje [Página 1 de 1.]

Permisos de este foro:
No puedes responder a temas en este foro.