Foro bicicletas eléctricas, Kits eléctricos y baterías

No estás conectado. Conéctate o registrate

Foro bicicletas eléctricas, Kits eléctricos y baterías » Mecánica y montaje » Traqueteo al arrancar motor 9C [Vídeo]

Traqueteo al arrancar motor 9C [Vídeo]

Ir abajo  Mensaje [Página 1 de 1.]

1 Traqueteo al arrancar motor 9C [Vídeo] el Lun Abr 20, 2015 12:02 am

plomez

avatar
Hola de nuevo a todos, mi proyecto de electrificación ya va llegando a su fin, y recientemente he conseguido que el KIT 9C que compré hace ya la friolera de 2 años empiece a rodar en la bici que adquirí para dicho proyecto. El motor está acompañado de un controlador de 48 v. y unas baterías de 12 A. LIFEPO4 que he distribuido a lo largo del cuadro de la bici en dos bloques de 12 y 16 celdas respectivamente. Pero hay algo que me tiene un poco desconcertado, y es que el funcionamiento del motor es un tanto extraño.

He grabado un video donde se muestra lo que me sucede, pero antes que nada voy a intentar explicarlo con palabras. Es un problema que se produce únicamente al comenzar a acelerar desde parado muuuuuy lentamente, donde los primeros impulsos de corriente que llegan al motor hacen que éste traquetee de una manera muy extraña hacia adelante y hacia atrás. Y no sólo esto, sino que a veces, una vez pasado este punto del acelerador ya no manda aparentemente señal alguna, hasta que lo suelto y vuelvo a comenzar a acelerar. El acelerador es de tipo gatillo en el lado izquierdo del manillar. He de decir que si comienzo a acelerar de una forma más rápida, esto no sucede y el comportamiento parece el normal. Sólo sucede si intento arrancar de una manera suave, acelerando el gatillo muy lentamente.

Dejo el video por si sirve de ayuda:


¿A qué creéis que puede ser debido esto? ¿Será el acelerador el culpable? ¿El controlador tal vez? Gracias por vuestra ayuda!!

P.D.: el sensor PAS no está instalado.

2 Re: Traqueteo al arrancar motor 9C [Vídeo] el Lun Abr 20, 2015 12:12 am

Sebibike

avatar
¿Motor con sensores?


_________________



Blogs especializados
http://Bici-electrica.blogspot.com
http://Bicicleta-electrica.blogspot.com

3 Re: Traqueteo al arrancar motor 9C [Vídeo] el Lun Abr 20, 2015 12:15 am

plomez

avatar
Ni idea Sebi. ¿A qué sensores te refieres? confused confused

Lo compré hace ya dos años a una tienda italiana que ya ha debido de cerrar.

4 Re: Traqueteo al arrancar motor 9C [Vídeo] el Lun Abr 20, 2015 12:18 am

Sebibike

avatar
¿Cuántos cables salen del motor?


_________________



Blogs especializados
http://Bici-electrica.blogspot.com
http://Bicicleta-electrica.blogspot.com

5 Re: Traqueteo al arrancar motor 9C [Vídeo] el Lun Abr 20, 2015 12:20 am

plomez

avatar
Sebibike escribió:¿Cuántos cables salen del motor?
Son tres cables que van directos al controlador.

6 Re: Traqueteo al arrancar motor 9C [Vídeo] el Lun Abr 20, 2015 12:23 am

jimwebo

avatar
Ese controlador tiene un par de cables blancos ¿
Parece un tema de programación al iniciar.

7 Re: Traqueteo al arrancar motor 9C [Vídeo] el Lun Abr 20, 2015 12:27 am

plomez

avatar
Adjunto una foto que en su día utilicé en algún hilo de este foro. Son exactamente todos los cables que salen del controlador. No hagáis caso de las etiquetas que aparecen puesto que como digo, la foto la he aprovechado de alguna pregunta que hice en su momento.

Los tres cables de la izquierda son los que conectan al motor, que por cierto, es de los que recarga la batería durante las frenadas.

8 Re: Traqueteo al arrancar motor 9C [Vídeo] el Lun Abr 20, 2015 1:00 am

jimwebo

avatar
Prueba a cambiar el orden de los cables de fase.
Azul por amarillo para empezar. 
Un saludo.

9 Re: Traqueteo al arrancar motor 9C [Vídeo] el Lun Abr 20, 2015 1:32 am

Nobuo

avatar
Un video con el motor sin carga "al aire" ayudaría aún mas para ver como se comporta al acelerar.

A simple vista es el fenómeno típico de un error en la información que le llega al controlador de la posición interna del motor, lo que produce que las fases no se lanzan coordinadas. Utilizando el motor sin sensores, sólo podrías solucionarlo probando a intercambiar los cables de las fases como dice Jimwebo.

Es completamente seguro, pero sólo una combinación hará que el motor se mueva correctamente sin "traquetear". Si no se soluciona de esa manera, o bien el controlador no esté configurado correctamente para funcionar sin sensores, o alguna de las fases podría haberse soltado del motor.

¿Esto te pasa desde que probaste el motor por primera vez?

10 Re: Traqueteo al arrancar motor 9C [Vídeo] el Lun Abr 20, 2015 11:34 pm

plomez

avatar
Actualizo con las pruebas realizadas.

Lo primero que he hecho ha sido probar con la rueda en el aire lo mismo que ayer probé estando sentado sobre la bici: arrancar desde cero muy suavemente. En este caso, no sé si por el hecho de no tener que realizar tanto esfuerzo en el arranque, no se produce traqueteo alguno y apenas se aprecia un arranque anómalo, pero lo hay. Hay que estar atento para observar que realmente lo que hace al arrancar es retroceder como medio o un centímetro y seguidamente gira hacia el sentido correcto. Lo he grabado en video, pero tras subirlo a youtube prácticamente no se aprecia lo que acabo de comentar. En vivo es más fácil verlo.



Si establecéis la velocidad de reproducción a 0.25 (se necesita reproducirlo en HTML 5. Con chrome por ejemplo) se consigue ver el efecto al que hago referencia. En el segundo 18 por ejemplo.

Por otro lado también he seguido los consejos de jimwebo y Nobuo y he intercambiado los cables de la fase. El amarillo con el azul y viceversa. De esta manera el motor gira al revés, pero mantiene ese comienzo irregular. No he querido seguir combinando opciones porque desconozco si puedo cargarme algo. ¿Puedo también combinar opciones con el tercer cable?

En cuanto a lo que me pregunta Nobuo sobre si la primera vez que lo probé también hacía esto, pues esa misma pregunta me la hago yo. No lo recuerdo. Compré el KIT hace 2 años y tardé en ponerlo en marcha 1. El día que estrené la bici se la dejé a mi novia para que la probara y lo que probó fue el asfalto con las paletas, que se las dejó literalmente. Menuda avería en el dentista y qué mal lo pasó la pobre. A la bici se le rompió la maneta de freno y al final decidí comprarme otra más decente y repartir el peso de la batería por el cuadro, y en ese proyecto me hallo 1 año después del accidente. Por eso no recuerdo si también entonces lo hacía o no Sad

¿Qué se os ocurre que puede estar pasando? ¿Qué me recomendáis que pruebe? Si no damos con la solución ¿creéis que puedo cargarme el motor?

Gracias de antemano por vuestros consejos y ayuda.

11 Re: Traqueteo al arrancar motor 9C [Vídeo] el Lun Abr 20, 2015 11:41 pm

jimwebo

avatar
Creo que hay un problema con el controlador. 
Al ser sin sensores parece que le cuesta detectar el sentido de giro.
No tienes posibilidad de probar con otro?
Por cierto no hay posibilidad de estropear el motor por cambiar cualquiera de las fases,por probar que no quede. 
Un saludo.

12 Re: Traqueteo al arrancar motor 9C [Vídeo] el Lun Abr 20, 2015 11:54 pm

plomez

avatar
Qué va jimwebo Sad Eso es lo malo de todas estas cosas, que cuando hay alguna cosa rara no hay posibilidad de probar con una segunda alternativa si antes no has pasado por caja para tenerla. Cuando dices lo de "sin sensores" ¿a qué te refieres exactamente? ¿al PAS? El controlador es el que me venía con el motor cuando compré el KIT, por lo que entiendo que debería de funcionar perfectamente ¿nu?

Todavía tengo pendiente instalarle el Cycle Analyst que le compré a Oriam también hace ya varios meses (casi un año diría yo) y que aún está en su cajita sin estrenar. Ya no recuerdo bien pero creo recordar que se pueden regular con él ciertos aspectos del arranque. ¿Tal vez se pueda solucionar algo? Me da miedo cargarme el motor si no doy con la solución :\

13 Re: Traqueteo al arrancar motor 9C [Vídeo] el Mar Abr 21, 2015 12:03 am

jimwebo

avatar
Sin sensores es el controlador. 
Se ahorra en cableado y en futuros problemas con los sensores, pero el arranque puede ser algo más brusco. 
Si dices que sólo lo hace al arrancar desde parado y acelerando muy despacio, puede ser que ese sea su funcionamiento normal. 
Algo de lo que se quejan algunos usuarios de controladores sin sensores, es precisamente de esa brusquedad al arrancar.
Yo personalmente nunca usé sin sensores, pero lo he leído en más de una ocasión. 
Un saludo.

14 Re: Traqueteo al arrancar motor 9C [Vídeo] el Mar Abr 21, 2015 12:20 am

Sebibike

avatar
Yo creo que no le pasa nada al motor y que es el comportamiento propio de un motor potente y sin sensores, por ese pregunté antes si era con o sin.


_________________



Blogs especializados
http://Bici-electrica.blogspot.com
http://Bicicleta-electrica.blogspot.com

15 Re: Traqueteo al arrancar motor 9C [Vídeo] el Mar Abr 21, 2015 12:23 am

plomez

avatar
De acuerdo, entonces no le daré más vueltas al asunto. ¿Sabéis si esto se puede camuflar algo tocando parámetros del Cycle Analyst??

16 Re: Traqueteo al arrancar motor 9C [Vídeo] el Mar Abr 21, 2015 7:21 pm

Nobuo

avatar
Yo creo que algo no va bien. He analizado con detalle los dos videos, y bajo mi propia experiencia veo un fallo de coordinación a la hora del lanzamiento de alguna de las fases.

De las seis combinaciones posibles dos deberían hacer girar la rueda en el sentido de la marcha. De esas dos posibilidades sólo una hará moverse la rueda adecuadamente, con una gran diferencia respecto a la otra.

No hay ningun riesgo de intercambiar cualquiera de los tres cables de las fases, siempre que sea para comprobar el movimiento de la rueda al aire sin carga.

El problema es que lleves ahora mismo una combinacion incorrecta y uses el motor. (sobrecalentamiento)

Cabe una posibilidad de que al no utilizar sensores, ese efecto pudiese ser normal debido al controlador, en cualquier caso prueba hasta estar seguro que no tiene que ver con la configuración de las fases.

Un saludo



Última edición por Nobuo el Mar Abr 21, 2015 7:41 pm, editado 1 vez

17 Re: Traqueteo al arrancar motor 9C [Vídeo] el Mar Abr 21, 2015 7:39 pm

oriam

avatar
Tienes que hacer las 6 combinaciones.


_________________


http://www.enbicielectrica.com

18 Re: Traqueteo al arrancar motor 9C [Vídeo] el Miér Abr 22, 2015 10:05 pm

plomez

avatar
La combinación de cables en principio es la que marcan los colores, es decir, el cable amarillo del controlador, conectado al cable amarillo del motor, el verde con el verde y el azul con el azul. Sería extraño que mandasen el controlador de manera que los cables no se correspondieran con los del motor del propio KIT. Pero igualmente, haré la prueba de combinar todas las opciones sin carga alguna para ver cómo se comporta en cada caso.

No creo que pueda hacerlo hasta el fin de semana, pero en cuanto las haga informo de los resultados. Gracias por vuestra ayuda!!

19 Re: Traqueteo al arrancar motor 9C [Vídeo] el Dom Abr 26, 2015 12:46 pm

plomez

avatar
Bueno, pues acabo de hacer todas las combinaciones posibles con los tres cables y los resultados, en principio, parecen los mismos que cuando están colocados con sus colores correspondientes, con la salvedad de que a veces el giro es en un sentido o en otro. Pero en todos los casos, al comenzar a acelerar muy suavemente se aprecia ese ligero impulso en sentido inverso antes de continuar hacia el que le corresponde. El efecto se acentúa generando el traqueteo del que he hablado antes cuando estoy montado sobre la bici.

No sé si será por la propia brusquedad del motor, o por el controlador, pero como no se me ocurre nada más que probar creo que de momento lo dejaré así. No creo que me afecte demasiado en un uso real de la bici.

Gracias por vuestros consejos!

Volver arriba  Mensaje [Página 1 de 1.]

Permisos de este foro:
No puedes responder a temas en este foro.