Foro bicicletas eléctricas, Kits eléctricos y baterías


No estás conectado. Conéctate o registrate

Foro bicicletas eléctricas, Kits eléctricos y baterías » Baterías » Cargador lipo roto

Cargador lipo roto

Ir abajo  Mensaje [Página 1 de 1.]

1 Cargador lipo roto el Lun Mayo 18, 2015 11:02 pm

paco

avatar
Abro este hilo por si hay suertecita y tiene arreglo.

Mi cargador de lipos X100 de imaxrc se ha roto. Cuando he ido a cargar una batería 5s me ha dado error de sobrevoltaje.
Las celdas marcaban alrededor de 6v salvo la ultima, que daba 3,76v que era lo esperado. Adjunto fotos.
https://mail.google.com/mail/?ui=2&ik=5511fa5ec7&view=fimg&th=14d680a294a6db7d&attid=0.4&disp=inline&realattid=f_i9u5ofsa3&safe=1&attbid=ANGjdJ_SdW36V7KvhUjA1CAz7I6htIHHNIaWo4du94Gpez8-Di66UBBZZz87PL91h-CmxdxZEpzl0tCSRRkPdgrFC7ZoD2q3hQ2lgTE3mvh7zfp0nPkRan74aPwXBCQ&ats=1431980354693&rm=14d680a294a6db7d&zw&sz=w1254-h585
]https://mail.google.com/mail/?ui=2&ik=5511fa5ec7&view=fimg&th=14d680a294a6db7d&attid=0.1&disp=inline&realattid=f_i9u5ofnr0&safe=1&attbid=ANGjdJ-HO14atoWL6MWh8RWVnx_jnaaIBXaoEY6X-kgMtnV2JqxCb8hOLN410XAE3QSqhyQg3IDBaoOF83O2XRL7ac2lltoF2_B2VH0hybXVauf8v8AFm2sEBKIrlXM&ats=1431980354692&rm=14d680a294a6db7d&zw&sz=w1254-h585

Al desconectar los cables de carga, resulta que las celdas marcan el voltaje correcto. Otras fotos:

https://mail.google.com/mail/?ui=2&ik=5511fa5ec7&view=fimg&th=14d680a294a6db7d&attid=0.5&disp=inline&realattid=f_i9u5oft24&safe=1&attbid=ANGjdJ-jB7tStA8kIvbwqC1zqV3OXk9veaUY_6KEoA5e5Y_IEe_9QrljAeXpM0rNMDMlOlwUHqFaL_mWVE1YjhwiP8gWExYdIgRmT0KU1Fs8TlC-BQg7-Lo6jnAdhd0&ats=1431980354693&rm=14d680a294a6db7d&zw&sz=w1254-h585
https://mail.google.com/mail/?ui=2&ik=5511fa5ec7&view=fimg&th=14d680a294a6db7d&attid=0.6&disp=inline&realattid=f_i9u5oftr5&safe=1&attbid=ANGjdJ_qwQ-PBalrjYxF11fK3cNIEmJjBTexP2zD8Y1URGbrGj0yPBJriUEiH6v-fDKbO61EhVUFrBzhXi_qZdIyI9AUtHF-7pMBYUUs6ZvAAsoOb46u4T_y4yH-Jvw&ats=1431980354693&rm=14d680a294a6db7d&zw&sz=w1254-h585

He vuelto a conectar los cables de carga y las celda vuelven a dar alrededor de 6v salvo la última que da el voltaje esperado.

He probado con la otra batería que es 6s y lo mismo. Todas las celdas rondando 6v salvo la última que da unos 3,75v.

He buscado en internet, pero no he visto nada parecido. La verdad es que no he visto mucho, ni siquiera de otros cargadores.

He abierto el cargador por si veia algo, pero claro, es como el que abre el capo de un coche sin saber de mecánica. Lo miras y vuelves a cerrar.

En fin, que como algunos controlais bastante, si alguien me ofrece algo de luz al respecto, pues se agradece, y si no, pues qué le vamos a hacer, tendré que comprar otro cargador. Me gustaría salvarlo porque es muy cómodo, pero si no, igual puedo aprovechar la fuente de alimentación de este ya que es AC/DC 100w. ¿Valdría para otro cargador?

Gracias a todos.



Última edición por Sebibike el Mar Mayo 19, 2015 6:27 pm, editado 1 vez (Razón : Fotos)

2 Re: Cargador lipo roto el Mar Mayo 19, 2015 2:15 am

Nobuo

avatar
No es precisamente un cargador de mala calidad. El error en sí es algo extraño. ¿Está fuera de garantía?

Si hay algo en la electrónica dañado es posible que se intuya a simple vista (las fotos no se han subido correctamente)

3 Re: Cargador lipo roto el Mar Mayo 19, 2015 4:30 pm

paco

avatar
Probando a mandar imágenes de nuevo.

Aquí la lectura con los cables de carga conectados: 



Y aqui la lectura con los cables de carga desconectados:


4 Re: Cargador lipo roto el Mar Mayo 19, 2015 6:30 pm

Sebibike

avatar
He intentado poniendo sólo el enlace de tus fotos pero pero tampoco hay caso. Te recomiendo buscar "subir fotos" en el buscador del foro y ahí a media página tienes un tutorial de cómo hacerlo.


_________________



Blogs especializados
http://Bici-electrica.blogspot.com
http://Bicicleta-electrica.blogspot.com

5 Re: Cargador lipo roto el Mar Mayo 19, 2015 10:21 pm

paco

avatar
Otro intento de cargar las fotos:

Con los cables de carga conectados:




Y solo con los cables de equilibrado conectados


6 Re: Cargador lipo roto el Mar Mayo 19, 2015 10:24 pm

paco

avatar
la ultima foto esta mal. La correcta es esta



Lamento el coñazo de repeticiones con las fotos.

Contenido patrocinado


Volver arriba  Mensaje [Página 1 de 1.]

Permisos de este foro:
No puedes responder a temas en este foro.