Foro bicicletas eléctricas, Kits eléctricos y baterías


No estás conectado. Conéctate o registrate

Foro bicicletas eléctricas, Kits eléctricos y baterías » Controlador, accesorios, manetas con corte, acelerador... » Cambio de controlador ku65 por uno más potente ¿da muchos problemas?

Cambio de controlador ku65 por uno más potente ¿da muchos problemas?

Ver el tema anterior Ver el tema siguiente Ir abajo  Mensaje [Página 1 de 1.]

vicens


tengo una biciclceta hibrida con:

motor q100 350w trasero 36V 331rpm. 

controlador ku65 (250W 36V 15A) con pantalla, ( la pantalla indica la cantidad de carga de la bateria y 3 modos de asistencia). 

bateria marca vpower, de 12 celdas en serie (18650) lifepo4 36V 12ah, descarga 1C recomendado 2C maximo.

asiste hasta 44km/h solo cuando la bateria esta cargada a tope 43/44V y haciendo mucho esfuerzo.

la duracion de la bateria  es de 35 a 70km, segun el uso que le de, para lo que la utilizo me sobra autonomia.

el uso que le doy es de 9 kilometros ida, mas 9km de vuelta, 1 km por carretera, y el resto por poblado o poligono industrial. donde la mitad del recorrido es llano y la otra mitad tiene subidas y bajas. otras veces al ir por caminos son unos 10/12km ida, mas 10/12km de vuelta.

no tengo accelerador, he pedido un acelerador para ponerselo. asi utilizar la bici sin asistencia algunas veces.

¿se puede cambiar el controlador por alguno de 18/20/22A?  ¿puede dar algun problema la bateria o el motor? 

leyendo por por el foro he visto que se le puede subir los amperios. tambien seria una posibilidad.



Última edición por Sebibike el Jue Jun 25, 2015 10:04 am, editado 1 vez (Razón : Mayúsculas y acentos título.)

Sr.Agaporni


No tengo claro cuál es tu objetivo para cambiar el controlador, aunque si que creo que no es una buena idea. Parece que tu controlador no limita en potencia pues asiste hasta los 45kmh que dices, y estará dando unos 400w (36x15). El Q100 es un motor pequeño de engranajes, más pensado para llanear que para cuestas, por lo que no parece sensato llevarlo más allá de 500w.

Haciendo una simulación rápida en Ebikes.ca, sale que este motor tiene problemas de sobrecalentamiento a los 7 minutos en cuestas al 5% con tu configuración actual. Si le subes los amperios, se sobrecalentará antes:



Yo tengo un Mxus XF07 que parece similar en prestaciones, y no lo puedo usar para las cuestas largas (7% durante 15 minutos) pues se apaga. Yendo muy fino y pedaleando duro aguanta, pero el desgaste a medio plazo será severo.

En resumen, no parece una buena idea pedirle mucho más al motor. Quizás tu opción es cambiar a uno superior si quieres más prestaciones. Yo he cambiado a un Bafang BPM, similar concepto de motor pequeño de engranajes y el cambio es sustancial.

meao

avatar
Yo no subiria de amperios ni en ese controlador ni montando uno nuevo. Y el uso del acelerador, poco y en llano. Y a ser posible pedaleando.
Sino, acabaras fundiendo algo.

Saludos, Carlos.



Última edición por meao el Mar Jun 23, 2015 12:08 pm, editado 1 vez

Sr.Agaporni


Supongo que querías decir, "Y a ser posible pedaleando".

No me había fijado, pero revisando el gráfico de nuevo, hay otro dato muy clarificado. La eficiencia es del 64%, cuando en estos motores se espera estar en el rango de los 80%. La diferencia es puro calor, y de ello se desprende el "overheating".

meao

avatar
Sr.Agaporni escribió:Supongo que querías decir, "Y a ser posible pedaleando".

No me había fijado, pero revisando el gráfico de nuevo, hay otro dato muy clarificado. La eficiencia es del 64%, cuando en estos motores se espera estar en el rango de los 80%. La diferencia es puro calor, y de ello se desprende el "overheating".

Efectivamente, ya lo he corregido, jejeje, me pierde el subconsciente.

Saludos, Carlos.

vicens


me llego el acelerador, cuando he ido a montarlo me he encontrado con esto:






los 3 cables que van al motor estaban con el plastico unido y quemados por fuera, otro conector de 5 cables que va al motor un poco derretido, y el conector donde se conecta el acelerador tambien un poco derretido.

he probado el acelerador en el parquing un momento y se han calentado los conectores, el cable y el controlador.

Voy a contar los cables, trenzalos y ponerlos en una regleta de empalme. ¿esta bien asi?

el uso de la bici, es salir despues de comer, a las 3 o 4. y volver entre las 6 a las 9 de la tarde.

lo del acelerador es por si hace mucho calor ir sin pedalear. para que no me de una insolacion. algunos dias con mucho calor voy en moto.



Última edición por Sebibike el Mar Jun 23, 2015 10:13 pm, editado 1 vez (Razón : Voy, voy, han)

meao

avatar
Esos conectores fundidos es por la gran cantidad de calor que has tenido ahi. Si tiras de acelerador, agravaras los problemas de temperatura.
Si puedes, coloca el controlador en un sitio mas ventilado.

Saludos, Carlos.

Sr.Agaporni


Todo lo que te esta pasando ya lp he pasado yo me temo. Intenta reordenar el controlador para que no se te acabe quemando. Como dice Carlos mejor al aire que en una bolsa.



Última edición por Sebibike el Miér Jun 24, 2015 8:50 am, editado 1 vez (Razón : j)

vicens


los cables los tengo dentro de la bolsa. el controlador esta fuera de la bolsa.

luego pongo una foto.

vicens


lo tengo montado asi:

Sr.Agaporni


No sé cuánto aguantan esas fundas verdes de plástico. Son habituales para cubrir las conexiones tipo bala/banana. A mi me pasó lo mismo con un controlador de 24v 17a las fundas y los conectores powerpole se fundieron. Supongo que eran de 15a y no aguantaron. Los cambié por conectores de 30a, fundas también, y ya no volví a tener problemas.

Todo está relacionado con el mismo problema. Los kits "baratos" (el mío lo es) vienen dimensionados muy justitos y suponiendo que haces un uso muy "casual" de la bici, llaneando y sin abusar de los amperios. A poco que le des caña, siempre tienes que ir sobredimensionado en conexiones y cableado, así evitas problemas.

A todo esto, nos hemos ido por los cerros de Úbeda. ¿Qué vas a hacer al final?¿Sigues pensando en cambiar el controlador para exprimir más el kit?

Sebibike

avatar
Pues yo he hecho subidas fuertes un NUNCA he derretido nada.

La última, de Granada a Pradollano a fondo todo el rato. Pero el controlador siempre al aire, claro.

Recomiendo unos ejecutivos de los chinos para camuflarlo.


_________________



Blogs especializados
http://Bici-electrica.blogspot.com
http://Bicicleta-electrica.blogspot.com

Sr.Agaporni


Sebi, si tu kit es similar, el cableado será mejor supongo. El asunto es que llevar un kit de 17a a tope mucho rato, si el cableado es de 15a, dará problemas de calor en los componentes.

Sebibike

avatar
Sr.Agaporni escribió:Sebi, si tu kit es similar, el cableado será mejor supongo. El asunto es que llevar un kit de 17a a tope mucho rato, si el cableado es de 15a, dará problemas de calor en los componentes.
Pequeños de más de 1cinco no he llevado, cierto. Los de 18A son los más potentes que he usado; eran de más mosfets y cabledado más grueso.


_________________



Blogs especializados
http://Bici-electrica.blogspot.com
http://Bicicleta-electrica.blogspot.com

vicens


no me funciona la citacion.

he cortado los conectores y los empalme con regletas.

he salido a probarlo y se ha calentado el controlador y los cables cercanos al controlador, ninguna de las 2 cosas estaba muy caliente. el motor y el cable que vía al motor no se calentaron.

hoy he ido casi todo el rato (el 90%) con el acelerador. y se me gasto la bateria 1 kilometro antes de llegar a casa. eran 9km de ida mas 9 de vuelta.

sigo pensando en que si se puede. cambiar solo el controlador / o aumentarle la potencia. aumentar la potencia, para ir mas rapido llaneando solo utilizando el acerelador, para que no me adelanten los coches.

ponerle un motor de 500w mas controlador de 17/22a seria mejor. pero no quiero gastarme tanto.



Última edición por Sebibike el Jue Jun 25, 2015 1:23 am, editado 1 vez (Razón : Ha, vuelta)

Sebibike

avatar
Dale a multi citación y luego a responder.
Se agradece intentar respetar las normas de ortografía, por favor. Muchas gracias.


_________________



Blogs especializados
http://Bici-electrica.blogspot.com
http://Bicicleta-electrica.blogspot.com

vicens


he puesto a cargar la bateria hace un rato, en una hora he ido a quitarla del cargador, para dejarla al 50% cargada, pero ya estaba cargada por completo. el tiempo para cargarla por completo cuando esta agotada es de poco mas de dos horas.

¿es posible que el controlador o el bms haya cortado la alimentacion por seguridad o exceso de temperatura?



Última edición por Sebibike el Jue Jun 25, 2015 10:00 am, editado 1 vez (Razón : haya, exceso)

Sr.Agaporni


vicens escribió:he puesto a cargar la bateria hace un rato, en una hora he ido a quitarla del cargador, para dejarla al 50% cargada, pero ya estaba cargada por completo. el tiempo para cargarla por completo cuando esta agotada es de poco mas de dos horas.

¿es posible que el controlador o el bms a cortado la alimentacion por seguridad o esceso de temperatura?

Sólo puede saberse si mides la batería. Si se ha dejado de cargar y te parece un tiempo corto, puede que alguna celda haya llegado al tope de carga y el BMS corte, pero es poco habitual si la batería está en buenas condiciones. Mide la carga total, y si sigues sospechando, sólo se podría salir de dudas midiendo en cada celda por separado para ver si todas tienen una carga similar.

Respecto al controlador, las opciones que tienes son:
- Cambiar controlador por uno de más amperios sin cambiar nada más, unos 25€ puede costarte, quizás menos si lo compras de segunda mano (son fáciles de encontrar, 36V es lo más usado). El problema potencial es que el motoro sufra un desgaste excesivo y en poco tiempo tengas que cambiarlo. Los engranajes, si son de nylon, sufren mucho con el calor y aumenta más su desgaste. La reparación no es complicada, unos 60€ si lo haces tu.
- Cambiar motor. La inversión te puede salir por unos 100-150€, dependiendo del motor y si es nuevo o de segunda mano. Seguirás en el mismo rango de potencias (500w aprox) pero con un motor que trabaja en zona de eficiencia, probablemente mayor autonomía y más par. Problemas que te pueden salir, suponiendo que el motor no tiene taras, que tengas que modificar los conectores del cableado para que sean compatibles con tu controlador. Conseguirás más potencia/par.
- Cambiar motor+controlador. Aumentas potencia, par y eficiencia. Inversión de 120-180€, si tienes suerte alguien del foro puede tener un kit para vender a buen precio.

Al final, en esto de las bicis es como todo, cada vez quieres más...

Sebibike

avatar
Sebibike escribió:Dale a multi citación y luego a responder.
Se agradece intentar respetar las normas de ortografía, por favor. Muchas gracias.

vicens escribió:he puesto a cargar la bateria hace un rato, en una hora he ido a quitarla del cargador, para dejarla al 50% cargada, pero ya estaba cargada por completo. el tiempo para cargarla por completo cuando esta agotada es de poco mas de dos horas.

¿es posible que el controlador o el bms a cortado la alimentacion por seguridad o esceso de temperatura?
Se agradece respetar, por favor, lo ya comentado. Wink


_________________



Blogs especializados
http://Bici-electrica.blogspot.com
http://Bicicleta-electrica.blogspot.com

20 control de crucero cruise control el Vie Jun 26, 2015 12:57 am

vicens


estuve probando el acelerador en la bicicleta.

uni el cable azul para el control de crucero.

me he dado cuenta que si das al accelerador, a veces  al quitar el dedo se queda el motor asistiendo y otras veces no.

si se queda asistiendo, al tocar otra vez el acelerador o el freno se desconecta.

¿no sabreis como funciona?

me duele el dedo de darle al acelerador, y como no regula la potencia. he pensado de quitarlo y poner un pulsador. A ver si es mas comodo.



Última edición por Sebibike el Vie Jun 26, 2015 11:26 am, editado 2 veces (Razón : estuve, he dado, a ver...)

vicens


Sr.Agaporni escribió:
vicens escribió:he puesto a cargar la bateria hace un rato, en una hora he ido a quitarla del cargador, para dejarla al 50% cargada, pero ya estaba cargada por completo. el tiempo para cargarla por completo cuando esta agotada es de poco mas de dos horas.

¿es posible que el controlador o el bms a cortado la alimentacion por seguridad o esceso de temperatura?

Sólo puede saberse si mides la batería. Si se ha dejado de cargar y te parece un tiempo corto, puede que alguna celda haya llegado al tope de carga y el BMS corte, pero es poco habitual si la batería está en buenas condiciones. Mide la carga total, y si sigues sospechando, sólo se podría salir de dudas midiendo en cada celda por separado para ver si todas tienen una carga similar.

Respecto al controlador, las opciones que tienes son:
- Cambiar controlador por uno de más amperios sin cambiar nada más, unos 25€ puede costarte, quizás menos si lo compras de segunda mano (son fáciles de encontrar, 36V es lo más usado). El problema potencial es que el motoro sufra un desgaste excesivo y en poco tiempo tengas que cambiarlo. Los engranajes, si son de nylon, sufren mucho con el calor y aumenta más su desgaste. La reparación no es complicada, unos 60€ si lo haces tu.
- Cambiar motor. La inversión te puede salir por unos 100-150€, dependiendo del motor y si es nuevo o de segunda mano. Seguirás en el mismo rango de potencias (500w aprox) pero con un motor que trabaja en zona de eficiencia, probablemente mayor autonomía y más par. Problemas que te pueden salir, suponiendo que el motor no tiene taras, que tengas que modificar los conectores del cableado para que sean compatibles con tu controlador. Conseguirás más potencia/par.
- Cambiar motor+controlador. Aumentas potencia, par y eficiencia. Inversión de 120-180€, si tienes suerte alguien del foro puede tener un kit para vender a buen precio.

Al final, en esto de las bicis es como todo, cada vez quieres más...

lo de la bateria lo miro ahora con el tester, al bms llegan todos los cables, y la caja se abre facil.

mañana are el mismo trayecto, haber si me quedo sin bateria o se apaga el controlador, y si me pasa, saldre unas horas mas tarde para ver si queda bateria.

una inversion de 120-180€ no parece tanto.  para modificar o cambiar los conectores no tengo problemas

en modificar el controlador soy un negado, he mirado la paguina del holandes donde pone como configurar el ku63, y de ninguna manera, ni poniendo resistencias a masa ni a 5V. comprove el consumo y me daba 13,48A que es un 10% de los 15A que pone la etiqueta.

mirare de conseguir un ku93 o similar y tambien el controlador con el motor.
Sebibike escribió:
Sebibike escribió:Dale a multi citación y luego a responder.
Se agradece intentar respetar las normas de ortografía, por favor. Muchas gracias.

vicens escribió:he puesto a cargar la bateria hace un rato, en una hora he ido a quitarla del cargador, para dejarla al 50% cargada, pero ya estaba cargada por completo. el tiempo para cargarla por completo cuando esta agotada es de poco mas de dos horas.

¿es posible que el controlador o el bms a cortado la alimentacion por seguridad o esceso de temperatura?
Se agradece respetar, por favor, lo ya comentado. Wink

Mi hogo.  cyclops

vicens


medi el voltaje y me ha dado 39.3V, midiendo el voltaje de cada celda una 3.3V otra 3.29V y el resto 3.28V

he salido a probar el control de crucero, utilizando el acelerador, y solo pedaleando si es cuesta arriba para que no se pare la bicicleta.

en unos minutos he vuelto a casa. al tocar el controlador quemaba. los cables cercanos al controlador y motor estaban calientes y la bateria estaba templada/fria. he medido el voltaje y marcaba 39.0v


mirando como funciona el control de crucero, si mantienes el acelerador durante 8 segundos o mas se activa el control de crucero. y se mantiene activo hasta que vuelves a usar el acelerador o el freno.



Última edición por Sebibike el Vie Jun 26, 2015 11:37 am, editado 1 vez (Razón : Ha)

Sr.Agaporni


vicens escribió:medi el voltaje y me a dado 39.3V, midiendo el voltaje de cada celda una 3.3V otra 3.29V y el resto 3.28V

he salido a probar el control de crucero, utilizando el acelerador, y solo pedaleando si es cuesta arriba para que no se pare la bicicleta.

en unos minutos he vuelto a casa. al tocar el controlador quemaba. los cables cercanos al controlador y motor estaban calientes y la bateria estaba templada/fria. he medido el voltaje y marcaba 39.0v


mirando como funciona el control de crucero, si mantienes el acelerador durante 8 segundos o mas se activa el control de crucero. y se mantiene activo hasta que vuelves a usar el acelerador o el freno.

Si todas las celdas están en ese rango, parece que están bien. Si se te vuelve a apagar la bici, vuelve a medir de nuevo, pues en la descarga podría pasar que alguna celda llegue antes al corte que el resto.

Si el controlador quema, lo dicho, te dará problemas. Habría que buscar soluciones. A veces, con cambiarlo de lugar en la bici se mejora bastante. Un sitio donde le da mucho el aire aunque también recoge más mierda es la parte de abajo del cuadro, entre ambas ruedas. Si ves que está bien cerrado y queda estanco, es el mejor lugar y puede que reduzca algún grado la temperatura.

El control de crucero suele poder activarse de dos formas. Bien dándole a un botón tipo coche (fija la velocidad actual) o bien manteniendo el acelerador en una posición fija durante unos segundos. En tu caso parece la segunda opción. A mi, personalmente, no me gusta mucho esa opción, aunque si vas por rutas amplias y largas será cómodo.

Respecto a consumos, piensa que en cada paso hay pérdidas. Eso quiere decir que si de la batería salen 15a, probablemente al motor le lleguen 14 o menos. Cada componente suele tener su eficiencia de funcionamiento, y además varía según parámetros de temperatura, humedad y carga. No es para obsesionarse, pero con esa medición, si es a plena carga, puedes estar seguro de que tu controlador es de 15a, y seguramente tenga picos de 17 o 20 (saliendo en parado y cosas así).

La gama "ku" de controladores es de buena calidad de fabricación, pero a mi no me gustan mucho como opción. He probado el ku123, y para las prestaciones teóricas que tiene es un ladrillo importante. Para sacarle partido requiere bastante brico-ñapas. Un 36V "normal" es más barato, pequeño y no hay que hacerla nada para que funcione como se espera. Tampoco tendrás opción de exprimirlo mucho más de las especificaciones base.

Sebibike

avatar
Sebibike escribió:
Sebibike escribió:Dale a multi citación y luego a responder.
Se agradece intentar respetar las normas de ortografía, por favor. Muchas gracias.

vicens escribió:he puesto a cargar la bateria hace un rato, en una hora he ido a quitarla del cargador, para dejarla al 50% cargada, pero ya estaba cargada por completo. el tiempo para cargarla por completo cuando esta agotada es de poco mas de dos horas.

¿es posible que el controlador o el bms a cortado la alimentacion por seguridad o esceso de temperatura?
Se agradece respetar, por favor, lo ya comentado. Wink

vicens escribió:estuve probando el acelerador en la bicicleta.

uni el cable azul para el control de crucero.

me he dado cuenta que si das al accelerador, a veces  al quitar el dedo se queda el motor asistiendo y otras veces no.

si se queda asistiendo, al tocar otra vez el acelerador o el freno se desconecta.

¿no sabreis como funciona?

me duele el dedo de darle al acelerador, y como no regula la potencia. he pensado de quitarlo y poner un pulsador. A ver si es mas comodo.
Una vez más y por favor, respeta las normas de ortografía básicas conocidas al escribir en el foro; ya no hablo de las faltas de ortografía (que dependerá de la educación de cada uno) sino de tomarse la molestia de usar mayúsculas y acentos.

Respecto al control de crucero, memoriza la posición del acelerador su se mantiene estable unos segundo y salta al volver a acelerar o accionar las manetas freno con corte. Es un cable fino que entra y sale del controlador en bucle/coca; puede ser morado o de otro color y suele tener un conector negro para hacer esa coca.


_________________



Blogs especializados
http://Bici-electrica.blogspot.com
http://Bicicleta-electrica.blogspot.com

vicens


Hoy he vuelto ha hacer la prueba.

A pocos metros de mi casa me quede sin bateria.

He medio los voltajes y me ha dado:

Total 37,6V

Y las celdas estaban todas entre 3.2-3.17 menos una que esta a 2.76V

Con la bateria cargada estan todas las celdas muy cerca de 3.28V.

Seguramente las celdas, las conexiones o soldaduras esten mal.

La bateria esta en un rectangulo forrado de adhesivo de carbono. el bms esta en otro rectangulo mas pequeño.

¿Alguna recomendacion para desmontarla? ¿hay peligro de contocircuito o de otro tipo?



Última edición por Sebibike el Vie Jun 26, 2015 7:34 pm, editado 2 veces (Razón : Prueba, medido, ha)

vicens


Sebibike lo de las mayusculas intentare hacerlo. lo de acentos y otras faltas de ortografia creo que seguire teniendo.

Los cables del control de crucero de mi ku65 son de color azul. Lo mire en el esquema.

Sebibike

avatar
Gracias por intentarlo.


_________________



Blogs especializados
http://Bici-electrica.blogspot.com
http://Bicicleta-electrica.blogspot.com

Sr.Agaporni


La celda de 2,76es sospechosa. Quizas el corte del bms sea a ese voltaje. Intentaria cargarla por encima del resto y probar otra vez la descarga entera. Si vuelve a pasar y la misma celda se descarga mas que el resto es que esta para cambiar.

vicens


Puedes explicarme como cargo la celda por separado.

Yo cargo con el cargador normal, que carga hasta 44,7V, cuando esta cargado, pasadas unas hora las celdas se descargan con el bms y se queda el voltaje de todas las celdas a 3,3V por celda. ¿no es suficiente con esto para equilibrar las celdas?

Ver el tema anterior Ver el tema siguiente Volver arriba  Mensaje [Página 1 de 1.]

Permisos de este foro:
No puedes responder a temas en este foro.