Foro bicicletas eléctricas, Kits eléctricos y baterías


No estás conectado. Conéctate o registrate

Foro bicicletas eléctricas, Kits eléctricos y baterías » Controlador, accesorios, manetas con corte, acelerador... » Problemas con Cycle Analyst

Problemas con Cycle Analyst

Ver el tema anterior Ver el tema siguiente Ir abajo  Mensaje [Página 1 de 1.]

1 Problemas con Cycle Analyst el Dom Jun 28, 2015 10:21 pm

Sr.Agaporni


He conseguido este Cycle Analyst usado, y al ir a probarlo, hace esto tan raro. Se supone que no tenía ningún problema. ¿Sabéis si es algo que se pueda solucionar? En teoría, el vendedor no se aclaraba con él. ¿Me la han colado?

Lo he probado en dos baterías/controladores distintos, ambos mismo resultado.

2 Re: Problemas con Cycle Analyst el Lun Jun 29, 2015 11:52 am

oriam

avatar
Probar a meter un firmware nuevo.


_________________


http://www.enbicielectrica.com

3 Re: Problemas con Cycle Analyst el Lun Jun 29, 2015 11:56 am

Sr.Agaporni


Era una idea. Me da miedo no estar seguro de la version. Hay forma de saberlo? Por fuera es identico a mi v3 pero tiene menos cables y mirando en la web veo que dicen que la principal diferencia es que en el 2 los cables iban todos al contrkador y en el 3 todos van al CA. Este solo tiene el cable aux, sensortemp y el de 6 pines.

4 Re: Problemas con Cycle Analyst el Lun Jun 29, 2015 12:13 pm

meao

avatar
El usuario anterior a que voltaje lo usaba?. Hay una funcion en los ultimos firmwares, por la que se puede ajustar un voltaje minimo para que se encienda. A ver si va a ser eso.

Saludos, Carlos.

5 Re: Problemas con Cycle Analyst el Lun Jun 29, 2015 3:19 pm

Sr.Agaporni


Pues lo usaba más bien poco, por lo visto no tenía mucha idea. De todas formas, lo he probado con una batería de 53V, ya sería raro que no llegara al voltaje mínimo.

He mandado un mail a los de ebikes.ca y me han contestado en seguida diciendo que podría ser que se ha corrompido la eeprom, y que con una actualización se corregirá casi seguro. El tema está en que no encuentro el dichoso cable de programación. Juraría que tenía uno (USB to jack) del CA que compré en su día, pero no lo encuentro... ¿Sirve cualquier USB to jack o tiene que ser algo específico? en la web de Ebikes.ca el cable que sale parece totalmente normal, un USB macho por un lado y un jack 3.5mm por el otro, sin más historias.

6 Re: Problemas con Cycle Analyst el Lun Jun 29, 2015 5:11 pm

meao

avatar
Creo que Javierus tiene un cable, quedad un dia, echais un rato de bici y luego flaheais el CA, jejeje.

Saludos, Carlos.

7 Re: Problemas con Cycle Analyst el Lun Jun 29, 2015 6:16 pm

Sr.Agaporni


No es mal plan. Se lo digo a ver. Pero estoy seguro de que lo tengo en algun sitio. Mis cajones de los cables dan un poco de muedo...
Gracias!

8 Re: Problemas con Cycle Analyst el Vie Jul 17, 2015 11:52 am

Sr.Agaporni


Pues al final pedí un cable TTL-USB a Jack 3.5mm en Amazon por 4€, pero no consigo que funcione, el software no detecta el puerto COM. He revisado lo que pone en la web de ebikes.ca y en las fotos del cable no se aprecia nada especial que me haga pensar que tiene que ser específico, ¿sabéis si tiene que ser algún cable muy concreto? Sinceramente, 30€ por el cable me parece un abuso.

Ver el tema anterior Ver el tema siguiente Volver arriba  Mensaje [Página 1 de 1.]

Permisos de este foro:
No puedes responder a temas en este foro.