Foro dedicado a las bicicletas eléctricas, Kits eléctricos y sus componentes


No estás conectado. Conéctate o registrate

Problemón con banfang bs001

Ver el tema anterior Ver el tema siguiente Ir abajo  Mensaje [Página 1 de 1.]

1 Problemón con banfang bs001 el Sáb Sep 26, 2015 5:51 pm

Daniel Bravot


Recién adquirido un central seminuev a un distribuidor español (el motor había sido estrenado) me encuentro con que no responde.


Antes de devolverlo querría probad todas las posibilidades.

La batería marca 40,5 v de salida.

Los pinea del display 4,2 v. Aún así este nunca llega a en encender.


¿Puede ser por no usar los tornillos originales del pack ni sus pedales?


Ando de vuelta a casa ahora solo para cambiarlos y comprobarlo.


Me hacía mucha ilusión, es mi primer motor y me resisto a pensar que esté roto, tiene que haber algún fallo de instalación.

2 Re: Problemón con banfang bs001 el Sáb Sep 26, 2015 8:50 pm

Protección


No creo que tenga nada que ver la tornillería, has respetado la posición de los cables, los conectores tiene unas flechas que debes de respetar, la pantalla te indica fallos, sin más datos difícil.

3 Re: Problemón con banfang bs001 el Sáb Sep 26, 2015 9:32 pm

Daniel Bravot


Simplemente la pantalla nunca llega a encender. Y eso que recibe los 4,2 v correspondietes. Todo lo demás parede ok, los cables reciben 40,5 v, y he respetado las flechas de los circuitos. Lo más raro es qe he probado con otra pantalla y nada de nada... No puedo entender que es lo que ocurre.

4 Re: Problemón con banfang bs001 el Sáb Sep 26, 2015 10:19 pm

jimwebo


Será un problema de la batería?
En ocasiones algunas baterias marcan voltaje en el polímetro pero no tienen nada de potencia.
Una forma de comprobarlo puede ser con una plancha de la ropa.
La conectas a la salida de la batería y compruebas si se calienta.
No se va a calentar muchísimo,pero si se llega a poner templada,al menos sabrás que la batería está correcta.
Un saludo.

5 Re: Problemón con banfang bs001 el Sáb Sep 26, 2015 10:32 pm

Daniel Bravot


Pero como voy a conectar una plancha a la bateria! Es corriente continua y la plancha alterna no? No tengo convertidor de ningún tipo.

Reconocer que la batería es una tucano un poco cascadilla, Ya que me digais que los valores del voltímetro pueden estar mal sería otra historia.

Lo raro es eso que los pines del display marcan 4,2 voltios, debería encenderse el display de sobra.

6 Re: Problemón con banfang bs001 el Sáb Sep 26, 2015 10:45 pm

jimwebo


La plancha no deja de ser una resistencia,le da igual alterna que contínua.
No necesitas ningún convertidor.
Utilizo ese sistema para descargar baterías continuamente.
Tambien he visto el tema de voltímetro correcto pero nada de potencia.
Es una opción que te doy para descartar la batería.
Un saludo.

7 Re: Problemón con banfang bs001 el Sáb Sep 26, 2015 11:11 pm

Daniel Bravot


Como lo haces? Pelando los cables simplemente?

8 Re: Problemón con banfang bs001 el Sáb Sep 26, 2015 11:31 pm

Protección


Si no llega ni tan siquiera a encenderse la pantalla y marca voltaje no es la batería, otra cosa seria que cuando pidiera potencia al motor se pagara todo, para mí es un problema más bien del cableado, del cable bus que es el que conecta controlador, pantalla, frenos, etc. 
Tienes posibilidad de probar con otro juego de cableado, a todo esto que pantalla estas utilizando?

9 Re: Problemón con banfang bs001 el Sáb Sep 26, 2015 11:58 pm

Daniel Bravot


No tengo mucha posibilidad de probar otro cableado pues no conozco a nadie en madrid que utilice este motor especifico.

Como mucho podria ir a alguna tienda de ebikes y preguntar si me dejan probar, a las malas malas pues comprárselo (si lo tienen).

Yo también pienso que debe de ser algo del cableado, no tiene lógica. La persona que me lo vendió usó este motor dos semanas y las pantallas son a estrenar (2 pantallas además, ya es raro que fallen dos)

10 Re: Problemón con banfang bs001 el Dom Sep 27, 2015 12:52 am

Protección


Insisto, que pantallas son, modelo por si fuesen incompatibles.

11 Re: Problemón con banfang bs001 el Dom Sep 27, 2015 1:34 am

Sebibike


Antes de devolverlo le preguntaría al que te lo vendió.

12 Re: Problemón con banfang bs001 el Dom Sep 27, 2015 11:26 am

Daniel Bravot


Las pantallas son la banfang C965 y C950, en teoría compatibles.

El vendedor tiene un finde un poco liado y no ha podido asesorarme, si me ha dicho que me devuelve  el dinero, pero yo lo que quiero es un motor funcionando. Para mí es una gran decepción.

Con el tiempo que llevaba ahorrando y las ganas que tenia he estado todo el finde sin poder usarlo y bastante frustrado.

13 Re: Problemón con banfang bs001 el Dom Sep 27, 2015 2:44 pm

HectorNa85


Pues has tenido suerte de no comprar ese kit en china pues los gastos de envío te hubieran costado un "hue..",.
Como el vendedor a respondido a la garantía, también le puedes pedir otro kit cuando el vendedor reciba  un kit que funcione correctamente.

14 Re: Problemón con banfang bs001 el Dom Sep 27, 2015 3:06 pm

Daniel Bravot


Ya he hablado con el vendedor, y me lo va a revisar.


Antes de mandarlo de vuelta me gustaría probarlo con otra batería por si acaso y ya sabría cual es el problema si veo que con otra funciona (pido aquí ayuda a ver si hubiera algún usuario de madrid con bateria de 36 v)

15 Re: Problemón con banfang bs001 el Miér Oct 07, 2015 1:18 pm

Daniel Bravot


SOLUCIONADO


Era el controlador, estaba quemado, y el vendedor me lo cambió y reenvió. Probado el nuevo motor, enciende el display, aunque ahora me enfrento a otro problema.


Continuamos en otro post.

Un saludo

16 Re: Problemón con banfang bs001 el Mar Oct 13, 2015 12:14 pm

Daniel Bravot


"Arreglado el motor", me las apañé con un tornero ( y soltando bastante dinero) para fabricar las piezas que faltaban por alguna razón. El vendedor dijo que estaba quemado el controlador y que lo cambió.


El display marca err30 a los pocos segundos de encenderlo. Aún con el error tira algo, pero no se puede cambiar el nivel de asistencia, ni es forma de usar un kit presúntamente nuevo. Por no hablar de que se apaga continuamente, siendo quitar y sacar la llave la única forma de que resucite, y no durar más de 5 minutos seguidos.

Del controlador al display hay un cable empalmado porque el vendedor "no tenía el original".

En el segundo envío tampoco vinieron las manetas de freno, ni el acelerador (pagadas, ya que van incluidas las piezas en el kit), ni una factura.

Me sorprende mucho que el vendedor no tenga en stock unas manetas y acelerador, pero sí un controlador, siendo mucho más accesibles las primeras. Su primera respuesta fue "pensé que no las querías, ya te las enviaré". La segunda fue "es que están en el pueblo, cuando valla algun día te las mando".


Hablado con el vendedor que me devuelva el dinero y le devuelvo el kit, se me ha ido toda la ilusión por electrificar la bicicleta.

Es cierto que ahora me ha ofrecido cambiármelo por uno nuevo con todas sus piezas embaladas, pero yo ya no quiero lios, mantendré mi bici tal y como está, sin motor.

Saludos.

Contenido patrocinado


Ver el tema anterior Ver el tema siguiente Volver arriba  Mensaje [Página 1 de 1.]

Permisos de este foro:
No puedes responder a temas en este foro.