Foro bicicletas eléctricas, Kits eléctricos y baterías


No estás conectado. Conéctate o registrate

Foro bicicletas eléctricas, Kits eléctricos y baterías » Kits Competición, Circuito Cerrado, S-Pedelecs, Off-road » El hilo del Adaptto

El hilo del Adaptto

Ver el tema anterior Ver el tema siguiente Ir abajo  Mensaje [Página 1 de 1.]

1 El hilo del Adaptto el Miér Dic 30, 2015 8:50 pm

manchi

avatar
El caso es que ya tengo uno encargado para mi proxima bici y he pensado en abrir este hilo (donde estreno de paso Avatar y firma Very Happy ) para reunir aquí toda la información posible sobre este sistema y tener un sitio donde hacer consultas o simplemente buscar información o cualquier cosa relacionada



He pensado en ponerlo aquí, en éste subforo, ya que no creo que nadie se gaste lo que vale un cacharro de estos para ponerlo en una 250W, pero si los administradores creen que va mejor en otro lado pues adelante.


Empezaré poniendo la web de Adaptto, donde se puede conseguir mucha información y descargar los manuales y actualizaciones:


http://adaptto.com/





Los pedidos se hacen a Envolt, que es el distribuidor para Europa ubicado en Suecia:




http://adaptto.envolt.se/




Enlaces relaccionados, el primero pues esta magnífica prueba que nos ha hecho Manel3 en el foro:

http://www.enbicielectrica.com/t5975-primera-prueba-de-adaptto-mini-e#90486


Otros enlaces internacionales:

https://endless-sphere.com/forums/viewtopic.php?f=31&t=58190

De este gigantesco post y por resumir destacar esta intervención acerca de las últimas mejoras:

https://endless-sphere.com/forums/viewtopic.php?f=31&t=58190&start=1200#p1115332


y esta otra acerca de las actualizaciones:

https://endless-sphere.com/forums/viewtopic.php?f=31&t=58190&start=1250#p1119628



Como estos últimos dias estoy buscando bastante info sobre "el cacharro" por mi parte ya iré poniendo todo lo que encuentre interesante siempre desde un punto de vista de usuario puro, ya de electrónica pues lo justo para entender conceptos y saber de que se está hablando.

 Para las cuestiones técnicas confío en los expertos del foro para que den sus opiniones y aportaciones.

La verdad es que las posibilidades del jugete son interesantes.


Saludos

2 Re: El hilo del Adaptto el Miér Dic 30, 2015 10:06 pm

meao

avatar
Dentro de poco me toca montar uno, ya posteare por aqui mis apreciaciones en cuanto a calidad y complejidad/facilidad de instalacion.

Saludos, Carlos.

P.D.: muy acertado ese avatar, jejeje

3 Re: El hilo del Adaptto el Sáb Ene 02, 2016 5:06 pm

manchi

avatar
Laughing Laughing 

El hilo de los usuarios en Endless-sphere:

https://endless-sphere.com/forums/viewtopic.php?f=2&t=61183

4 Re: El hilo del Adaptto el Jue Ene 14, 2016 2:15 pm

manchi

avatar
Añado un menú de referencia en PDF (inglés):

http://www.torcman.de/index_htm_files/MENU%20REFERENCE-%20%20Adaptto%20mini-E%20and%20MAX-E%20Controller-1.pdf


Está un poco anticuado ya que es del 2014, no se si habrá habido grandes cambios, creo que no. Aunque las últimas versiones son de otoño de 2015.

5 Re: El hilo del Adaptto el Jue Oct 13, 2016 8:15 pm

manchi

avatar
¿No hay más usuarios de Adaptto por el foro?


Creo que sería interesante compartir experiencias, especialmente en el asunto de los valores de configuración y como pueden influir en la respuesta del motor.



Me canso de leer hilos en Endless-sphere pero no me aclaran nada realmente. Razz

6 Re: El hilo del Adaptto el Vie Feb 10, 2017 9:20 am

jimwebo

avatar
Aquí otro orgulloso propietario de un Max-E.
Ya os contaré.
Un saludo.

7 Re: El hilo del Adaptto el Vie Feb 10, 2017 10:08 pm

manchi

avatar
Poco a poco y paciencia.


A mi me costó un par de dias de pruebas pero lo conseguí dejar fino, fino: buena velocidad, poco consumo y encima el motor no se calienta.

8 Re: El hilo del Adaptto el Vie Feb 17, 2017 4:08 pm

carracing111


Ya que va de Adaptto... mejor escribo por aquí !

Creo que es normal, pero me gustaría confirmar con vosotros...

En el menu "salud" se pueden visualizar los sensores hall del motor. El caso es que no tengo ningún error y va muy fina. 
Visualizo los 3 sensores pero cuando doy gas o muevo la rueda con la mano sólo cambian los valores de los dos primeros... el tercer sensor se queda con un valor fijo, creo que era C0, no estoy seguro ahora mismo. Esto es normal ?

He intentado mirar videos en youtube para comparar y sólo encontré uno, creo de Adaptto con un Mini-E, y en la pantalla sólo aparecían 2 sensores hall, el tercero ni estaba, así que veo que con 2 funciona, pero no se si el tercero lo tengo roto, o mal conectado, o... ?

Saludos.

9 Re: El hilo del Adaptto el Vie Feb 17, 2017 7:47 pm

manchi

avatar
Sinceramente: ni idea Rolling Eyes 


El caso es que tampoco puedo mirarlo de momento en el mio a ver que hace.



Si la bici va bien yo no me preocuparía (ya sabes: la ignorancia es la base de la felicidad).

10 Re: El hilo del Adaptto el Sáb Feb 18, 2017 4:41 am

carracing111


Cuando lo puedas mirar dale un vistazo, que nunca está demás asegurarme de que todo va bien jejeje !

Saludos y gracias Wink

11 Re: El hilo del Adaptto el Sáb Feb 18, 2017 8:40 pm

manchi

avatar
Vas a tener que ser paciente: por diversos motivos no creo que pueda coger la bici hasta mediado marzo Crying or Very sad

12 Re: El hilo del Adaptto el Dom Feb 19, 2017 12:40 am

carracing111


No pasa nada, espero que la puedas coger antes !
Ya estoy liado soldando mi batería y supongo que pronto tendré lista mi bici y podré comprobarlo...
Algún otro compañero habrá con Adaptto, si lo puede mirar, pues muy agradecido Very Happy

Saludos.

13 Re: El hilo del Adaptto el Lun Mar 13, 2017 7:44 pm

carracing111


Vuelvo con otra pregunta...

Esta tarde he montado un acelerador de pulgar como freno regenerativo  en la bici de mi amigo.
Parece que está bien cableado porque en la pantalla de calibración funciona y consigo hacer una curva bastante lineal. 

El problema es que no funciona o funciona muy poco... No estoy seguro si frena algo, creo que simplemente corta el funcionamiento del acelerador. 
He probado a toquetear el menú "Regen Setting" y no aprecio ninguna diferencia significativa. He probado e también activando el "Active Mode" y también el "Forced Active" en el que se escucha un click como dice el manual pero no noto ninguna diferencia de funcionamiento. He jugado en "Rated current" y en "Torque Rise" y nada... 

Así que supongo estaré pasando algo por alto. Mañana seguiré... a ver si lo consigo. Si tenéis alguna idea...
Cómo lo tenéis configurado vosotros ? Como de fuerte llega a frenar ? Sólo funciona mientras mantienes el acelerador o también funciona una vez lo sueltas ?

Saludos.

14 Re: El hilo del Adaptto el Lun Mar 13, 2017 8:48 pm

manchi

avatar
¿Has modificado los amperios en el menú de los tres modos? Lo mismo que te pasó con la aceleración, igual lo tienes muy bajo, es el "IprA".


Por cierto, hoy he cogido la mía (dos meses sin tocarla), pero estaba tan emocionado que no he mirado lo que me dijiste....

15 Re: El hilo del Adaptto el Mar Mar 14, 2017 11:30 pm

carracing111


Gracias por la ayuda, la verdad que no había modificado el menú de 3 modos y ya estaba ilusionado pensando que funcionaría jejeje, pero esta vez no ha habido suerte.
En modo boost tenía el parámetro IprA en 70 y algo creo, he probado a subirlo hasta el tope, no estoy seguro si ha mejorado un poco... pero nada apreciable.

No frena prácticamente nada. 
Una cosa que me ha parecido rara es que para que frene (lo poco que frena, si es que frena algo) tiene que estar el gas cogido. Esto es así ? No puedes soltar el gas y frenar ? que sería lo más lógico por otro lado... digo yo.
Lo mismo sólo me corta el motor y por eso lo noto sólo cuando voy dando gas y aplico el freno...Rolling Eyes

No se si tendré mal conectados los cables, lo raro es que en el menú de calibración detecta bien el freno y consigo una curva bastante lineal, todo parece estar bien.

Edito: Algo tengo que estar pasando por alto seguro... acabo de ver un video en youtube del max-e frenando a 25A y hasta derrapa y lo he probado hasta a 200A y nada de nada... que será será Rolling Eyes

Saludos y gracias !

16 Re: El hilo del Adaptto el Miér Mar 15, 2017 8:03 am

meao

avatar
Algo tiene que estar mal, sin duda.
La regeneracion se nota y bastante. Aunque no como para sustituir a un buen freno.
Eso de que tengas que mantener el acelerador pulsado para que funcione la regeneracion no esta bien. Es totalmente independiente. Revisa el cableado/conexiones, porque que funcione de esa manera no se puede hacer por software.

Saludos, Carlos.

Ver el tema anterior Ver el tema siguiente Volver arriba  Mensaje [Página 1 de 1.]

Permisos de este foro:
No puedes responder a temas en este foro.