Foro bicicletas eléctricas, Kits eléctricos y baterías

No estás conectado. Conéctate o registrate

Foro bicicletas eléctricas, Kits eléctricos y baterías » OffTopic - Temas varios - Noticias - Quedadas » Máquina de soldar por puntos hace saltar el diferencial

Máquina de soldar por puntos hace saltar el diferencial

Ir abajo  Mensaje [Página 1 de 1.]

fgalve1

avatar
Como hacía tiempo que quería comprar una soldadora por puntos, al final me decidí por la Sukko 787A. La recibí hace poco, pero me está dando problemas: al conectar el interruptor del cargador va bien, pero al conectar el de soldar (que es el que interesa), salta el diferencial de mi casa (¡ojo!, no al intentar soldar, simplemente al ponerla en ON). De hecho, de varios intentos realizados en un par de ellos sí he logrado que se conecte la máquina y quede lista para soldar.

He informado a los vendedores (chinos) y me han respondido que haga unas comprobaciones bastante básicas (que los electrodos no se toquen y cosas parecidas) ... o que instale un circuito GFCI (es decir, un "ground fault circuit interrupter") lo que a priori me parece bastante sofisticado para una máquina así.


Sé que en sistemas con una componente capacitiva muy elevada, hay picos de corriente al cargarse los condensadores que pueden disparar los diferenciales porque detectan más entrada de carga en la vivienda que saliendo y que de ser ese el problema hay varias soluciones (cambiar el diferencial por uno inmunizado, instalar un filtro a la entrada de la máquina, instalar un diferencial de 300mA, el GFCI, etc.)

Pero lo cierto es que en todo lo que he leído sobre estas máquinas en este y otros foros, nadie lo mencione, por lo que agradecería que los que las utilizáis me comentéis algo, porque si esto no es lo normal (como me temo) el problema estará en mi máquina.

En cualquier caso, la probaré el lunes en el laboratorio que tenemos en el trabajo, donde la instalación es más potente a ver qué pasa.

Saludos

jimwebo

avatar
fgalve1 escribió:Como hacía tiempo que quería comprar una soldadora por puntos, al final me decidí por la Sukko 787A. La recibí hace poco, pero me está dando problemas: al conectar el interruptor del cargador va bien, pero al conectar el de soldar (que es el que interesa), salta el diferencial de mi casa (¡ojo!, no al intentar soldar, simplemente al ponerla en ON). De hecho, de varios intentos realizados en un par de ellos sí he logrado que se conecte la máquina y quede lista para soldar.

He informado a los vendedores (chinos) y me han respondido que haga unas comprobaciones bastante básicas (que los electrodos no se toquen y cosas parecidas) ... o que instale un circuito GFCI (es decir, un "ground fault circuit interrupter") lo que a priori me parece bastante sofisticado para una máquina así.


Sé que en sistemas con una componente capacitiva muy elevada, hay picos de corriente al cargarse los condensadores que pueden disparar los diferenciales porque detectan más entrada de carga en la vivienda que saliendo y que de ser ese el problema hay varias soluciones (cambiar el diferencial por uno inmunizado, instalar un filtro a la entrada de la máquina, instalar un diferencial de 300mA, el GFCI, etc.)

Pero lo cierto es que en todo lo que he leído sobre estas máquinas en este y otros foros, nadie lo mencione, por lo que agradecería que los que las utilizáis me comentéis algo, porque si esto no es lo normal (como me temo) el problema estará en mi máquina.

En cualquier caso, la probaré el lunes en el laboratorio que tenemos en el trabajo, donde la instalación es más potente a ver qué pasa.

Saludos
En el caso de éstas máquinas no utilizan condensadores,sino un transformador tipo microondas.
Dices que salta el diferencial,eso sólo debería ser en caso de derivación a tierra no por sobrecarga.
Es el diferencial o el magnetotérmico(automatico de toda la vida) el que salta?
Cabe la posibilidad de que te mandaran una máquina que funcione a 110V?.
Sé de gente que ha tenido problemas similares,pero al soldar,por exceso de potencia.
Si pones la máquina al minimo tambien salta?
Un saludo.

fgalve1

avatar
Jimwebo salta el automático de zona y el magnetotérmico, pero no el diferencial (no debía haber puesto ese título al post, pero pensé que se entendería mejor)

El diferencial no salta, por lo que yo creo que es simple y llanamente un cortocircuito franco en el interior. Como he comenzado conversaciones con el vendedor, no queria abrirlo, pero voy a ello.

No es al soldar ya que salta en cuanto le pones en ON el interruptor.

Es de 220 y trae un accesorio para colocar entre el enchufe y el cable. Yo creo que es sólo un adaptador "de país"  pero pone "surge protection" por lo que tal vez es algún tipo de protección. En cualquier caso no es parte del problema porque el resultado es igual lo ponga o no.

Gracias

Nobuo

avatar
Es normal con ese modelo de soldador y si tienes aproximadamente entre 1500W y 2000W en casa. La precarga que hace es inmensa y hace saltar en ocasiones el breaker de potencia. Secillamente deja encendida la máquina, y justo cuando salte lo vuelves a encender rápidamente y ya no vuelve a saltar, si te esperas más de 5 segundos volverá a saltar.

fgalve1

avatar
Gracias Nobuo. Probaré entonces:

1.- Conecto la máquina (interruptor ON)
2.-Saltará el magnetotérmico general en casa (y el automático de zona). Los vuelvo a conectar rápidamente habiendo dejado en ON la máquina.

fgalve1

avatar
Antes de probar esto último he llevado la máquina al laboratorio (de Física) y aunque no he tenido tiempo de hacer pruebas, todo apunta a que es "simplemente" un problema de consumo en el arranque como comentáis. Allí la he podido conectar en un par de enchufes y aunque también me ha saltado el automático algunas veces, otras se ha mantenido operativa. No me ha dado tiempo de comprobar el amperaje máximo de esas líneas y mucho menos medir el consumo de la máquina, pero lo cierto es que me ha sorprendido que necesite tanta potencia para funcionar (3,3 KW contratados en casa son insuficientes y en el laboratorio como digo, según el momento).

profesorbacterio

avatar
Eso es así, como la vida misma: si pones un condensador de  casi nivel de faradios a cargar, durante unos milisegundos se comportará como un cortocircuito, chupará una intensidad "importante", y es normal que una instalación doméstica no pueda con ella. 
Si como ha dicho D. Nobuo subes el automático justo después de que salte, ya tendrás medio cargado el condensador, así de varias tacadas podrás cargarlo. 

El temita viene después, si con cada soldadura se descarga totalmente, y tienes que volver a efectuar la operación... Embarassed Mad

profesorbacterio

avatar
otra solución es abrir el chisme e instalar una resistencia en serie, justo a la entrada de los cables. con 1 omh sería suficiente, pero de 5 ó 10W, supongo. La verdad, no sabría decir claramente las características.

fgalve1

avatar
Como comentó Jimwebo y tal y como he podido ver al analizar la máquina, la corriente de descarga no se consigue mediante cargas capacitivas, sino con un transformador, cuyo primario somete a una carga inductiva al circuito no sólo elevada, sino superior (ese es el problema y por ello las instalaciones domésticas tienen problemas) a lo indicado en las especificaciones de la máquina (que es 15 A max.).

Soluciones que no pasen por conectarlo en una línea de potencia suficiente es lo que me gustaría encontrar. Una sería utilizar un inversor senoidal y una batería de plomo y utilizarlo como fuente de energía ... aunque me temo (estoy haciendo comprobaciones) que debería aguantar picos de más de 5000 W en el arranque, es decir, matar moscas a cañonazos y duplicar o triplicar el coste, manteniendo una máquina de gama baja.

Mientras sigo investigando -porque es interesante el tipo de máquina- me gustaría construir un sistema casero como los que proponen en los foros internacionles, pues al parecer algunos funcionan bien y de hecho llegaron a venderse por piezas con tal éxito que el constructor ha dejado de venderlos por "stress" (muchos estaréis al corriente) ¿conocéis otras alternativas?

Por cierto, he sabido que Robbe puso en el mercado un soldador por puntos para baterías de modelismo, ¿sabéis algo?

profesorbacterio

avatar
Insisto, si tienes que limitar un pico de corriente de entrada, con una resistencia en serie lo consigues. Perderás tiempo de recuperación entre punto y punto, pero casi seguro que funcionará. 
Por lo que vale una R, podría ser una solución. 

fgalve1

avatar
Gracias profesorbacterio; sí, limitar la intensidad de entrada en el proceso de carga incial de la bobina primaria es una de las opciones que considero: quiero probar con un regulador de corriente alterna a partir de un triac (por ejemplo el TIC263M de 25 A). Si la teoría funciona, habría que encontrar la limitación óptima de entrada y después es de esperar que la demanda de la máquina en funcionamiento normal se quede muy por debajo. Veremos.

profesorbacterio

avatar
Yo no me complicaba la vida, y compraba 3 ó 4 resistencias del tipo de la foto, y jugaba poniendo más o menos unidades  en serie. 
La relación posible resultado/ precio, creo que merece la pena. Además, más sencillo no puede ser. 
Lo digo por no meter electrónica "mas compleja", disparar un triac, un sensor de corriente...
Además un pico de estos,  "en condiciones", se cepilla un triac, un scr y lo que haga falta. Mejor los elementos eléctricos puros y duros, sin semiconductores. 
Vamos, es una opinión. 

https://www.e-merchan.com/product_info.php?cPath=3_403_10403_8010403_208010403&products_id=143705&osCsid=09886380a1e9c192290c43019d4dd9b4

fgalve1

avatar
Está claro que son mejor soluciones sencillas, pero si queremos que en la carga de la bobina la intensidad que circula caiga de, pongamos, unos 18 o 20 A a unos moderados 10 o 12 A (de AC) estamos hablando de resistencias de unos 10 ohmios (ese orden de magnitud al menos) y que sea capaz de disipar del orden de los 1000 W.

Después del arranque se podría puentear la resistencia (o el regulador de corriente) mediante un simple circuito con interruptor y listos.

jimwebo

avatar
Hablando con Vicent de bicibatería,me comenta que el tuvo un problema similar con su soldadora y lo solucionó cambiando el magneto por uno de curva diferente.
En éste caso uno de curva D podría servir,pues son los utilizados en caso de arranques con mucha intensidad.
Un saludo.

fgalve1

avatar
Gracias Jimwebo, tono nota.

profesorbacterio

avatar
El tema es que en estos casos es difícil valorar las unidades, puesto que no hablamos de funcionamiento continuo sino de picos. 
Probablemente tu automático no corte por  el "térmico", este cortaría al cabo de muchos segundos ó casi minutos, porque la intensidad que pasa es un poco superior al  calibre de tu automático( 16A, 10A, 25A... ). 

Lo que corta es el "magnético", que disparará porque la intensidad que pasa durante menos de 1 segundo es más de 10 veces superior a la nominal... o sea que es posible que en el tiempo que tarde en saltar (¿casi inmediato, si te salta el general y el de tu derivación?) pasen 50A ó 100A incluso...

Pero como esta intensidad pasa durante un tiempo muy corto, tampoco necesitamos que la especificación de potencia de la resistencia sea para todo el rato, es decir, que sea una r de 10 Ohm 1000W. con que sea "gordita" es suficiente. con 5 ó 10W vas que chutas. 

Esta tecnología no me la invento yo, la he visto en muchas fuentes de alimentación lineales en las que en la entrada tienes un banco de condensadores y un transformador y bobinas de tamaño considerable... y como comentas, a veces tenían un ntc que puenteaba la R de entrada cuando se cargaba el asunto.

profesorbacterio

avatar
jimwebo escribió:Hablando con Vicent de bicibatería,me comenta que el tuvo un problema similar con su soldadora y lo solucionó cambiando el magneto por uno de curva diferente.
En éste caso uno de curva D podría servir,pues son los utilizados en caso de arranques con mucha intensidad.
Un saludo.

El C es el normal, el D suele ser para motores asíncronos de arranque directo pero de nuevo no tienes seguridad de que funcione, y ya te cuesta más. 
Para una instalación doméstica, lo suyo es una curva C que es la que te protege. Considera que al poner en tu casa un curva D te podrá funcionar la soldadora, pero si enchufas otra cosa, estás más desprotegido.

fgalve1

avatar
Gracias por el aporte profesorbacterio. Respecto a limitar la corriente de carga de una bobina que no debiera dar problema después, es la primera vez que le meto mano y sí, es tal y como dices, en las cifras que he dado estoy considerando implícitamente que es algo estacionario cuando no es así.

Alawawi


Hola,

tengo el mismo problema. Me salta el magnetotermico.

finalmente como lo has solucionado???

me lo podrías explicar.


saludos.

fgalve1

avatar
Hola. Finalmente construí un regulador de AC basado en un triac y además monté un circuito previo con una carga resistiva en serie que conecto un segundo aproximadamente y después puenteo.Saludos

Alawawi


Hola,

Me lo puedes esplicar algo más detallado o algún enlace donde pueda ver que componentes y como montarlo???

Gracias.

fgalve1

avatar
Alawawi antes de meterte en soluciones más complejas, prueba lo del previo, que se basa en lo que sugirió profesorbacterio en este hilo. Puedes hacerlo de un modo muy sencillo con una bombilla de filamentos, brasero, etc.

Lo conectas en la entrada de la máquina, en serie con ella y puenteado con cable dotado de un interruptor estándar.

Enchufas con la máquina en off, abres el interruptor de la resistencia (bombilla, ....) esta comenzará a lucir (probablemente alternando un brillo continuo con otro intermitente), conectas la máquina y acto seguido (1 o 2 segundos después) cierras el interruptor de la resistencia (bombilla, ...). La máquina estará operativa y la resistencia previa ya no existirá.

Con esto debes resolver el problema de modo sencillo; a partir de ahí puedes investigar otras soluciones más sofisticadas.

De todos modos estas máquinas en cada carga de sus bobinas consumen picos elevados para lo que es una instalación doméstica.

Suerte

Volver arriba  Mensaje [Página 1 de 1.]

Permisos de este foro:
No puedes responder a temas en este foro.