Foro bicicletas eléctricas, Kits eléctricos y baterías


No estás conectado. Conéctate o registrate

Foro bicicletas eléctricas, Kits eléctricos y baterías » Mecánica y montaje » PROBLEMAS CON LAS CONEXIONES Y MONTAJE KIT 36V 350W MOTOR Q100 Y BATERIA PORTABIDON 8.8A DE BMSBATTERY

PROBLEMAS CON LAS CONEXIONES Y MONTAJE KIT 36V 350W MOTOR Q100 Y BATERIA PORTABIDON 8.8A DE BMSBATTERY

Ir a la página : 1, 2  Siguiente

Ver el tema anterior Ver el tema siguiente Ir abajo  Mensaje [Página 1 de 2.]

Sento


Hola a todos de nuevo. Despues de mi presentacion paso a relatar las peripecias en el montaje de mi kit.
Primero os enseñaré mi bicicleta, Es de la marca ARTAL de Italy y la adquirí en una tienda especializada. Tiene un cambio interior de 3 marchas y bueno una bici sencilla tirando a floja.

Ahora no me deja poner fotos, no se que me cuenta de de 7 días. Mañana lo vuelvo a intentar.

El montaje ha sido sencillo hasta que he llegado a las conexiones y ... NO SE PONE EN MARCHA. bfff

He tenido que limar la llave de tubo del 14 para que entrara en el hueco del eje de la biela y poder así aflojar el tornillo de la biela .... prueba superada.

Tambien he tenido que limar y aumentar el diametro de la plancha de metal del PAS que no permitia alojar el sensor PAS... pruebaa superada.

He conectado el cable de la bateria al conector power del controlador.
Los cables que van del motor verde,amarillo y azul a sus correspondientes, los otros 5 cables (sensores del motor) a sus correspondiente clavija de 5 cables en un conector de 6 pins (uno vacio)

El cable del PAS al correspondiente.

Pero nada el motor no se arranca. He jugado a conectar y desconectar tanto los cables del limitador de velocidad como el conector de velocidad de crucero pero nada no responde. Mad

He comprobado que llega corriente a los tres cables del conector del controlador y estoy otra vez perdido.

Espero que el problema radique el cable que me han soldado. Según me ha comentado el del taller lo que he hecho es hacer un puente a los 2 pins de los polos positivos y otro a los 2 pins de los polos negativos (respetando la polaridad que le he indicado y que averigüé con el voltimetro). Ya os digo espero que sea un problema de que el controlador por lo que sea está en off y que no haya pasado a on por algún motivo.

HELP ME

Sento


He estado leyendo por el foro y me voy a repasar conexiones y a probar de nuevo. Mi mujer me tira de casa

hmillan


Cada controlador es diferente, hay tantas versiones...

Lo normal es que ademas del cable gordo positivo rojo y negativo negro del controlador, también tengas que conectar un cable fino rojo o naranja al positivo de la batería. Ese cable fino es el ideal para colocarle un interruptor y apagar todo.


Muchos controladores funcionan sin el sensor hall. Lo puedes desconectar a ver si te va, me suena un poco raro lo de que sea un conector de 6 con 5 cables. Ademas creo que por el foro, alguno ha tenido que reordenar los cables del sensor hall pues no coincidía el motor con el controlador.

Por ultimo se me ocurre que el sensor PAS tiene que estar bastante cerca el sensor de los imanes, como a 1 o 2 mm Ademas influye el sentido de montaje, puedes probar a dar pedales hacia atrás por si algo esta al revés, el plato o el sensor.

hmillan


Si en el kit te venia un acelerador, conectalo sin montarlo en la bici ni nada, solo para comprobar si el motor gira.

oriam

avatar
mira eso que te dice hmillan, el orden de los cables, que el color de los cables del conector del acelerador coincida con el color de los del conector del acelerador del controlador, que los cables del conector hall del motor coincidan con el color de los cables del conector hall del controlador


_________________


http://www.enbicielectrica.com

Sento


Acabo de subir del garaje. He conseguido que arranque el motor. Surprise.

Como ya he leído por el foro de que dan problemas de contacto, los he repasado, se salen con facilidad. Mañana apreton con el alicate y con cuidado de no romper nada. Otra de las conexiones que no me gusta y si no es muy firme tampoco arranca el motor es la conexión de los sensores (esos 5 cables que acompañan a los tres gordos del motor).
Vamos avanzando

Bici Electrica Mallorca

avatar
hmillan escribió:me suena un poco raro lo de que sea un conector de 6 con 5 cables

No, siempre es así, como no hay conexiones de 5 pins (o, por lo menos yo no he encontrado) ponen una de seis, que son estándar y baratas y dejan uno vacio, normalmente el que va entre el rojo y el negro.

Y, si, se salen o se doblan o dejan de hacer contacto con facilidad, es bueno repasarlas de vez en cuando.

Sebibike

avatar
Pasé por el mismo problema hace unos meses

Aquí tienes la solución (no encuentro la de aquí, perdón):

http://www.endless-sphere.com/forums/viewtopic.php?f=2&t=31597


_________________



Blogs especializados
http://Bici-electrica.blogspot.com
http://Bicicleta-electrica.blogspot.com

Bici Electrica Mallorca

avatar
Si, es un pequeño problema del foro el no poder buscar una combinación de palabras para recuperar antiguas respuestas...

A veces pruebo el botón de búsqueda y nunca me lleva a ningún lado Sad

Sento


A ver si hoy puedo subir las fotos y os enseñaré mi bicicleta. Es de la marca ARTAR de Italia y la adquirí en una tienda especializada. Tiene un cambio interior de 3 marchas y bueno una bici sencilla tirando a floja.











Sento


Ya he conseguido montar todas las conexiones y que funcionen. He montado todos los elementos del kit (bueno todods no porque no quiero de momento el acelerador y la velocidad de crucero, ya verá más adelante). Noto que la dirección me hace extraños,creo que la rueda no está nada equilibrada y provoca vaivenes en el manillar. Me toca centrar de nuevo la rueda o llevar a equilibrar.
Creeis que vale la pena gastarse unos 60 euros en un centrador de ruedas? He visto este

http://www.bicis.es/catalog/product_info.php?cPath=42&products_id=356

opqa


Hombre, por "repasar" una rueda te cobran muy poco en tiendas de bicis, y la verdad es que es algo muy aconsejable porque a veces las ruedas estas de china no vienen todo bien que deberían, ten en cuenta que ellos además de centrador tienen más experiencia y otras herramientas para medir la tensión de los radios por ejemplo.

Aún así me parece muy raro que te haga esos extraños la rueda por culpa del centrado... ¿has examinado bien la llanta no vaya a ser que haya recibido algún golpe durante el transporte y esté abollada? ¿venía bien acolchada? Hace mucho tiempo leí de casos de gente que había pedido un kit y le había llegado la rueda echa un 8 por este motivo, pero en el foro hasta ahora a nadie le ha pasado.

Sebibike

avatar
Bici Tunning Palma escribió:Si, es un pequeño problema del foro el no poder buscar una combinación de palabras para recuperar antiguas respuestas...

A veces pruebo el botón de búsqueda y nunca me lleva a ningún lado Sad
Ciertamente pero es lo que podemos con el presupuesto que tenemos;
el buscador busca por títulos del mensaje o post (no por contenido)por eso en cuenta puedo modifico para que sean lo más explícitos posibles y susceptibles de ser encontrados


_________________



Blogs especializados
http://Bici-electrica.blogspot.com
http://Bicicleta-electrica.blogspot.com

opqa


Se puede usar la búsqueda de google que va muy bien, hay un botón para eso en la búsqueda avanzada, y si no te funciona (a mí a veces no me iba) te vas a google directamente y escribes:

palabras clave varias site:enbicielectrica.foroactivo.com

Bici Electrica Mallorca

avatar
opqa escribió:Se puede usar la búsqueda de google que va muy bien, hay un botón para eso en la búsqueda avanzada, y si no te funciona (a mí a veces no me iba) te vas a google directamente y escribes:

palabras clave varias site:enbicielectrica.foroactivo.com

¡ Buen truco opqa! acabo de comprobarlo y he encontrado el hilo que buscaba Very Happy

...parece mentira que "San Google" lo encuentre mejor que nuestro propio motor del foro Neutral

opqa


Suele ser así con casi cualquier foro, si google ha llegado dónde está es porque suele hacer muy bien lo que hace, y de todo lo que hace lo de buscar es lo que más experiencia tiene, con diferencia.

Sento


Hola opqa, el extraño lo noto al montar en la bici. Se nota en el manillar, es como si pegara pequeños tirones a derecha e izquierda. No es muy acusado. Si que resulta desagradable y sobre todo da sensación de inseguridad. Yo no le veo ningún golpe a la llanta, ni tampoco que al girar se observe un baile exagerado. La verdad es que la protección del embalaje no era ni de lejos la más adecuada. Creo que tendré que acudir a un taller y gastarme un poco más. Ya os contaré mis sensaciones, pero antes quiero solucionar este temas de la rueda. Yo lo achaco a la rueda.

Sento


ola, he estado leyendo por otro foro el tema este de las sacudidas y opinan que se revisen la holgura de la llanta, el aprete de la dirección por si estuviera algo floja. Esto me ha hecho caer en la cuenta que la llanta una vez montada en la bici y los tornillos bien apretados tiene una holgura y se mueve de un lado a otro, no mucho pero se mueve con facilidad y eso seguro que transmite esos tirones en el manillar.
¿Sabeis como puedo eliminar esa holgura?

opqa


Eso tiene muy mala pinta...

Tienes que buscar el origen de la holgura, lo primero es descartar que este en el propio eje del motor, saca la rueda y mira si los ejes tienen holgura, de un lado y de otro, si son los ejes tiene mal arreglo.

Si descartas los ejes podría ser que los radios estuvieran muy muy flojos y necesitaran un apriete en toda regla.

El otro posible origen de la holgura que se me ocurre pueden ser las fijaciones, mira que tengas todas las arandelas que hay que tener tanto por dentro como por fuera de la horquilla especialmente las anti-giro, la rueda tiene que entrar justa en la horquilla aún incluso antes de apretar, si tienes algo de juego antes de apretar las tuercas es que te faltan arandelas por dentro.

hmillan


Yo apuesto por la tensión de los radios de esa rueda

Bici Electrica Mallorca

avatar
¡Ah! no sabía que era una porra, vale, yo apuesto por la holgura de la dirección Wink

opqa


Claro, pero como ha dicho que lo que tenía holgura es la llanta respecto a la horquilla eso no puede ser de la dirección... Aún así mejor que te asegures Sento, la llanta cuando se mueve de lado a lado ¿se acerca o aleja de las zapatas de freno? ¿o se mueve toda la horquilla junto con la llanta?

Bici Electrica Mallorca

avatar
Es que me extraña que la llanta/radiado venga tan mal que se refleje en el manillar, se vería a simple vista y los frenos estarían inservibles y rozarían las zapatas.

Sento


Que se haga la clma en el foro. Lo que comenté de holguras lo leí en otro foro.
Hoy he comprobado la dirección, un poco alta y he aprovechado para bajar un par de cm.
Efectivamente los radios de la rueda, despues de dar unas vueltas por el pueblo, se habían destensado más de la mitad. He apretado sin pasarme los que estaban sueltos,he ajustado las zapatas para que no rocen con la llanta y bueno, las sensaciones cambian. Ya ha desaparecido esos molestos tirones que me daba en el manillar.
Todos lospasos y etapas de mi primer kit solucionados. A ver si mañana tengo un rato y os saco fotos de como queda la bici y la caja que he improvisado para resguardar el controlador.

Gracias a todos por vuestro ánimmo, impresiones y consejos.

Salud

opqa


Hombre, en un mensaje de antes has dicho que sí que habías notado holgura en la llanta. Esta bien que hayas apretado los radios sueltos, pero si no tienes mucha experiencia no sería mala idea llevar la rueda a un taller a que le revisen bien la tensión de todos los radios, aunque no notes nada podrían estar muy desequilibrados y a la larga darte problemas, que se te vuelvan a aflojar o que directamente se te rompa alguno.

Sebibike

avatar
OH YES


_________________



Blogs especializados
http://Bici-electrica.blogspot.com
http://Bicicleta-electrica.blogspot.com

Sento


Si, es lo mejor. Es muy posible que los radios soporten una esfuerzo escesivo. De todas formas he apretado con bastante suavidad.

También he instalado una luz extra (tengo una dinamo que a partir de ahora siempre va a ir encendida).

Estoy a la espera de una bolsa tipo alforja pequeña para la barra del cuadro.

Proximo reto: Ajustar los frenos. He notado desde el primer momento que necesito más frenos.

Gracias de nuevo

Sento


Esta mañana he llevado la rueda del kit a que la centraran y .... confused ¡¡¡sorpresa!!! Nada más verla me ha confirmado que está mal radiada y que tiene que soltar algunos radios (50%) y cruzarlos de nuevo, esta vez por el exterior del otro radio. Vamos que me va a costar la rueda mas cara quie si la radiara de nuevo, entre 30 y 40 euros. Tambien he aprovechado para que centre la rueda trasera.
La proxima vez les pido el motor, la llanta y los radios sin montar. Sale más barato
No se si estoy mosqueado con BMSbattery o con el del taller de esta mañana.
Ya os contaré como me sale la broma al final.
Saludos

Bici Electrica Mallorca

avatar
...raro, raro..., ¿Tú has visto que realmente estuviera mal? ¿Te lo ha enseñado? ...ya no sabe uno a quién creer...

Debe de haber algún motivo por el que los radios estaban mal puestos, a veces el codo del radio toca con algo en la parte exterior (piñones, disco de freno) y los radios de un lado se radian todos de fuera a adentro, de manera que sólo se vean las cabecillas.

Si que estoy de acuerdo contigo en que sale mejor hacerlo uno mismo, pero también puede haber errores, te puedes equivocar con la longitud de los radios, o que no tengan esa medida, o...

Hoy mismo he hecho un pedido a BmsBattery pidiendo unos radios y me han escrito que no los tienen, que si me vale otra medida Rolling Eyes ya es la segunda vez que me pasa, los radios de 162mm. nunca los tienen disponibles aunque puedas pedirlos en la web. El problema es que es muy, muy difícil conseguirlos en otro sitio.

Así que no hiciste mal en pedir la rueda entera.

Sento


Si claro que me ha explicado el problema. Me explicaba que algunos radios estaban puestos al reves y que eso se veia en el punto en que se cruzan (los de mi rueda asiatica estaban separados) y ese tendencia a separarse los radios se vería agravada con el tensado de los radios. El creía que le iba a costar menos desradiar y comenzar de nuevo que intentar arreglar los radios afectados. Vamos que me va a cobrar el montaje de la rueda más el centrado. Me comparó esa rueda con la trasera que también la he llevado y en esta rueda si que se notaban que los radios se juntaban en el cruce.
Hombre, yo quiero darle, y de hecho se lo he dado, un voto de confianza.
El miércoles recojo las ruedas ya os contaré.
Me da la sensación de que cuando acudes a un tienda/taller con cosas compradas por internet te suelen penalizar de alguna forma.
Ya os cuento de como quedo

Bici Electrica Mallorca

avatar
Esperemos que hayas dado con un profesional honrado y competente, que yo creo que son mayoría, pero no hacen tanto ruido como cuando alguien te engaña, entonces todo el mundo se entera...

Sento


Ya tengo las ruedas, mañana las recojo.
Me han puesto una banda en el fondo de la llanta (yo le puse una capa de cinta aislante y me ha dicho que así tenía asegurado el pinchazo). Total de las 2 ruedas más la banda 49,80 euros.
Mañana recojo las ruedas, las monto, hago fotos a la bici y las subiré al foro.

Sento


Os pongo unas fotos de como queda la bicicleta con el montaje acabado:

[img] By xsento at 2012-01-12[/img][img] By xsento at 2012-01-12[/img][img] By xsento at 2012-01-12[/img][img] By xsento at 2012-01-12[/img][img] By xsento at 2012-01-12[/img]

Sento


Ahora va todo bien. Los frenos, las ruedas, peeeero, siempre hay un pero, tengo 2 nuevos imprevistos:

1) La cazoleta del eje pedalier de esta bicicleta es de plástico y la corona se me ha quedado en la mano. Sujeta el eje pero no sujetará el sensor PAS.

2) Se me han cortado los cables del sensor PAS.

La cazoleta espero poder comprarla y el PAS pues ahora que tengo que comprar uno, me pregunto si puedo montar uno distinto al de BMSBattery. Ahora voy a buscar por ahí. si alguien tiene un PAS y lo pone a la venta que me avise pronto.

Bici Electrica Mallorca

avatar
Pues te he quedado muy bien, aparte de la horrible cesta trasera, claro, jejeje Mad

Sento


Si es cierto la cesta es un pegote. Tengo que buscar otra solución para llevar los trastos, que no son pocos, al trabajo.

Por cierto buscando en BMS he encontrado esto:
bmsbattery.com/ebike-parts/306-ebike-torque-sensor.html

Esto es un PAS? alguien lo tiene instalado?

Oscar

avatar
Alforjas. Mira en bici holandesas. Las hay de todo tipo y precio

Bici Electrica Mallorca

avatar
Sento escribió:Por cierto buscando en BMS he encontrado esto:
bmsbattery.com/ebike-parts/306-ebike-torque-sensor.html
Esto es un PAS? alguien lo tiene instalado?
Es un conjunto biela-eje de pedalier-plato con sensor de fuerza.
El sensor de fuerza mide la fuerza ejercida sobre el pedal para pasar esa información al controlador, éste a su vez hace que el motor ayude más o menos.
Dicen que actúa más rápido y más naturalmente que el PAS, que necesita casi una vuelta completa de pedal para calcular la velocidad a la que te estás moviendo y ayudarte en consecuencia.

Pero es caro, engorroso de instalar y está fuera de stock.

Sebibike

avatar
Sento escribió:Ya tengo las ruedas, mañana las recojo.
Me han puesto una banda en el fondo de la llanta (yo le puse una capa de cinta aislante y me ha dicho que así tenía asegurado el pinchazo). Total de las 2 ruedas más la banda 49,80 euros.
Mañana recojo las ruedas, las monto, hago fotos a la bici y las subiré al foro.

Lo de la banda o algún tipo de cinta que le pongas es una verdad como un templo ya se ha mencionado en el foro en distintos lugares.


_________________



Blogs especializados
http://Bici-electrica.blogspot.com
http://Bicicleta-electrica.blogspot.com

Sento


Bueno, pues mientras viene el PAS he montado las manetas y el acelerador con el boton de velocidad de crucero (éste desconectado). He realizado un recorrido de 20 km. aprox. pedaleando (asistido con el acelerador) y he tardado unos 40 ó 42 minutos. Eso sale a unos 25 km/h. Antes del cambio este mismo recorrido me costaba entre 60 y 70 minutos dependiendo de las condiciones. Pero estos detalles ya los ampliaré en otro hilo donde escribiré sobre el kit.
Ahora me surge una duda. En este kit puedo conectar el LED Meter que tienen los de BMSBattery? Lo digo porque repasando las conexiones del controlador no veo la palabra Led Meter por ningún lado. En la web he encontrado un diagrama y creo que hay que realizar conexiones no previstas, modificando conectores y demás. si alguno puede darle un vistazo y confirmar que tengo que hacer sería de gran ayuda.
bmsbattery.com/ebike-parts/157-e-bike-led-meter-display.html
Saludos

41 kit 350W 36v el Mar Ene 24, 2012 10:15 am

Vicente66

avatar


HOla, tenía una pregunta acerca de tu kit ya que es el mismo que he montado yo.

Las conexiones del limitador de velocidad ha de estar conectado o desconectado para activar/desactivar???

Gracias

Sento


VICENTE66 escribió:

HOla, tenía una pregunta acerca de tu kit ya que es el mismo que he montado yo.

Las conexiones del limitador de velocidad ha de estar conectado o desconectado para activar/desactivar???

Gracias

Hola tocayo, si quieres limitar la velocidad tienes que conectar los dos cables blancos. De todas formas si tienes el mismo kit con el controlador ku63 ó ku64 creo que van a 250 W y esto ya te limita la velocidad por si solo. Tambien te limita la velocidad el diametro de la rueda y las rpm que tiene el motor (el mío alcanza 201 rpm)
Saludos

43 mi kit el Mar Ene 24, 2012 10:13 pm

Vicente66

avatar


Hola sebibike, mi kit, que es el mismo que el tuyo venía con el panel de leds incluído por lo que se debe de poder conectar en el tuyo también.
Es un conector que lleva cuatro cables verde azul rojo y negro.

POr cierto no hay un controlador a 350w u otro que nos dé más potencia al motor q100 de 350w y 36v????

Saludos.

oriam

avatar
no hay un controlador a 350w u otro que nos dé más potencia al motor q100 de 350w y 36v

-Si quieres mas fuerza o amperios tan fácil como añadir mas estaño en el shunt del controlador
-Si quieres mas velocidad tan fácil como abril el controlador ver cuantos voltios toleran los condensadores y hasta ese límite puedes poner, (para por ejemplo utilizar 48v)

-si te pasas de amperios le podrás quemar
-si te pasas abusando de 48v x los amperios que tenga tu controlador subiendo una cuesta con el dedo a tope podrás quemar el motor

El motor esta pensado para 350w no para ir de forma continua a 500w o 700w

En llano con mas voltios irás mas rápido y seguro que no utilizaras mucha potencia por lo que seguro no habrá mucho peligro, pero subiendo siempre va a utilizar toda la potencia a no ser que lo regules o tengas un monitor de consumo para saber los watios que estas dándole al motor

Para que te hagas una idea un motorreductor mxus puede consumir en una subida del 7% casi 700w con una batería de 36 recien cargada y 17A de controlador, no pasa nada si es durante poco tiempo(unos minutos), pero si es durante mucho tiempo se puede sobrecalentar, en llano a 35 km/h consume 330w solamente

La potencia real la multiplicas del voltaje de tu batería por los amperios de tu controlador y verás que seguro vas a mas de 350w ahora mismo

Lo dicho, si le utilizas a mas voltios con cuidado en las subidas pues puede que no le pase nada si buscas velocidad en llano, pero si buscas fuerza quizás no sea el motor mas idóneo puesto que podrías sobrepasar sus limites para lo que fue construido


_________________


http://www.enbicielectrica.com

Bici Electrica Mallorca

avatar
oriam escribió:-Si quieres mas velocidad tan fácil como abril el controlador ver cuantos voltios toleran los condensadores y hasta ese límite puedes poner

Hace días que quería comentaros exactamente eso.

He abierto mi controlador y, aunque no he podido sacarlo de su caja ya que parece que Hulk le haya apretado los tornillos, he podido ver que los condensadores son de 63V, por eso mi controlador es de 36V-48V.

¿Qué pasaría si lo llevo al máximo de voltaje? por ejemplo, poniendo en serie dos baterías una de 36V + otra de 24V. En teoría son 60V, pero la de 36V cargada a tope da 40V y la de 24V da casi 27V. que suman 67V. y ya me he pasado.

¿Es la demanda de voltaje constante o fluctúa? ¿Se quemarían los condensadores o tienen margen?

¿Hay baterías de 60V?

¿Se acabará el mundo a finales del 2012? Suspect


Sento


Bici Tunning Palma escribió:
¿Se acabará el mundo a finales del 2012? Suspect

Tranquilo, el mundo se acaba solamente para quien se muere. :#>:

Sebibike

avatar
Bici Tunning Palma escribió:¿Qué pasaría si lo llevo al máximo de voltaje? por ejemplo, poniendo en serie dos baterías una de 36V + otra de 24V. En teoría son 60V, pero la de 36V cargada a tope da 40V y la de 24V da casi 27V. que suman 67V. y ya me he pasado.

¿Se quemarían los condensadores o tienen margen?

¿Hay baterías de 60V?
http://www.pingbattery.com/servlet/the-60V-LiFePO4-Battery-Packs/Categories
Repspecto a lo otro yo no le metería 67V


_________________



Blogs especializados
http://Bici-electrica.blogspot.com
http://Bicicleta-electrica.blogspot.com

oriam

avatar
Hace días que quería comentaros exactamente eso.

He abierto mi controlador y, aunque no he podido sacarlo de su caja ya que parece que Hulk le haya apretado los tornillos, he podido ver que los condensadores son de 63V, por eso mi controlador es de 36V-48V.

¿Qué pasaría si lo llevo al máximo de voltaje? por ejemplo, poniendo en serie dos baterías una de 36V + otra de 24V. En teoría son 60V, pero la de 36V cargada a tope da 40V y la de 24V da casi 27V. que suman 67V. y ya me he pasado.

¿Es la demanda de voltaje constante o fluctúa? ¿Se quemarían los condensadores o tienen margen?

¿Hay baterías de 60V?

¿Se acabará el mundo a finales del 2012?


Para abrirle yo tuve que ponerle sobre una alfombra, pisarle para sujetarle con el pié y presionar contra los tornillos con el destornillador con todas mis fuerzas y girar, si no no había manera

El mío tiene condensadores de 63v también, le llevo con 15s Lipo, lo que son cargadas a tope 15x4.2=63v justos, no se le puede meter mas voltaje desgraciadamente por que los condensadores supongo que pueden explotar, yo tengo en mente sustituir esos condensadores y la resistencia para poder utilizar los 75v de los mosfets que trae, o eso, o un controlador Hua Tong, que por lo que vale no te arriesgas a nada


_________________


http://www.enbicielectrica.com

Bici Electrica Mallorca

avatar
Sebibike escribió:http://www.pingbattery.com/servlet/the-60V-LiFePO4-Battery-Packs/Categories
Respecto a lo otro yo no le metería 67V

Gracias Sebi, miré en un montón de sitios y me olvidé de PingBattery Embarassed

Pero creo que la de 60V cargada a tope también llegará a unos 66V - 67V, con lo que pongo en peligro los condensadores.

Bici Electrica Mallorca

avatar
oriam escribió:El mío tiene condensadores de 63v también, le llevo con 15s Lipo, lo que son cargadas a tope 15x4.2=63v justos, no se le puede meter mas voltaje desgraciadamente por que los condensadores supongo que pueden explotar, yo tengo en mente sustituir esos condensadores y la resistencia para poder utilizar los 75v de los mosfets que trae, o eso, o un controlador Hua Tong, que por lo que vale no te arriesgas a nada

Gracias Oriam, el caso es que no estoy muy a gusto con las LiPo y es una lástima porque 15S es perfecto, pero me resultan incómodas.

Igual acabo haciéndome una batería a mano...

Ver el tema anterior Ver el tema siguiente Volver arriba  Mensaje [Página 1 de 2.]

Ir a la página : 1, 2  Siguiente

Permisos de este foro:
No puedes responder a temas en este foro.