Foro bicicletas eléctricas, Kits eléctricos y baterías


No estás conectado. Conéctate o registrate

Foro bicicletas eléctricas, Kits eléctricos y baterías » Motores » Motor roto?

Motor roto?

Ver el tema anterior Ver el tema siguiente Ir abajo  Mensaje [Página 1 de 1.]

1 Motor roto? el Lun Jun 05, 2017 6:42 pm

palaloto


Buenas tardes,

Hace unos pocos meses me compré una bici eléctrica de segunda mano. La uso diariamente para ir y venir del trabajo (ida y vuelta 14 km.) el recorrido es totalmente llano. La cuestión es que cuando volvía del trabajo, a mitad de camino, el motor ha empezado a hacer un ruido como de "carraca" cuando peladeo con el sistema encendido y ha dejado de funcionar. En el display sale un mensaje de error (error 23) que según he mirado en el manual de la marca significa "Motor en fase abierta". La cuestión es que me he quedado tirado a medio camino y no sé nada de motores. Estoy un poco desesperado, porque no tengo ni idea de qué puede pasarle al motor y lo necesito para desplazarme. La bicicleta es de la marca "Chimobi" y el motor es un bafang modelo swx01 28"/36V 250W/ tipo Brushless. El motor está en la rueda trasera

Me podéis aconsejar.

Me podéis ayudar por favor

saludos

2 Re: Motor roto? el Lun Jun 05, 2017 7:28 pm

meao

avatar
Si da error en fases, es mas facil que sean los fets de el controlador quemados, que sea el bobinado de motor fundido.

Saludos, Carlos.

3 Re: Motor roto? el Lun Jun 05, 2017 9:43 pm

palaloto


Gracias por contestar
Sin embargo, a mi me ha dado la impresión que el error del display, es como consecuencia del problema en el motor y no del controlador. Por que el error sale después del mal funcionamiento del motor. No sé, estoy un poco perdido.

4 Re: Motor roto? el Mar Jun 06, 2017 1:04 am

MaxiSpain

avatar
Como te dicen arriba mira, revisa los cables las fases son los 3 cables mas gorditos, azul, verde y amarillo revisa que no esten sueltos.. luego revisa la regleta / conector de los sensores hall que son otros 5 cablecitos mas pequeñitos.. si haciendo esto te salta el mismo error en la Lcd, pues es algo como lo que te dicen arriba, o sensores hall, o el bobinado quemado.. En ese caso sale mas a cuenta cambiar el motor que arreglar el mismo, puesto que los motores actuales estan mejor hechos.. un saludo y suerte ya nos contarás.

5 Re: Motor roto? el Mar Jun 06, 2017 6:56 am

palaloto


La comprobación de los cables la tengo que hacer en el controlador ¿No? o ¿Dónde?
Perdonar mi ignorancia

edito

Por lo que he mirado en internet, los sensores hall están en el motor ¿La comprobación se puede hacer con facilidad? ¿Tiene reparación? ¿Es cara la reparación?

gracias por vuestra paciencia

6 Re: Motor roto? el Mar Jun 06, 2017 11:00 am

Mino

avatar
Hola,

Tienes que comprobar las conexiones de los cables quevan del motor al controlador. Tanto los 3 de las fases, como los cinco de los Hall. Los de las fases son conectores tipo banana y los de los hall es una conexión rápida de los 5 cables con un conector blanco o negro. Ambos suelen estar en la caja o bolsa donde se guarda el controlador, pues están muy cerca de él.

7 Re: Motor roto? el Mar Jun 06, 2017 12:01 pm

palaloto


Gracias por contestar.

Cuando "Meao" dice que es más probable que la avería esté en los "fets del controlador de los sensores hall", ¿Qué significa? Que si estuviera ahí la avería se debe cambiar el controlador?

8 Re: Motor roto? el Jue Jun 08, 2017 9:25 am

palaloto


He estado mirando el controlador para ver las conexiones y me he encontrado que no hay apenas conectores, únicamente hay uno que va a la batería y otro que va a una cajita y que debe ser para las luces. Vaya lío. Todos los cables van soldados a la placa de controlador ¿Alguna idea?

http://i68.tinypic.com/2hwmzvp.jpg


http://i65.tinypic.com/11rqceo.jpg

Por cierto el controlador es muy pequeño en comparación con mi bici anterior. 

http://i65.tinypic.com/imp1lg.jpg

9 Re: Motor roto? el Jue Jun 08, 2017 10:23 am

meao

avatar
Si son los fets los que estan en corto, el problema seria el controlador.
Una manera arcaica y sencilla de ver si el problema esta en el motor o en el controlador es la siguient:
-con el controlador desconectado de el motor, girar el motor hacia atras y sentir que resistencia hace al giro.
-luego, conectar el controlador al motor y volver a girar hacia atras.
Si el motor hace la misma resistencia en ambos casos, el problema casi seguro este en el motor o su cableado.
Si el motor hace mas resistencia cuando esta conectado al controlador, entonces el problema esta en el controlador.

Saludos, Carlos.

10 Re: Motor roto? el Jue Jun 08, 2017 10:37 am

palaloto


Gracias por contestar

A la salida del motor, junto a la rueda hay un conector para poder quitar la rueda con facilidad en caso de pinchazo. Si desconecto este conector puedo  hacer la prueba que dices?

saludos

11 Re: Motor roto? el Jue Jun 08, 2017 12:07 pm

meao

avatar
Eso es.

12 Re: Motor roto? el Jue Jun 08, 2017 4:12 pm

palaloto


He realizado la prueba con la batería encendida  y no he observado diferencias de resistencia con el motor desconectado que conectado ¿Qué opinas?
saludos

Contenido patrocinado


Ver el tema anterior Ver el tema siguiente Volver arriba  Mensaje [Página 1 de 1.]

Permisos de este foro:
No puedes responder a temas en este foro.