Foro bicicletas eléctricas, Kits eléctricos y baterías


No estás conectado. Conéctate o registrate

Foro bicicletas eléctricas, Kits eléctricos y baterías » Controlador, accesorios, manetas con corte, acelerador... » Problemas de potencia solamente con el nivel 3 del lcd

Problemas de potencia solamente con el nivel 3 del lcd

Ver el tema anterior Ver el tema siguiente Ir abajo  Mensaje [Página 1 de 1.]

amievajc


Hola, un saludo a todos. tengo el siguiente problema. Mi ebique con kit mxus lcd ll funciona normalmente salvo si selecciono el nivel 3, alcabo de un rato, sobre todo en subidas me da un bajon tanto de potencia como de nivel de bateria en el lcd. en los demás niveles funciona normalmente. ( El lcd tiene cinco niveles ) Motor 250 W  controlador 17 ah  bateria  de 13 amperios.
Aqué se puede deber ? no será un problema de controlador? En la tienda que lo montaron no ven, o no quieren ver el problema, el caso es que no puedo utilizar el NIVEL 3.
Dadme algún consejo por favor.
Muchas gracias.

meao

avatar
Pasa lo mismo en el nivel 4 y/o 5?(ademas tardando menos tiempo en aparecer el problema), se llega a apagar?.

Saludos, Carlos.

amievajc


No solamente con el nivel 3 , al cabo de 4, 5 kms da un bajon de potencia y nivel de batería en el lcd. Además por ejemplo en el nivel 4 podría  hacer bastantes más kms sin que de bajón.

meao

avatar
Leñe, pues que cosa mas rara. Me deja en blanco. Si se me ocurre alguna idea ya posteare por aqui.

Saludos, Carlos.

amievajc


Gracias. En la tienda donde la compré no ven el problema, pero creo es por falta de probar la bici lo suficiente.
Así la puedo utilizar y hacer bastante kilómetro, pero a condición de saltarme la posición 3, es una lata!
a ver si alguien  puede ayudar. Un saludo a todos, gracias meao.

ilegal

avatar
Prueba a cambiar el parámetro C14 por uno menor o mayor, a ver si el problema salta de número o sigue en el 3.

amievajc


Gracias ilegal,  pero no se configurarlo, si me das una pista, te lo agradezco.  Tengo un LCD 5

ilegal

avatar
Todos los LCDx funcionan igual: enciendes el sistema en el botón central, pulsas arriba y abajo a la vez antes de 5 segundos y entras en la configuración de velocidad( empieza a parpadear la velocidad máxima); pulsas el botón central tres veces( pasa de velocidad a tamaño de rueda y a km-ml/h) hasta que nada parpadee( si te pasas vuelves a la velocidad y empiezas de nuevo)
 
 Cuando nada parpadee vuelves a pulsar arriba y abajo y entras en la configuración de parámetros P( van de 1 a 5). Igual que antes, pulsas el central 5 veces hasta que nada parpadee (si te pasas vuelves al P1).
 
 De nuevo vuelves a pulsar arriba y abajo y entrarás en la configuración C( van de 1 a 12 o 14, dependiendo del LCDx). Avanzas con el central hasta el C14 y lo cambias( lo tendrá el el 2 casi seguro, prueba 1 o 3, menos o mas potencia). Para acabar pulsas el botón central unos segundos para grabar la configuración y salir, y listo Cool

amievajc


Gracial "ilegal", este fin de semana lo pruebo y te digo, gracias por interesarte-ros en mi problema, os contaré. Mil gracias

amievajc


Nada, no sé si soy yo que no lo hace bien, pero como puedo, pero no puedo entrar en la configuración c. Al terminar la configuración P al apretar el botón central la pantalla se pone en el inicio y si se vuelve a apretar los botones de arriba y abajo, vuelve la configuración P.
Mi LCD es de los que tienen los bordes redondeados.
Gracias, espero alguien me pueda ayudar.

Sebibike

avatar
Shocked scratch study

amievajc


De verdad que nadie me puede ayudar?
Mi LCD es este modelo:
                    https://i11.servimg.com/u/f11/19/77/74/24/captur10.jpg

Sebibike

avatar
amievajc escribió:De verdad que nadie me puede ayudar?
Mi LCD es este modelo:
                    https://i11.servimg.com/u/f11/19/77/74/24/captur10.jpg
¿Cómo entramos en la configuración avanzada?

Encienda el kit
Entre en el modo de configuración normal (presionar simultáneamente las teclas UP y DOWN antes de que pasen cinco segundos después de haber encendido la pantall)
Pulse tres veces la tecla central (no tiene que parpadear ningún valor)
Pulse de nuevo simultáneamente las teclas UP y DOWN
Valores de la configuración avanzada

La configuración avanzada tiene cinco valores (P1 - P5):
P1. Relacionado con el funcionamiento interno del motor. La configuración por defecto es de 88. No se debe cambiar esta configuración o afectará al rendimiento del motor
P2. Velocímetro. En el caso de nuestros kits, se debe configurar en 1. Si no instala el velocímetro puede configurarlo en 0. El kit hará un cálculo aproximado de la velocidad
P3. Configuración del nivel de asistencia. Si su valor es es 0 el kit le asistirá en niveles de velocidad. Si lo configura en 1 (por defecto), le asistirá en niveles de potencia.
P4. Acelerador. En el nivel 0, el acelerador funciona siempre (salvo que el nivel de asistencia sera cero, en cuyo caso no funcionará). Si está configurado en 1, el acelerador sólo actuará si ya ha comenzado a pedalear (en este caso es necesario tener instalado el sensor PAS)
P5. Mide la tensión de la batería. Su nivel por defecto es 0. En este caso, mide la tensión inmediata. El resto de niveles hace una medición inteligente de la carga de la batería. La configuración adecuada es entre 5-15; el valor estandar es 12, que mide la carga de la batería cuando está funcionando (sometida a descarga). Sin uso (el kit encendido pero sin funcionar) puede hacer que la pantalla aparezca como descargada.

Ver el tema anterior Ver el tema siguiente Volver arriba  Mensaje [Página 1 de 1.]

Permisos de este foro:
No puedes responder a temas en este foro.