Foro bicicletas eléctricas, Kits eléctricos y baterías


No estás conectado. Conéctate o registrate

Foro bicicletas eléctricas, Kits eléctricos y baterías » Controlador, accesorios, manetas con corte, acelerador... » Problemas de potencia solamente con el nivel 3 del lcd

Problemas de potencia solamente con el nivel 3 del lcd

Ver el tema anterior Ver el tema siguiente Ir abajo  Mensaje [Página 1 de 1.]

amievajc


Hola, un saludo a todos. tengo el siguiente problema. Mi ebique con kit mxus lcd ll funciona normalmente salvo si selecciono el nivel 3, alcabo de un rato, sobre todo en subidas me da un bajon tanto de potencia como de nivel de bateria en el lcd. en los demás niveles funciona normalmente. ( El lcd tiene cinco niveles ) Motor 250 W  controlador 17 ah  bateria  de 13 amperios.
Aqué se puede deber ? no será un problema de controlador? En la tienda que lo montaron no ven, o no quieren ver el problema, el caso es que no puedo utilizar el NIVEL 3.
Dadme algún consejo por favor.
Muchas gracias.

meao

avatar
Pasa lo mismo en el nivel 4 y/o 5?(ademas tardando menos tiempo en aparecer el problema), se llega a apagar?.

Saludos, Carlos.

amievajc


No solamente con el nivel 3 , al cabo de 4, 5 kms da un bajon de potencia y nivel de batería en el lcd. Además por ejemplo en el nivel 4 podría  hacer bastantes más kms sin que de bajón.

meao

avatar
Leñe, pues que cosa mas rara. Me deja en blanco. Si se me ocurre alguna idea ya posteare por aqui.

Saludos, Carlos.

amievajc


Gracias. En la tienda donde la compré no ven el problema, pero creo es por falta de probar la bici lo suficiente.
Así la puedo utilizar y hacer bastante kilómetro, pero a condición de saltarme la posición 3, es una lata!
a ver si alguien  puede ayudar. Un saludo a todos, gracias meao.

ilegal

avatar
Prueba a cambiar el parámetro C14 por uno menor o mayor, a ver si el problema salta de número o sigue en el 3.

amievajc


Gracias ilegal,  pero no se configurarlo, si me das una pista, te lo agradezco.  Tengo un LCD 5

ilegal

avatar
Todos los LCDx funcionan igual: enciendes el sistema en el botón central, pulsas arriba y abajo a la vez antes de 5 segundos y entras en la configuración de velocidad( empieza a parpadear la velocidad máxima); pulsas el botón central tres veces( pasa de velocidad a tamaño de rueda y a km-ml/h) hasta que nada parpadee( si te pasas vuelves a la velocidad y empiezas de nuevo)
 
 Cuando nada parpadee vuelves a pulsar arriba y abajo y entras en la configuración de parámetros P( van de 1 a 5). Igual que antes, pulsas el central 5 veces hasta que nada parpadee (si te pasas vuelves al P1).
 
 De nuevo vuelves a pulsar arriba y abajo y entrarás en la configuración C( van de 1 a 12 o 14, dependiendo del LCDx). Avanzas con el central hasta el C14 y lo cambias( lo tendrá el el 2 casi seguro, prueba 1 o 3, menos o mas potencia). Para acabar pulsas el botón central unos segundos para grabar la configuración y salir, y listo Cool

amievajc


Gracial "ilegal", este fin de semana lo pruebo y te digo, gracias por interesarte-ros en mi problema, os contaré. Mil gracias

amievajc


Nada, no sé si soy yo que no lo hace bien, pero como puedo, pero no puedo entrar en la configuración c. Al terminar la configuración P al apretar el botón central la pantalla se pone en el inicio y si se vuelve a apretar los botones de arriba y abajo, vuelve la configuración P.
Mi LCD es de los que tienen los bordes redondeados.
Gracias, espero alguien me pueda ayudar.

Sebibike

avatar
Shocked scratch study


_________________



Blogs especializados
http://Bici-electrica.blogspot.com
http://Bicicleta-electrica.blogspot.com

Ver el tema anterior Ver el tema siguiente Volver arriba  Mensaje [Página 1 de 1.]

Permisos de este foro:
No puedes responder a temas en este foro.