Foro bicicletas eléctricas, Kits eléctricos y baterías

No estás conectado. Conéctate o registrate

Foro bicicletas eléctricas, Kits eléctricos y baterías » Controlador, accesorios, manetas con corte, acelerador... » ¿ Alguien me puede ayudar ? Cable luces en controlador..

¿ Alguien me puede ayudar ? Cable luces en controlador..

Ir abajo  Mensaje [Página 1 de 1.]

MaxiSpain

avatar
Hola equipo pues no veo el cable de las luces en mi controlador, es un controlador de 12 mosfets, 48v y creo que era de 26 ah o 35ah no recuerdo bien por que lo compre hace 4 -5 años y hoy decidí por instalarlo en la bici actual que tengo y no veo ningún cable de luces, están todos los necesarios osea:
Sensor pedaleo
Acelerador
Sensor hall
Fases motor (3)
Rojo y Negro para alimentar el controlador..
El cable de la pantalla Lcd3 Kt
Un fino lila y otro negro que son para el corte del freno
Uno gris que que va puenteado (limitador)
Y uno fino blanco que creo que era de los 5 de la regleta de los sensores hall que venían 6 contando este y este era para sensor temperatura del motor (creo) ese lo tengo suelto .. 

Osea sin conectar sobran el gris-gris y el blanco fino solo..

y ninguno mas.. no lo entiendo pues no hay ninguno cortado ni nada..

 ¿ Hay alguna forma de sacar luces de el ? me refiero a conectar las luces ¿ a un cable o a otro ?

La verdad es que no lo entiendo como no tiene luces... Este controlador lo compre en un kit completo que corría que se las pelaba pero a pasado el tiempo y como os digo hoy lo e montado en mi bici ya esta todo configurado pero claro me gustaría ponerle luces.. y no se como hacerlo es que no están los cables.. Bueno gracias por leerme espero que alguien me de alguna idea ..

Este es otro controlador que tengo el cual tiene esto que es para luces y me gustaría saber si lo puedo aprovechar y ponerlo en este actual que os digo..

Os adjunto 3 fotos 



En la placa pone: King-Meter.com y en la otra esquina: JT-LIGHT-VO1


Aquí observo y deduzco de los rojo-negro de la izquierda son para alimentar esta placa (igual me equivoco) luego el amarillo ni idea, y los rojo-negro rojo-negro de la derecha es donde conectaba las luces en este controlador.. Por eso pregunto si puedo conectar esto en algún sitio de mi controlador actual. Gracias.

MaxiSpain

avatar
Resuelto el enigma !!

Resulta que este panel minúsculo es un DC/DC BUCK CONVERTER que venía en el viejo controlador dentro como os explique y adjunte las fotos anteriores, vale pues rojo-negro y rojo-negro son la salida osea donde conecto luz trasera y luz delantera, el rojo-negro cortos son la entrada que lo enchufo directamente a los 48v y me sobra el amarillo que si el amarillo lo junto con el rojo de la batería a los 48v se enciende fijo, pero claro el amarillo es como el interruptor pues me gustaría saber ya para rematar y por último si alguien sabe como puedo o donde debo conectar el cable amarillo para que cuando le doy al botón de la LCD3 KT al botón arriba para encender las luces se encienda todo. ¿ alguien sabe ?



Gracias de antemano.

MaxiSpain

avatar
Bueno ya le puesto un interruptor mañana a comprar bridas y cinta aislante que me quedé sin y ya estará terminada, un saludo

Soñador

avatar
Pues yo no me complicaría la vida, a riesgo de estropear el controlador o provocar una avería, utilizaría algo parecido a este convertidor, que es baratito, y asunto resuelto; si es que vas a utilizar lamparas de 12V, que es lo mas común y lo mas barato.

https://www.amazon.es/Calistouk-Regulador-reductor-voltaje-carrito/dp/B07BFSFSN3/ref=sr_1_1?s=lawn-garden&ie=UTF8&qid=1523791788&sr=1-1&keywords=convertidor+48v+a+12v

bki


No todos los controladores llevan la opcion de luz.
El cable blanco, tienes razon, es el "sobrante" de hall del regulador.(sonda de temperatura)
Si tienes una duda con el "gris-gris", conectas un polimetro en estos 2 bornes (voltios).
1/Pones la bici en marcha (ON). Compruebas et polimetro, tienes que tener 0 voltios.
2/ Enciendes las luces con el "display" LCD.
Tienes que tener una tension en el polimetro (5v pienso).
Si no es el caso, tu regulador, no lleva la opcion de "light".
3/ Apretar los frenos. si el polimetro indica una tension, sera la salida de frenos.
Seguramente seran los cables de "break hight", (freno alto) para encender el piloto trasero de frenado. (luces STOP).

MaxiSpain

avatar
Si gracias chicos lo solucioné es muy sencillo como dije en mi último post.  flower

Soñador

avatar
Ah, estupendo, pensaba que necesitabas ayuda, como estabas montando tanto lío...

MaxiSpain

avatar
contrato

Volver arriba  Mensaje [Página 1 de 1.]

Permisos de este foro:
No puedes responder a temas en este foro.