Foro bicicletas eléctricas, Kits eléctricos y baterías

No estás conectado. Conéctate o registrate

Foro bicicletas eléctricas, Kits eléctricos y baterías » Presentaciones » Presentaciòn y consulta

Presentaciòn y consulta

Ir abajo  Mensaje [Página 1 de 1.]

1 Presentaciòn y consulta el Miér Mayo 30, 2018 11:55 am

Andimak


Hola bicicleteros!!!!!. Es la primera vez que escribo. Tras mucho leer sobre el tema en este foro, y pese a ser un poco cagón, me decidi finalmente y compré un motor Bafang 750w con una batería de 48v y 17a.
Me puse manos a la obra y tras instalarlo ¡¡olee!! funcionaba todo. La pruebo y va todo bien.
Siguiente paso. Voy a poner el sensor de freno y noooooo, la pantalla no se enciende. Compruebo las conexiones, batería, todo y na de na.
Y aquí me he quedado. Me dan ganas de tirar la bici por la ventana jeje.
Sé que aquí hay gente con mucha experiencia. así que si alguien me puede echar una manita lo agradecería mucho.
Me habré cargado el controlador?? Ni siquiera he andado con la bici. Tendré algun poltergeist en la bici?. Me lo tomo a broma porque si no....

2 Re: Presentaciòn y consulta el Miér Mayo 30, 2018 12:10 pm

Hedumaza

avatar
Bienvenido.

Creo que te toca jugar a los descartes... comenzando por la conexión y montaje de la batería, pasando por todos los conectores, y terminando por mandos de control ( pantalla sensores de señal y corte ).
En principio, los conectores tiene una única posición de montaje, pero a pesar de ello, es posible conectarlos mal, dado que son muy pequeños y frágiles... comprueba que no hayas doblado alguna patilla dentro de los conectores macho, de ser así, puede pasar DE TODO.
¿ Qué modelo o tipo de batería tienes ?, si es del tipo GP, prueba a desmontar el conector del portabatería, pues se puede aflojar o desonectar internamente los cables.
Los conectores de la batería ( más bien los que conecta la propia batería al portabatería ), pueden sufrir mala conexión, o bien, si has usado los terminales macho/hembra que vienen con el kit, que no son muy fiables, puede ser que, o bien hagan mal contacto, o directamente, esté alguno de ellos ( o los dos ), desconectados... eso me pasó a mi al principio, que se me desconectaba la batería del motor por el positivo.
Si ya has descartado todos los posibles puntos de conexión, quizás pueda también deberse a que has realizado una conexión equivocada y haya " saltado " el fusible de la batería... la batería trae en su interior un fusible de seguridad.
Si este último paso es correcto, y no hay problemas con el fusible... entonces empezaría a sospechar del controlador.
Comprueba con un polímetro que la batería esté entregando corriente, pero, sobre todo, que esté entregando toda su potencia... no vaya a ser que la batería esté descargada Wink
Suerte, y que solo se trate de una mala conexión.

3 Re: Presentaciòn y consulta el Miér Mayo 30, 2018 8:53 pm

Andimak


Muchas gracias por la respuesta. Este finde me pongo al lío que entre semana no puedo. Intentaré ir descartando cositas como me pones a ver si hay suerte.Te agradezco un montòn tu información. Lo que finalmente sea lo pondré aquí, para que si le ocurre a alguien más, sepa por donde tirar.

4 Re: Presentaciòn y consulta el Jue Mayo 31, 2018 11:56 am

Andimak


He soltado la batería en un ratito para ver el fusible, pero no tengo ni idea donde esta, y cual es. Me da miedo meter la pata me podrías decir por donde anda?

5 Re: Presentaciòn y consulta el Jue Mayo 31, 2018 12:00 pm

Andimak


6 Re: Presentaciòn y consulta el Jue Mayo 31, 2018 4:47 pm

Hedumaza

avatar
Pues si te digo la verdad, no se donde llevará tu batería el fusible... ( por la imagen diría que es una batería tipo ¿ dophin ? ), pero es muy probable que, de llevarlo, lo lleve sobre la carcasa de la batería... por dentro, yo tengo una GP y otra RT ( botellero y trasportín ), y ambas llevan el fusible sobre la carcasa de la batería, por dentro.
De todas formas, creo que deberías de haber probado con un polímetro si la batería entrega todo su voltaje.
Es muy raro que siendo el kit nuevo, y con poco uso, se te haya ido el controlador... revisa bien todos los conectores, asegurándote de que no se ha doblado ninguna patilla dentro de los conectores macho.

7 Re: Presentaciòn y consulta el Jue Mayo 31, 2018 8:02 pm

Sebibike

avatar
Opino como Hedu: antes de buscar fusibles, ver qué voltaje da la bici cargada a tope.


_________________



Blogs especializados
http://Bici-electrica.blogspot.com
http://Bicicleta-electrica.blogspot.com

8 Re: Presentaciòn y consulta el Sáb Jun 02, 2018 1:01 pm

Andimak


Gracias chicos. he comprobado tal como me habeis dicho con el tester y resulta que todo las conexiones  estan bien. no es fallo de los cables. El problema es que la corriente de la batería no llega al motor.
Siguiente paso
Me pongo a buscar el fusible y no esta por ningun sitio. Veo que todos los cables van a una tarjeta de circuito ( creo que se llama así Shocked ) Abro la placa y lo que me salta a la vista es que hay un mosfet de potencia ( he visto el nombre en internet) el cual debería tener tres patillas y veo que solo tiene dos conectadas. Podría estar ahí el fallo?
No sé que más podría ser. pongo una foto a ver si así esta se ve más claro

9 Re: Presentaciòn y consulta el Sáb Jun 02, 2018 1:04 pm

Andimak


10 Re: Presentaciòn y consulta el Sáb Jun 02, 2018 1:30 pm

Nebulio


No creo que sea eso. La pata del centro del Mosfet va al cuerpo que hace conexión por arriba, donde está el agujero. Además se ve que está soldado, por la derecha. Si la avería fuera esa, no hubiera funcionado nunca y dices que al principio te funcionó.
He mirado la hoja PDF de características del Mosfet: https://www.infineon.com/dgdl/irfb3607gpbf.pdf?fileId=5546d462533600a40153561580481e01
y efectivamente, está conectado el cuerpo a la patilla central "D".
Si hubiera un fusible, tendría que estar a la vista y no escondido. Mira bien los cables y sobre todo las conexiones, repásalas todas y aprieta las uniones. Tiene que ser alguna pijada.

11 Re: Presentaciòn y consulta el Sáb Jun 02, 2018 4:36 pm

Andimak


Muchas gracias.
Tras darle vuelta y media con un amigo que entiende de electricidad, he podido ya descartar problemas de cables, de conexiones y de bateria. Creo que a menos que no me digais otra cosa me queda que sea un posible fallo de pantalla o del controlador, aunque dudo que sea el controlador, o igual sí, pero es que el motor esta sin usar,
¿ De què forma podría comprobar si es fallo de la pantalla o del controlador?

12 Re: Presentaciòn y consulta el Sáb Jun 02, 2018 6:34 pm

meao

avatar
Has prpbado a conectar solo lo que conectaste la primera vez, la que te funciono?.
Igual lo has recibido con algun cable mal dispuesto y al conectarlo la lia.

Saludos, Carlos.

13 Re: Presentaciòn y consulta el Sáb Jun 02, 2018 7:11 pm

Andimak


Gracias Carlos. Si he probado todo desde cero. He conectado solo la batería , que funciona bien, al motor y la pantalla y no hay manera

14 Re: Presentaciòn y consulta el Sáb Jun 02, 2018 7:57 pm

Hedumaza

avatar
MMMmmmm Rolling Eyes, pues entoces si pude ser cosa del controlador... si tienes la factura, y aún lo tienes en garantía... a reclamar toca

El problema es que aunque desmontes el controlador, no se puede acceder a él, ya que viene cubierto de plástico solidificado, vamos, que si es cosa de él, no tiene reparación.
Si no tienes garantía, vete haciendo a la idea de que cuesta en torno a ciento y pico pavos + gastos de envio

15 Re: Presentaciòn y consulta el Sáb Jun 02, 2018 10:46 pm

Andimak


Brbrbrbr me da que sí que va a ser el controlador de los......
En fin me pongo al lío y ya  os contaré  el final de todo esto.
Muchas gracias por la ayudita que dais y el tiempo que dedicais a esto

16 Re: Presentaciòn y consulta el Lun Jun 18, 2018 9:53 pm

Andimak


Hola chicos.
Pues retomando el asunto y a la espera del nuevo controlador resulta que:
Me pongo a desmontar la botonera de la pantalla c965 y al darle con el dedo directamente, la pantalla se enciende. A los pocos segundos salta el error 30.
Lo curioso de todo, es que motor funciona tanto con el pedal como con el gatillo Shocked  . no tengo nada mas conectado.
Si ya estaba perdido antes, ahora estoy en los cerros de Ubeda.
Algún consejo me podéis dar?????
Socorroooooooooo.

17 Re: Presentaciòn y consulta el Lun Jun 18, 2018 11:37 pm

Ponchy


Andimak escribió:Hola chicos.
Pues retomando el asunto y a la espera del nuevo controlador resulta que:
Me pongo a desmontar la botonera de la pantalla c965 y al darle con el dedo directamente, la pantalla se enciende. A los pocos segundos salta el error 30.
Lo curioso de todo, es que motor funciona tanto con el pedal como con el gatillo Shocked  . no tengo nada mas conectado.
Si ya estaba perdido antes, ahora estoy en los cerros de Ubeda.
Algún consejo me podéis dar?????
Socorroooooooooo.

Yo tengo un Bafang igual al tuyo, a mi me parece que si el motor funciona no es el controlador, te diría que lleves la pantalla a alguien que sepa de electricidad y la pruebe a fondo, me parece que el problema debe estar ahí, alguien tuvo el mismo problema:  "me esta dando el error 30,según he leído es que el controlador y la pantalla no tienen conexión" o si conoces a alguien que tenga un Bafang que te la preste y probar con ella. Según comentas funcionaba todo hasta que conectaste el sensor de freno, o sea... también puede ser el cable. Cuando compre el kit me vino con el 790 luego lo cambie por el C961 te lo regalaría, el problema es que vivo un poco lejos...jajjajjaj  Very Happy   
Ojo que yo no soy ningun experto!!!! solo es una opinion
Saludos



Última edición por Sebibike el Lun Jul 02, 2018 7:38 pm, editado 1 vez (Razón : tuvo)

18 Re: Presentaciòn y consulta el Miér Jun 20, 2018 6:28 am

Hedumaza

avatar
Pues yo también opino como Ponchy, ya que también he leído de gente que tenía el problema que comentas, Error 30, pero yo lo he leído en los comentarios de Amazón, al parecer el que publicó el comentario tuvo problemas con dos pantallas, y cambió a otro modelo distinto, el que vendían en Amazón... claro Rolling Eyes ... y se le resolvió el problema... buscaré ese comentario y lo publicaré aquí

19 Re: Presentaciòn y consulta el Miér Jun 20, 2018 6:31 am

Hedumaza

avatar
https://www.amazon.es/Bafang-pantalla-disponible-bicicleta-el%C3%A9ctrica/dp/B01LX1DRDY/ref=sr_1_8?ie=UTF8&qid=1529468990&sr=8-8&keywords=pantalla+bafang#customerReviews

20 Re: Presentaciòn y consulta el Vie Jun 22, 2018 11:11 pm

Andimak


Gracias chicos.  
Me da que sí que va a ser la pantalla.
Ahora la pantalla ya definitivamente no enciende, pero le conecto el cable usb del ordenador( sin enchufarlo al ordenador) al cable de salida (verde) del motor y el motor funciona.
Tras comprobar todo lo habido y por haber, el fallo está desde la conexión (verde) del cable de la pantalla a la pantalla, y el cable y la conexion no es.
Tiene tela esto.
Os contaré a ver como acaba esto....( en un suicidio jeje)

21 Re: Presentaciòn y consulta el Sáb Jun 23, 2018 12:21 am

Nebulio


Andimak escribió:Gracias chicos.  
Me da que sí que va a ser la pantalla.
Ahora la pantalla ya definitivamente no enciende, pero le conecto el cable usb del ordenador( sin enchufarlo al ordenador) al cable de salida (verde) del motor y el motor funciona.
Tras comprobar todo lo habido y por haber, el fallo está desde la conexión (verde) del cable de la pantalla a la pantalla, y el cable y la conexion no es.
Tiene tela esto.
Os contaré a ver como acaba esto....( en un suicidio jeje)
Esto parece un lío de cables, como si fallara una masa o punto común. Te va a tocar desarmar la punta de los cables de pantalla y lo que va a la pantalla, a ver si están bien, y estas cosas no se desarman, hay que abrir el plástico de los conectores y después empalmarlos soldándolos o como se pueda. También se puede comprobar abriendo el cable después del conector y poniendo todos los hilos al descubierto, sin romperlos. Se pincha con un alfiler a través del plástico y se coloca un polímetro en ohmios y la otra punta a cada agujero del conector, a ver si hay alguna rotura. Podría también estar mal a la entrada de la pantalla. Paciencia y tranquilidad.

22 Re: Presentaciòn y consulta el Sáb Jun 30, 2018 11:25 am

Andimak


Bueno fin del misterio.
Tras desmontar media bici sin tener ni idea de nada, volverlo a montar etc etc, estar con ganas de tirarla por la ventana, a posteriori creo que ha merecido la pena.
El error era la puñetera pantalla. La cambié por otra pantalla, una p850c y oleeeeeeee .
Estoy supercontento, la bici es un verdadero cohete. Lo he montado en una specialized hardrock 2011 y ha quedado todo de cine. La linea de la cadena muy bien, incluso puedo utilizar los 9 piñones sin problemas.
He puesto sólo un sensor de freno en la rueda delantero, sin gear sensor ni nada. Los cambios los realizo tipo moto, utilizando la maneta de freno como de embrague y he acertdo de pleno. Agilizo los cambios y llaneando o descendiendo siempre tengo potencia si uso el freno trasero. Bueno para gustos estan los colores...
Por otro lado me gustaría retocar un poco la programación, tengo el cable y winows 7. Me he descargado un montón de drivers y o no me reconoce el dispositivo, o da error al buscar elcontrolador.
Donde podría descargarlos???

23 Re: Presentaciòn y consulta el Sáb Jun 30, 2018 1:52 pm

Hedumaza

avatar
Se me ha duplicado el post Wink



Última edición por Hedumaza el Sáb Jun 30, 2018 2:04 pm, editado 1 vez

24 Re: Presentaciòn y consulta el Sáb Jun 30, 2018 2:03 pm

Hedumaza

avatar
Es esta web lo tienes para windows 7,8,8.1 y 10, incluso para Mac y Linux

https://www.pololu.com/docs/0J7/all

1 Conecta el cable al usb del ordenador, instala el controlador, tras ello ves a administrador de dispositivos y comprueba que puerto COM le asigna el equipo ( por lo generar suele ser COM 3 o COM 4 ).
2 Asegúrate de tener la batería apagada
3 desconecta el conector higo ( verde ) de la pantalla y conecta el del cable de reprogramación PON CUIDADO A LA HORA DE CONECTAR LOS CONECTORES HIGO, YA QUE TIENE UNAS PATILLAS MUY FINAS Y ENDEBLES, Y SI DOBLAS UNA PUEDE OCURRIR DE TODO.
4 ejecuta en el ordenador la aplicación de reprogramación
5 Enciende la batería, se deberá encender el pilotito rojo del sensor de velocidad de la rueda trasera. ( por seguridad, evita accionar los pedales para que el motor no se ponga en marcha... no tendría que suceder nada, pero en el foro americano hacen referencia a gente a quien se le ha freido el controlador al hacerlo... a mi, en mi caso particular, no me ha ocurrido nada... y eso que en algunas ocasiones llegué a hacer rodar la rueda sin problemas... peroooo, por si las moscas... mejor que el motor no se active Wink )
6 asegúrate de que en PORT aparece el mismo puerto COM que le ha asignado el equipo al cable, si no aparece introdúcelo a mano.
7 Pulsa CONNECT
8 Si todo ha ido bien, en la sección CONTROLLER INFO ( abajo a la derecha ), aparecerá toda la información del controlador
9 Pulsa sobre READ FLASh ( dos veces en cada pestaña )
10 para cargar una programación distinta, pulsa sobre FILE ( arriba, a la izquierda ), y busca el archivo en donde lo tengas guardado en el equipo... suele tener extensión .el ( se puede abrir con la aplicación de reprogramación o con word ).
11 Modificas los campos que desees y para introducir la nueva programación pulsas sobre WRITE FLASH ( ojo, una vez hecho esto, ya no hay marcha atrás, por lo que es muy recomendable hacer una copia de seguridad de la programación original )

Para hacer una copia de la programación original, una vez que la aplicación ha leido el controlador ( pulsador 2 veces sobre READ FLASH por cada pestaña ), FILE/SAVE/ lugar donde se quiere guardar / nombre que se quiera.
Se creará un archivo .EL con el nombre que se le haya dado.
Por seguridad, es mejor hacer estos pasos por cada una de las 3 pestañas, puede ocurrir que haya fallo de lectura de los datos del controlador, así se corre menos riesgo.

25 Re: Presentaciòn y consulta el Lun Jul 02, 2018 7:40 pm

Sebibike

avatar
¿Te la han cambiado en garantía?


_________________



Blogs especializados
http://Bici-electrica.blogspot.com
http://Bicicleta-electrica.blogspot.com

26 Re: Presentaciòn y consulta el Lun Jul 09, 2018 1:42 am

Andimak


Gracias Hemudaza. He estado fuera y se me pasó agradecerte tu post.La leche he perdido el cable de programación así que pediré otro y a por ello

27 Re: Presentaciòn y consulta el Lun Jul 09, 2018 1:50 am

Andimak


Sebibike. No, después de casi un mes me podía tanto el ansia, que pedi la pantalla por Amazon y la tuve en dos días en casa.

28 Re: Presentaciòn y consulta el Lun Jul 09, 2018 2:16 am

Ponchy


Andimak escribió:Sebibike. No, después de casi un mes me podía tanto el ansia, que pedi la pantalla por Amazon y la tuve en dos días en casa.

No importa reclamala igual !!!! O te sirve de repuesto, o la vendes...  Wink Te corresponde, no les regales nada (luego se mal acostumbran).

29 Re: Presentaciòn y consulta el Miér Jul 11, 2018 8:02 am

Andimak


iv9x94

Volver arriba  Mensaje [Página 1 de 1.]

Permisos de este foro:
No puedes responder a temas en este foro.