Foro bicicletas eléctricas, Kits eléctricos y baterías

No estás conectado. Conéctate o registrate

Foro bicicletas eléctricas, Kits eléctricos y baterías » Mecánica y montaje » Extraño fallo, la bici ha dejado de marcar la velocidad y la potencia consumida

Extraño fallo, la bici ha dejado de marcar la velocidad y la potencia consumida

Ir abajo  Mensaje [Página 1 de 1.]

Tomaso

avatar
Hola a todo el mundo, me ha salido una avería un tanto extraña, la bici de repente ha dejado de marcar velocidad, km recorridos y potencia consumida, sin embargo todo lo demás funciona bien y el display no da ningún tipo de fallo, además el kit que lleva da la asistencia según la velocidad (1-5Km/h 2-10km/h....) y lo sigue haciendo perfecto, con lo que la controladora doy por hecho que recoge correctamente estos datos desde el motor. Me he puesto en contacto con el fabricante y me han dicho que consultarán el problema, pero de momento no se nada.
Yo he realizado las siguientes acciones para descartar cosas:
He revisado todas las conexiones de motor, display, controladora...
He cambiado de controladora, ya que tenía otra que me habían cambiado en garantía que sufría cortes de luz, pero que para hacer una prueba de este tipo todavía servía, con lo que una avería de controladora la doy por descartada.

EL display que lleva la bici es un BAFANG C965 y el motor un 8FUN de 250W en el buje trasero.
Os dejo un vídeo de 5 segundos del problema por si alguien le ha pasado algo parecido o se le ocurre de donde puede venir la cosa:



Un saludo y gracias.

Sebibike

avatar
¿Que se haya ido un sensor de velocidad?


_________________



Blogs especializados
http://Bici-electrica.blogspot.com
http://Bicicleta-electrica.blogspot.com

MaxiSpain

avatar
Prueba si no tienes la clave done marca 0000 pon 1919 y prueba a entrar en los ajustes .
en el parámetro hall pon = 1. que es el parámetro del cuenta kilometros.

Tomaso

avatar
Al final cambie piezas con otra bici y vimos que el fallo venía del motor, la gente de ICE también lo vio así, con lo que hemos quedado en que me reemplazan el motor, estoy esperando a que tengan uno en stock.

Muchas gracias por vuestros consejos :-)

Volver arriba  Mensaje [Página 1 de 1.]

Permisos de este foro:
No puedes responder a temas en este foro.