Foro bicicletas eléctricas, Kits eléctricos y baterías
Salud y pedal
Foro bicicletas eléctricas, Kits eléctricos y baterías

Bicicletas eléctricas, kits y baterías

No estás conectado. Conéctate o registrate

Foro bicicletas eléctricas, Kits eléctricos y baterías » Mecánica y montaje » Problema con magic pie 4

Problema con magic pie 4

Ir abajo  Mensaje [Página 1 de 1.]

1Problema con magic pie 4 Empty Problema con magic pie 4 el Vie Sep 14, 2018 1:11 pm

urpi


Buenos dias a todos:Problema con magic pie 4 20180813
Problema con magic pie 4 20180913
Problema con magic pie 4 20180914

Mi problema es que tuve un accidente y los cables de mi magic pie 4 se destrozaron , sin embargo pude resoldarlas.
El problema es que ahora todo se enciende normalmente pero solo tengo asistencia cuando presiono el acelerador o extrañamente cuando pedeleo hacia atras , no cuando pedaleo hacia adelante como antes del accidente.

En otro forum en ingles, (lo cual no me es muy claro, ya que mi ingles tecnico no es muy bueno y no hablemos de google translate)  me dijeron que inverse los imanes del sensor , pero no es posible porque son fijos, tambien me dijeron que puede ser que algun cable este soldado al reves, pero ya verifiqué varias veces.Tambien me dijeron que en ultima instacia puede que el controlador este estropeado...pero como saberlo?

Pongo algunas fotos del antes y despues.

Gracias a los que puedan ayudarme.

Urpi

2Problema con magic pie 4 Empty Re: Problema con magic pie 4 el Vie Oct 05, 2018 12:56 pm

Sebibike

Sebibike
Probaría a poner el disco de imanes donde está ahora pero por la cara B Wink


_________________



Blogs especializados
http://Bici-electrica.blogspot.com
http://Bicicleta-electrica.blogspot.com

3Problema con magic pie 4 Empty Problema con magic pie 4 el Vie Oct 05, 2018 1:15 pm

urpi


Hola Sebibike:

Gracias por tu respuesta, pero el problema es que el disco no es plano, no lo puedo voltear, es mas bien como una tapa de pote, no se ve bien en la foto. 

He verificado los cable varias veces, todo parece en orden. 

Ahora he podido instalar el piloto y el programa en el ordenador pero cuando conecto el cable y enciendo el motor , no comunican, me da el error " no reponse because time out" ya he verificado el puerto COM y reinstalado el piloto varias veces.

Puede ser que el controlador tiene un problema?

Gracias por tu respuesta.

saludos.

Urpi

4Problema con magic pie 4 Empty Re: Problema con magic pie 4 el Dom Oct 07, 2018 7:30 pm

urpi


hola a todos :

Aqui envio una imagen con los cables de los cuales tengo duda, cuales deberia pegar con cuales?


tengo duda porque los del sensor del pedal son solo 3 y solo hay rojo verde y negro, en cambio los otros 2 son 4.

la 1era imagen  viene del arnes mas grande que tiene 4 otros cables y que esta mas bien hacia arriba ( tienes 4 delgados cables ( azul,amarillo, negro y rojo)

la 2da imagen arriba a la derecha es el cable que viene del sensor del pedal y que tiene solo 3 delgados cables ( rojo, verde y negro) 

la 3era imagen viene del pequeño arnes que sale del controlador , tambien tiene 4 delagados cables ( azul, amarillo, negro y rojo) 

Gracias por vuestra ayuda.

Urpi



Última edición por urpi el Dom Oct 07, 2018 7:38 pm, editado 1 vez

5Problema con magic pie 4 Empty Re: Problema con magic pie 4 el Dom Oct 07, 2018 7:31 pm

urpi


Problema con magic pie 4 Harnes11

Volver arriba  Mensaje [Página 1 de 1.]

Permisos de este foro:
No puedes responder a temas en este foro.