Foro bicicletas eléctricas, Kits eléctricos y baterías
Salud y pedal
Foro bicicletas eléctricas, Kits eléctricos y baterías

Bicicletas eléctricas, kits y baterías


No estás conectado. Conéctate o registrate

Foro bicicletas eléctricas, Kits eléctricos y baterías » Motores » ayuda por favor estoy ya desesperado de hacer pruebas

ayuda por favor estoy ya desesperado de hacer pruebas

Ir abajo  Mensaje [Página 1 de 1.]

gotetro


ayuda por favor estoy ya desesperado de hacer pruebas  _212
ayuda por favor estoy ya desesperado de hacer pruebas  _113
ayuda por favor estoy ya desesperado de hacer pruebas  Img_2020
hola he comprado este controlador y ahora tiene las y tres fases pero no consigo hacer que la rueda funcione solo llego a acerado que encienda las uses pero no pasa nada al darle al gatillo de acelerador

gotetro


hola de nuevo lo ultimo que he mirado es que le llegue corriente a los cables gordos verde amarlo y azul y le llega entre 25 y 35 oscila me da que pensar que puede ser la ruedaayuda por favor estoy ya desesperado de hacer pruebas  Img_2021 que esta dañada

gotetro


hola de nuevo lo ultimo que he mirado es que le llegue corriente a los cables gordos verde amarlo y azul y le llega entre 25 y 35 oscila me da que pensar que puede ser la ruedaayuda por favor estoy ya desesperado de hacer pruebas  Img_2021 que esta dañada

Vicentwrc1

Vicentwrc1
Si has comprado un controlador que lleva sensores hall y no los conectas no te va a funcionar. Necesitas que el controlador sea sensorless, es decir, que admita funcionar conectando solamente las fases.

gotetro


eso quiere decir que solo tengo que conectar las fases nada na o tengo que conecta algún cable de los (amarillo ,verde,azul,negro o rojo ) y si los tengo que conectar donde los conecto a que cables

Vicentwrc1

Vicentwrc1
A parte de las fases, el motor tiene unos cablecillos mas finos de los mismos colores? Que modelo de controlador es?

gotetro


ayuda por favor estoy ya desesperado de hacer pruebas  20190510
ayuda por favor estoy ya desesperado de hacer pruebas  Img_2022
ayuda por favor estoy ya desesperado de hacer pruebas  _114
350 W 36 V/48 V diseño impermeable cepillo velocidad controlador de Motor para Scooter Eléctrico de la bicicleta de la E-bici triciclo controlador nuevo

gotetro


después de muchas prueba con los cable he conseguido que llegue lo 25 a 35 v a los cables trifasicos  y a los mas fino una tensión mas pequeña  uno 5 v se enciende las luces del acelerador pero le le doy al acelerado no funciona  lo que me tiene mosqueado es que tenga corriente  a todos sitio y la corriente que se espera en cada sitio pero nada haber si alguien me echa un cable nunca mejor dicho
el controlador se llama ACEHE es de 36 v y 350 w sin escobilla 
una saludo

ilegal

ilegal
¿El acelerador venía incluído con el controlador?

N2F


Hola.

Entiendo que el controlador no es el que te venía con el motor. Si es así, los colores de las fases del controlador no tienen por qué coincidir con los colores de las fases del motor.

Tu motor tiene sensores Hall (los cables finos que se ven en la foto), que sirven para determinar en qué posición está el rotor (posición eléctrica) para que conmute adecuadamente las fases. Tienes que conectarlos correctamente. Cuidado si los conectas mal que los puedes quemar. 

El hecho de que se enciendan las luces del acelerador solo indica que al acelerador y a sus botones les llega corriente. Has de comprobar que la salida del acelerador cambia cuando lo giras, de 0V a más o menos 5V (tu controlador acepta aceleradores que varían de 0 a 4V). Si es así, el acelerador funciona. 

Si funciona el acelerador, comprueba los sensores Hall, para ello, los alimentas con sus 5V correspondientes y con el multímetro puesto mira si la salida varía al girar la rueda con la mano. La salida de los Hall son 0V o 5V (mas o menos).

Si también funcionan y el controlador funciona (esto lo doy por supuesto), tienes un problema de conexión fases/sensores hall. El controlador, en función de que sensores dan 5V, excita una fase u otra. Así que tienes que probar. 

En las pruebas que has hecho en las cuales el motor no se movía... se calentaba?
Si se calentaba, el problema es que el controlador está excitando las fases incorrectas, por lo tanto has de conectar los cables de las fases de otra manera.

Saludos.

oriam

oriam
En el conector power tienes unidos los dos cables rojos, el rojo grueso y el fino?


_________________


http://www.enbicielectrica.com

Contenido patrocinado


Volver arriba  Mensaje [Página 1 de 1.]

Permisos de este foro:
No puedes responder a temas en este foro.