Foro bicicletas eléctricas, Kits eléctricos y baterías
Salud y pedal
Foro bicicletas eléctricas, Kits eléctricos y baterías

Bicicletas eléctricas, kits y baterías

No estás conectado. Conéctate o registrate

Foro bicicletas eléctricas, Kits eléctricos y baterías » Averías, mecánica, montaje... » Se apaga kit al poner maxima potencia.

Se apaga kit al poner maxima potencia.

Ir abajo  Mensaje [Página 1 de 1.]

1Se apaga kit al poner maxima potencia. Empty Se apaga kit al poner maxima potencia. el Lun Jul 08, 2019 1:42 am

Culpla

Culpla
Holas,

Tengo un kit de kitelectrico con motor   Pro-Light de 250-350W  con unos 2.000 kms.

Iba perfecto, pero hace un par de salidas que si pongo la máxima potencia (5), que la uso solo en contadas ocasiones y periodos de segundos, se apaga la pantalla, el motor,...

Ya puede estar la batería al 100% cargada y aunque estos días hace calor hoy por ejemplo cuando iba en bici y se apagaba estábamos entre 22 y 24°.

Hoy probando,  he comprobado que no siempre se apaga.
Cuando circulo a 20km/hora o más no se apaga y funciona perfectamente.

Como es normal a  más de 25km/hora deja de funcionar el motor pero la pantalla sigue encendida y cuando baja de 25km/hora el motor se vuelve a activar.

¿Alguna sugerencia de lo que puede fallar?

Gracias.

2Se apaga kit al poner maxima potencia. Empty Re: Se apaga kit al poner maxima potencia. el Miér Jul 10, 2019 8:45 am

Culpla

Culpla
Sigo buscando donde está el problema y la solución.

Ayer al principio de mi excursión a 300 m de casa no solo se apagaba a la máxima potencia (asistencia 5) sino a la siguiente inferior (asistencia 4).

Con la asistencia 3 ningún problema. 

Fuí  por carretera  para probar y  para evitar velocidad bajas y cuando ya llevaba un rato pedaleando e  iba algo lanzado y me aguantaba la asistencia 5 y la 4 todo el tiempo que la necesitara sin cortarme y con la 5 no se me apagaba incluso a 16km/h.

Estoy pensando que quizás si el problema solo aparece cuando la batería está bien cargada y que cuando baja la carga no pasa.

Seguiré probando, pero si a alguien se le ocurre algo, agradeceré cualquier sugerencia.

3Se apaga kit al poner maxima potencia. Empty Re: Se apaga kit al poner maxima potencia. el Miér Jul 10, 2019 6:00 pm

Sebibike

Sebibike
¿No tiene que ver con los baches nunca? ¿Le has preguntado a Oriam?


_________________



Blogs especializados
http://Bici-electrica.blogspot.com
http://Bicicleta-electrica.blogspot.com

4Se apaga kit al poner maxima potencia. Empty Re: Se apaga kit al poner maxima potencia. el Miér Jul 10, 2019 6:27 pm

Culpla

Culpla
No con baches no tiene nada que ver.

Ayer se me apagaba a pocos metros de casa por calle asfaltada con fuerte subida, con la batería al 100% cargada, el motor frio, a una velocidad entre 10-22 km/h, plato mediano y piñon grande,... y no duraba ni 3 segundos ni en asistencia 5 ni 4. 
.
Sino lo soluciono,  quizás le envie un mensaje a Oriam

.Gracias Sebi

5Se apaga kit al poner maxima potencia. Empty Re: Se apaga kit al poner maxima potencia. el Jue Jul 11, 2019 10:58 am

Culpla

Culpla
Sebibike escribió: ¿Le has preguntado a Oriam?

Siempre he pensado que lo bueno de los foros es que se pueden compartir los problemas y las soluciones y así tod@s aprendemos de los problemas y soluciones de los demás.

Pero he visto que Oriam hace 15 días que no se connecta.
(Quizás Esté de vacaciones Smile )

Le tendré que  enviar un mensaje.

6Se apaga kit al poner maxima potencia. Empty Re: Se apaga kit al poner maxima potencia. el Jue Jul 11, 2019 11:07 am

Culpla

Culpla
Sebibike escribió:¿No tiene que ver con los baches nunca?
Aunque no tenga que ver con baches, no sé si supongo mal, pero quizás pienses que sea alguna conexión que esté floja y haga mal contacto.

Aunque no soy nada experto en electrónica, algunas (malas) experiencias me han enseñado que un mal contacto puede hacer que las cosas funcionen de "manera extraña" sobre todo cuando por esos contactos o gracias a esos contactos  se producen o generan consumos más elevados.

¿Quizás también tendría que mirar el cableado?

7Se apaga kit al poner maxima potencia. Empty Re: Se apaga kit al poner maxima potencia. el Jue Jul 11, 2019 9:12 pm

paco

paco
Si se te apaga cuando le pides chicha a la batería, puede ser que algunas celdas no estén bien y caiga el voltaje y corte el bms o el controlador. Si pruebas con otra batería y no se corta, pues ya sabes donde está el problema, por lo que cuentas, no parece que sea un problema de conexiones.

8Se apaga kit al poner maxima potencia. Empty Re: Se apaga kit al poner maxima potencia. el Vie Jul 12, 2019 12:59 am

Culpla

Culpla
La batería la había descartado por aquello de quese apagaba más al principio con la carga al 100% que cuando estaba por debajo del 75%.

Cuando voy rápido por subidas suaves con el piñón pequeño y el plato mediano y con la máxima asistencia puedo ver como la pantallita marca que el motor da el máximo de watios y no se apaga.

Quizás es que se apaga cuando el motor tiene una resistencia y no alcanza un mínimo de revoluciones.
Pero eso antes no pasaba. 
Antes cuando en la típica subida fuerte  en una curva-paella de 180° ponía momentaneamente la máxima asistencia para superarla, no se apagaba aunque fuera a 9 ó 10 km/h.

9Se apaga kit al poner maxima potencia. Empty Re: Se apaga kit al poner maxima potencia. el Miér Jul 17, 2019 8:54 am

Culpla

Culpla
Os cuento...

Me he puesto en contacto con Kiteléctrico por Whatsapp, les he explicado y me han contestado lo siguiente:

Si se apaga todo podría ser la batería, ya que cuando la batería esta vacía la pantalla sigue encendida marcando batería vacía.
Es como si se apagara la bateria.
Pero no es algo seguro, parece como si al poner mucha asistencia cae el voltaje y corta BMS de la batería y se apaga.
O que esté alguna celda más baja o fuera de equilibrio y baje más rápido de lo normal.
También puede ser del controlador, es difícil saber 
exactamente.



Le he explicado que a haciendo pruebas (aunque parece extraño) se apaga cuando pongo la máxima asistencia (5)  al principio (al salir de casa según hacia donde voy tengo unas fuertes pendientes) y cuando hace un ratito que no uso  ninguna asistencia (bajada o más de 25 kms).
Pero si circulo un rato con asistencia 3 ó 4, entonces puedo volver a poner la asistencia 5 y no se apaga incluso con pendientes fuertes con firme irregular y a 9-10Km/h.


Parece una tonteria pero es como si para que no se apague con la asistencia 5 necesitara un cierto rodamiento o calentaniento.

Todo ello tanto con la batería al 100% o casi o al 75% o al 50%

Me han respondido:


Por casualidad has soltado hace poco el cable del motor?



Le contesté que no he soltado el cable del motor.

También que he probado al principio al salir de casa (batería 100%) con bajada suave  y nada más salir he puesto para probar asistencia 5 para cojer velocidad y antes de conseguir los 25km/h se ha apagado.

Pues nada, sigo probando a ver si doy con el problema y la solución.

10Se apaga kit al poner maxima potencia. Empty Re: Se apaga kit al poner maxima potencia. el Miér Jul 17, 2019 9:18 am

quarter

quarter
yo enchufaría un voltimero y/o amperimetro a esa batería y observaría esas lecturas.
esta claro que el bms corta, solo hace falta saber si es por voltaje bajo o con corriente alta.
si es lo primero, celdas jodidas o sueltas o ....  algo de la bateria.
si es lo segundo, algo le pasa motor o su configuración en la controladora.

11Se apaga kit al poner maxima potencia. Empty Re: Se apaga kit al poner maxima potencia. el Miér Jul 17, 2019 11:30 am

Culpla

Culpla
Si fuera por bajo o alto voltaje de la batería ¿Por qué no se apaga o se apaga independientemente de que esté la batería cargada al 100% al 75% o al 50%?
(No he hecho pruebas con la batería más baja del 50%)

Hoy si puedo salir voy a instalar el pulsador-acelerador y
hacer pruebas con él, que cuando le das da la máxima potencia como si fuera asistencia 5. A ver que pasa.

12Se apaga kit al poner maxima potencia. Empty Re: Se apaga kit al poner maxima potencia. el Miér Jul 17, 2019 12:05 pm

quarter

quarter
porque cuando la batería está bien cargada ante demandas altas de corriente, mantiene el voltaje.
si la batería está con baja carga, ante demanda alta de corriente, cae el voltaje.

por tanto, si hace algo diferente a eso ya tienes algún síntoma más para analizar el problema

13Se apaga kit al poner maxima potencia. Empty Aveces se apaga el kit a la máxima potencia. el Miér Jul 17, 2019 12:35 pm

Culpla

Culpla
Creo que no me explico bien y quizás debería cambiar el titulo al hilo por el más acertado:

"Aveces se apaga el kit a la máxima potencia".

Al principio pensaba que se apagaba siempre que ponía la máxima asistencia.

Pero después he comprobado que no siempre se apaga al poner la máxima asistencia.

Y también he comprobado que aveces se apaga con la batería al 100%, y otras al 75% y otras al 50%.

Y que aveces funciona casi al 100% (casi porque al principio que empiezo a pedalear y la batería está al 100% no me funciona) y funciona aveces al 75% y 50% de la carga de la batería.

Por ello deduzco que el voltaje de la batería no influye en que se apague o no se apague.

14Se apaga kit al poner maxima potencia. Empty Re: Se apaga kit al poner maxima potencia. el Miér Jul 17, 2019 12:43 pm

ilegal

ilegal
Prueba a poner la pantalla en medida de voltaje y mover el cable que va a ella, a ver si tiene algún cable mal. Si es así el voltaje oscilará.

Volver arriba  Mensaje [Página 1 de 1.]

Permisos de este foro:
No puedes responder a temas en este foro.