Foro bicicletas eléctricas, Kits eléctricos y baterías
Salud y pedal
Foro bicicletas eléctricas, Kits eléctricos y baterías

Bicicletas eléctricas, kits y baterías


No estás conectado. Conéctate o registrate

Foro bicicletas eléctricas, Kits eléctricos y baterías » Averías, mecánica, montaje... » Dudas sobre conmutador ON-OFF-ON

Dudas sobre conmutador ON-OFF-ON

Ir abajo  Mensaje [Página 1 de 1.]

1Dudas sobre conmutador ON-OFF-ON Empty Dudas sobre conmutador ON-OFF-ON el Miér Oct 09, 2019 9:53 am

Hedumaza

Hedumaza
Ya comenté que tenía intención de conmutar las dos baterías para no tener que estar conectando y desconectado los conectores de éstas al conector del motor, ya que estaba perjudicando el cableado con esta forma de actuar.
Bueno, pues ya tengo todo lo necesario para hacer el circuito de conmutación para que funcione con una sola batería, o con ambas, por separado ( mi idea no es conectarlas juntas, si no que trabajen por separado, independientes la una de la otra ).
Como me recomendásteis, he adquirido 3m de cable 12 AWG ( 1,5m rojo y 1,5m negro ).
También he adquirido 4 pares de conectores XT60 Con funda protectora y 15 cm de cable 12 AWG
También he adquirido 2m de tubo termoretractil de 10mm 2:1, para envolver y proteger mejor todo el cableado externo.
Pero me ha surgido una duda, y es la que os quiero consultar.
Resulta que he adquirido dos conmutadores ON-OFF-ON ( me salía más rentable pedir dos que uno solo ), resulta que he comprado estos conmutadores.
Como se puede leer en la descripción, pone que son para automóvil, camión, barco, autocarabana...
Lo que hizo que me decantara por ellos es " Voltaje de la calificación: 16A 250VAC / 30A 125VAC", pero cuando los he recibido, la nomenclatura que trae grabado en un costado no se parece en nada a lo que dice el anuncio... " 15A 12VAC 1E4 T85 "
¿ Me serviría este conmutador para conmutar, en parado, mis baterías ?... algo me dice que no me van a servir, y que el anuncio es engañoso, ¿ es así ?


Dudas sobre conmutador ON-OFF-ON Img_2056
Dudas sobre conmutador ON-OFF-ON Img_2057
Dudas sobre conmutador ON-OFF-ON Img_2058



Última edición por Hedumaza el Miér Oct 09, 2019 10:05 am, editado 1 vez

2Dudas sobre conmutador ON-OFF-ON Empty Re: Dudas sobre conmutador ON-OFF-ON el Miér Oct 09, 2019 10:02 am

quarter

quarter
si que debería valer.
(y si no te vale, veras que se te quemará rápido. unas fotos al vendedor y que te lo solucione).

y ya sabes que debes puentear ambos circuitos, los negativos que vayan directos y todas las conexiones mejor soldadas.

3Dudas sobre conmutador ON-OFF-ON Empty Re: Dudas sobre conmutador ON-OFF-ON el Miér Oct 09, 2019 10:10 am

Hedumaza

Hedumaza
quarter escribió:si que debería valer.
(y si no te vale, veras que se te quemará rápido. unas fotos al vendedor y que te lo solucione).

y ya sabes que debes puentear ambos circuitos, los negativos que vayan directos y todas las conexiones mejor soldadas.

¿ conectando los negativos ?... mi idea era conectar positivo y negativo de cada batería a cada toma del conmutador, y que de éste saliera un negativo y un positivo directo al motor... si conecto los negativos directamente... ¿ funcionará el circuito si solo llevo una batería y la otra la dejo en casa ?... ¿ no puedo conectar cada batería directamente al conmutador positivo y negatico de cada una ?

4Dudas sobre conmutador ON-OFF-ON Empty Re: Dudas sobre conmutador ON-OFF-ON el Miér Oct 09, 2019 10:57 am

Hedumaza

Hedumaza
Quarter, tienes razón... pirula bien el conmutador 17
 
Bueno, pues he hecho una pequeña prueba con una de las baterías... y el resultado es que el conmutador se enciende cuando lo pongo en la posición II, en la posición O, permanece apagado, al igual que si lo pongo en la posición I.
Puede parecer una gilipillada... y quizás hasta lo sea, pero me siento feliz, como un niño chico, por ver que el conmutador funciona a los 36v de la batería... en realidad le he puesto el multímetro antes a la batería para comprobar el voltaje, y la tengo a 37 voltios... el otro día la dejé sin cargar tras la salida que hice, en la pantalla indicaba que la batería tenía un 60 y pico % de carga ( no me acuerdo del pico ).
Estoy feliz, como una pediz en Valladoliz  Wink 

No me he podido resistir... unas fotillos je je je

Batería en ON, conmutador en OFF

Dudas sobre conmutador ON-OFF-ON Img_2059

Batería en ON, conmutador en posición II ( ON )

Dudas sobre conmutador ON-OFF-ON Img_2060

5Dudas sobre conmutador ON-OFF-ON Empty Re: Dudas sobre conmutador ON-OFF-ON el Vie Oct 11, 2019 6:10 am

Hedumaza

Hedumaza
Ya he conmutado las dos baterías.
Al final... Quarter, no te he hecho ni caso je je je, he querido conmutar solo por los positivos, pero es espacio que me ha quedado en la zona trasera del conmutador no me daba para mucho más, así que, al final, he soldado el positivo y negativo de cada batería en los conectores de los extremos del conmutador, y he sacado, de los dos conectores del centro, el positivo y el negativo al motor... he probado las dos baterías juntas y encendidas las dos, pero solo funciona el motor con la batería que tenga seleccionada en ese momento ( la I para labatería de botellero y la II para la de portabultos ).
En principio todo funciona bien, he probado la conmutación de las dos baterías, y es muy parecido a como lo hacía antes, solo que ahor solo he de cambiar de posición el conmutador.
Solo hay una cosa que me tiene intrigado, y es que, tras apagar el motor y la batería, el conmutador permanece encendido, aunque lo ponga en la posición 0 ( OFF ), esto me confirma que el controlador conserva energía tras el apagado del sistema, y el conmutador va consumiendo esa energía poco a poco hasta que termina por apagarse del todo... bueno, más que un problema, lo encuentro una ventaja, así se que el circuito tiene carga cuando diga de manipular los conectores del motor tras retirar la batería.
Aun así, también me ha ocurrido una cosa que sí que me ha dejado descolocado... me ha pegado un chispazo los cables de motor cuando los estaba manipulando... antes de haber montado ninguna de las dos baterías... como es posible, si el motor no había recibido aún corriente de nunguna de las dos baterías... Rolling Eyes 
Le he puesto el multímetro al conector del motor... y me ha marcado 7v affraid
¿ como es posible que el motor conserve 7v de corriente, cuando llevaba desde el Lunes sin conectarle ninguna batería ?... es posible que el controlador conserve algo de energía con algún fin ?... ¿ pero cual ? cuando me he llevado un sobresalto cuando los cables me han pegado el chispazo... estaba midiendo el tamaño de los cables para dejarlos bien ajustados al tubo de la tija, los extremos del conector XT60, que tre 15 cm de cable rojo y negro, vienen capador por la punta, y estañados para soldarlos directamente, pero en el proceso de medición, se han tocado los dos extremos del positivo y el negativo, y ha pegado el chispazo... como digo, aún no había montado ninguna batería, y llevaba desde el lúnes sin ponerlas en la bici...

No he sacado fotos del proceso porque es imposible sujetar el rollo de estaño con una mano, con la otra el soldador, y con la boca sacar las fotos ja ja ja.

Le he sacado una al conmutador, cuando ya estaba todo montado... la verdad es que ha quedado muy bien integrado en la cajita que trae el portabultos...

Dudas sobre conmutador ON-OFF-ON Img_2061
Dudas sobre conmutador ON-OFF-ON Img_2062
Dudas sobre conmutador ON-OFF-ON Img_2063

Contenido patrocinado


Volver arriba  Mensaje [Página 1 de 1.]

Permisos de este foro:
No puedes responder a temas en este foro.