Foro bicicletas eléctricas, Kits eléctricos y baterías
Ahora con grupo de telegram: invitación t.me/enbicielectrica

También puedes buscarnos por enbicielectrica.com o registrarte aquí gratis para acceso ilimitado a todos los temas del foro clásico.

Salud y pedal
Foro bicicletas eléctricas, Kits eléctricos y baterías
¿Quieres reaccionar a este mensaje? Regístrate en el foro con unos pocos clics o inicia sesión para continuar.
Foro bicicletas eléctricas, Kits eléctricos y baterías

Bicicletas eléctricas, kits y baterías



No estás conectado. Conéctate o registrate

Foro bicicletas eléctricas, Kits eléctricos y baterías » OffTopic - Temas varios - Noticias - Quedadas » Alguien sabe de ordenadores? Arranca los ventiladores pero pantalla negra y no accede a BIOS (solucionado,creía pero no)

Alguien sabe de ordenadores? Arranca los ventiladores pero pantalla negra y no accede a BIOS (solucionado,creía pero no)

+3
Cubster
Bici Electrica Mallorca
Sebibike
7 participantes

Ir abajo  Mensaje [Página 1 de 1.]

Sebibike

Sebibike

Pues nada que se me ha muerto el IBM THinkpad T40 (portátil) de cuando Franco jugaba al trompo.
Se me quedó bloqueado y al encenderlo no carga el disco duro y sólo muestra pantalla en negro.
Le he sacado el disco duro y conectado a un adaptador USB-IDE pero no lo lee en el de mi pareja.
Ideas?
Yo diría que cambiarle el disco duro pero antes que gastarme el dinero en comprarlo quiero estar algo más seguro.
Saludetes



Última edición por Sebibike el Sáb Feb 23, 2013 6:10 pm, editado 3 veces


_________________


Telegram del foro 

Bici Electrica Mallorca

Bici Electrica Mallorca

Aunque no tenga el disco duro tendrías que ver las letras iniciales de la BIOS o la pantalla de arranque de IBM.
Si al arrancar no ves nada o es la pantalla que no va (en cuyo caso deberías oir un pitido corto de inicio), o es la gráfica (ídem) o es la placa base (lo peor).

Bici Electrica Mallorca

Bici Electrica Mallorca

El adaptador Usb-Ide, ¿Tenía cable de alimentación aparte del de datos?

Sebibike

Sebibike

Bici Electrica Mallorca escribió:El adaptador Usb-Ide, ¿Tenía cable de alimentación aparte del de datos?
Sí pero al ser de un portatil no le hace falta más del USB, creo.
http://articulo.mercadolibre.com.uy/MLU-406723641-adaptador-usb-a-discos-sata-e-ide-35-25-para-usb-11-20-_JM


_________________


Telegram del foro 

Cubster



ese ordenador es muy antiguo.

no todos los puertos USB tienen alimentacion, ademas, debe estar conectado el alimentador del portatil.

si es muy antiguo, igual no reconoce el usb como dispositivo valido para arrancar, solo el disco duro, el cd y la red.

yo probaria con un cd con alguna distribucion "live" de linux.
si asi arranca, sera el disco duro, si no, mal asunto, igual la memoria es intercambiable, el resto de componentes van soldados.

Sebibike

Sebibike

Cubster escribió:ese ordenador es muy antiguo.

no todos los puertos USB tienen alimentacion, ademas, debe estar conectado el alimentador del portatil.

si es muy antiguo, igual no reconoce el usb como dispositivo valido para arrancar, solo el disco duro, el cd y la red.

yo probaria con un cd con alguna distribucion "live" de linux.
si asi arranca, sera el disco duro, si no, mal asunto, igual la memoria es intercambiable, el resto de componentes van soldados.
Sí es antiguo pero con el lubuntu iba como un avión.

No entiendo lo 2º. El ordenador al que conecto el disco duro supuestamente muerto es el de mi compañera y es moderno. Los puertos USB dan corriente y mueven el disco duro (además el Vista lo reconoce como dispositivo externo) pero no me permite acceder (no aparece el icono) en "equipo".
He probado con un disco de xp para reinstalar de 0 pero no lo arrancaba.


_________________


Telegram del foro 

fernanbike



1º es descartar problemas más serios como dice Germán, que no sea placa base ni memoria. Lo que tienes que ver es si puedes acceder a la BIOS al encender el ordenador. Yo lo dejaría sin disco duro, a ver si da pitidos que indiquen algún error de los anteriores.

2º. Buena opción es probar a arrancar desde un cd-live de linux. Tienes que activar en la BIOS el arranque desde CD y ya lo cargará si no hay ningún problema. En ese caso y montando el disco duro, podrías ver si puedes acceder a él.

3º. En caso de que el disco duro esté algo cascadillo, hay algunas utilidades por la red para chequeos del disco duro, aunque yo nunca he creído mucho en ellas, salvo que para salvar datos y para comprarte inmediatamente otro.

Sebibike

Sebibike

fernanbike escribió:1º es descartar problemas más serios como dice Germán, que no sea placa base ni memoria. Lo que tienes que ver es si puedes acceder a la BIOS al encender el ordenador. Yo lo dejaría sin disco duro, a ver si da pitidos que indiquen algún error de los anteriores.

2º. Buena opción es probar a arrancar desde un cd-live de linux. Tienes que activar en la BIOS el arranque desde CD y ya lo cargará si no hay ningún problema. En ese caso y montando el disco duro, podrías ver si puedes acceder a él.

3º. En caso de que el disco duro esté algo cascadillo, hay algunas utilidades por la red para chequeos del disco duro, aunque yo nunca he creído mucho en ellas, salvo que para salvar datos y para comprarte inmediatamente otro.

Cuando arranca sin disco duro es exactamente igual que con él: pantalla en negro de la muerte y no puedo hacer nada.


_________________


Telegram del foro 

Cubster



Sebibike escribió:
Cubster escribió:ese ordenador es muy antiguo.

no todos los puertos USB tienen alimentacion, ademas, debe estar conectado el alimentador del portatil.

si es muy antiguo, igual no reconoce el usb como dispositivo valido para arrancar, solo el disco duro, el cd y la red.

yo probaria con un cd con alguna distribucion "live" de linux.
si asi arranca, sera el disco duro, si no, mal asunto, igual la memoria es intercambiable, el resto de componentes van soldados.
Sí es antiguo pero con el lubuntu iba como un avión.

No entiendo lo 2º. El ordenador al que conecto el disco duro supuestamente muerto es el de mi compañera y es moderno. Los puertos USB dan corriente y mueven el disco duro (además el Vista lo reconoce como dispositivo externo) pero no me permite acceder (no aparece el icono) en "equipo".
He probado con un disco de xp para reinstalar de 0 pero no lo arrancaba.

mis notas eran todas referidas a pruebas en el ordenador viejo.
con tu prueba, verificas el disco duro, con las mias que el resto esta bien.

Sobre la prueba en el portatil de tu hermana:
perece que te reconoce la controladora/adaptador USB, pero no el disco.
Si tuviese algun formato extraño, al menos apareceria el icono, asi que yo daria el disco por muerto.

¿de cuanto es?
Igual puedes sustituirlo por una memoria USB, si es capaz de arrancar por usb.


Cubster



¿no muestra nada de nada?¿ni los mensajes iniciales de arranque, un logo, ni nada?
puedes probar a quitarle la pila de la bios.

si con eso no muestra nada...

Sebibike

Sebibike

Cubster escribió:
Sebibike escribió:
Cubster escribió:ese ordenador es muy antiguo.

no todos los puertos USB tienen alimentacion, ademas, debe estar conectado el alimentador del portatil.

si es muy antiguo, igual no reconoce el usb como dispositivo valido para arrancar, solo el disco duro, el cd y la red.

yo probaria con un cd con alguna distribucion "live" de linux.
si asi arranca, sera el disco duro, si no, mal asunto, igual la memoria es intercambiable, el resto de componentes van soldados.
Sí es antiguo pero con el lubuntu iba como un avión.

No entiendo lo 2º. El ordenador al que conecto el disco duro supuestamente muerto es el de mi compañera y es moderno. Los puertos USB dan corriente y mueven el disco duro (además el Vista lo reconoce como dispositivo externo) pero no me permite acceder (no aparece el icono) en "equipo".
He probado con un disco de xp para reinstalar de 0 pero no lo arrancaba.

mis notas eran todas referidas a pruebas en el ordenador viejo.
con tu prueba, verificas el disco duro, con las mias que el resto esta bien.

Sobre la prueba en el portatil de tu hermana:
perece que te reconoce la controladora/adaptador USB, pero no el disco.
Si tuviese algun formato extraño, al menos apareceria el icono, asi que yo daria el disco por muerto.

¿de cuanto es?
Igual puedes sustituirlo por una memoria USB, si es capaz de arrancar por usb.


El disco duro es un IDE/ATA de 40gb.
No me digas que es mi hermana que si no somos de lo más incestuosos pirat
Si no puedo acceder al bios será también la placa base, no?


_________________


Telegram del foro 

Bici Electrica Mallorca

Bici Electrica Mallorca

Repito, si no puedes acceder a la BIOS de tu PC sin disco duro, mejor tíralo y busca otro.
Un IBM Thinkpad antiguo con la placa jodida es un pisapapeles Neutral

Sebibike

Sebibike

Bici Electrica Mallorca escribió:Repito, si no puedes acceder a la BIOS de tu PC sin disco duro, mejor tíralo y busca otro.
Un IBM Thinkpad antiguo con la placa jodida es un pisapapeles Neutral
Pues parece que sí que la placa base ha muerto...voy a intentar pillar una de 2a en ebay.


_________________


Telegram del foro 

Oscar

Oscar

Yo cambiaría de portátil si falló la placa base, es probable que el origen esté en la alimentación, ... Con el tiempo cualquier arreglo terminaría "petando".


existe buenas ofertas de segunda mano o de liquidaciones, como mejor opción. Y con Ubuntu, no es necesario un gran bólido.

Sebibike

Sebibike

Oscar escribió:Yo cambiaría de portátil si falló la placa base, es probable que el origen esté en la alimentación, ... Con el tiempo cualquier arreglo terminaría "petando".


existe buenas ofertas de segunda mano o de liquidaciones, como mejor opción. Y con Ubuntu, no es necesario un gran bólido.
Creo que eso haré. Voy a intentar conseguir un thinkpadt40 que esté fucnionando y así tengo piezas en caso de necesidad.
Gracias a todos


_________________


Telegram del foro 

tinso

tinso

Sebi, ¿sigues en Montevideo?, a lo mejor sé de alguien que pueda comprobarte el ordenata.

Sebibike

Sebibike

Soy todo oídos. Me cuentas por privado?


_________________


Telegram del foro 

tinso

tinso

No se si te llegó el mensaje, se me cuelga la wif

Sebibike

Sebibike

Me han llegado 3 Wink


_________________


Telegram del foro 

Sebibike

Sebibike

Bici Electrica Mallorca escribió:Aunque no tenga el disco duro tendrías que ver las letras iniciales de la BIOS o la pantalla de arranque de IBM.
Si al arrancar no ves nada o es la pantalla que no va (en cuyo caso deberías oir un pitido corto de inicio), o es la gráfica (ídem) o es la placa base (lo peor).


Cubster escribió:ese ordenador es muy antiguo.

no todos los puertos USB tienen alimentacion, ademas, debe estar conectado el alimentador del portatil.

si es muy antiguo, igual no reconoce el usb como dispositivo valido para arrancar, solo el disco duro, el cd y la red.

yo probaria con un cd con alguna distribucion "live" de linux.
si asi arranca, sera el disco duro, si no, mal asunto, igual la memoria es intercambiable, el resto de componentes van soldados.

fernanbike escribió:1º es descartar problemas más serios como dice Germán, que no sea placa base ni memoria. Lo que tienes que ver es si puedes acceder a la BIOS al encender el ordenador. Yo lo dejaría sin disco duro, a ver si da pitidos que indiquen algún error de los anteriores.

2º. Buena opción es probar a arrancar desde un cd-live de linux. Tienes que activar en la BIOS el arranque desde CD y ya lo cargará si no hay ningún problema. En ese caso y montando el disco duro, podrías ver si puedes acceder a él.

3º. En caso de que el disco duro esté algo cascadillo, hay algunas utilidades por la red para chequeos del disco duro, aunque yo nunca he creído mucho en ellas, salvo que para salvar datos y para comprarte inmediatamente otro.

Oscar escribió:Yo cambiaría de portátil si falló la placa base, es probable que el origen esté en la alimentación, ... Con el tiempo cualquier arreglo terminaría "petando".


existe buenas ofertas de segunda mano o de liquidaciones, como mejor opción. Y con Ubuntu, no es necesario un gran bólido.

tinso escribió:Sebi, ¿sigues en Montevideo?, a lo mejor sé de alguien que pueda comprobarte el ordenata.
Pues después de mucho investigar por foros os cuento que parecer ser la memoria RAM. Todavía me falta aclarar si uno de los módulos, las conexiones de uno o estática acumulada pero os puedo decir que era eso:

-Tengo 2GB en módulos independientes. He quitado uno y seguía el mismo error, lo he vuelto a conectar y he probado con quitando el 2°... BINGO.

El ordenata ha vuelto a la vida bicia tengo 1GB pero con el Lubuntu de linux va sobrado.

Cuando tenga claro el resto os cuento


_________________


Telegram del foro 

fernanbike



Pues es super extraño que aunque esté la RAM dañana, no te salga de inicio el acceder a la BIOS... se supone que son pasos previos a la carga de la RAM

Sebibike

Sebibike

fernanbike escribió:Pues es super extraño que aunque esté la RAM dañana, no te salga de inicio el acceder a la BIOS... se supone que son pasos previos a la carga de la RAM
Y tienes razón... ha vuelto a cascar mientras le hacía el respaldo.
Cubster me ha pasado el contacto de un concido y lo llamaré la semana que viene.


_________________


Telegram del foro 

emenege

emenege

Supongo que ya has probado todas las confinaciones de ellas posibles verdad? F2, F8, F10, etc...

Sebibike

Sebibike

emenege escribió:Supongo que ya has probado todas las confinaciones de ellas posibles verdad? F2, F8, F10, etc...
F-1,F-2,F-3...F-UCK Smile
Ni caso. Lo están mirando... a ver el susto.


_________________


Telegram del foro 

Oscar

Oscar

Sebi, no creo que sea la RAM, en ese caso la placa nada más arrancar produce un pitido. Sí es más probable que sea el circuito de la placa que aloja la RAM, y casi seguro la de video (es una secuencia habitual de averías). A veces en este tipo de averías el pc funciona durante cortos períodos de tiempo, como si fuese una resistencia que se va calentando y deja de funcionar.
Cambia el equipo por uno básico utiliza linux, para que no se enlentezca y ahorrarás tiempo.

Sebibike

Sebibike

Oscar escribió:Sebi, no creo que sea la RAM, en ese caso la placa nada más arrancar produce un pitido. Sí es más probable que sea el circuito de la placa que aloja la RAM, y casi seguro la de video (es una secuencia habitual de averías). A veces en este tipo de averías el pc funciona durante cortos períodos de tiempo, como si fuese una resistencia que se va calentando y deja de funcionar.
Cambia el equipo por uno básico utiliza linux, para que no se enlentezca y ahorrarás tiempo.
En eso estoy Wink . Tenía Lubuntu ( salvo para películas va como un avión ).
Gracias


_________________


Telegram del foro 

Oscar

Oscar

Para pelis va genial con VLC, es genial, sin parones ni nada...

Sebibike

Sebibike

Oscar escribió:Para pelis va genial con VLC, es genial, sin parones ni nada...
Es que el que viene por defecto es malo, las cosas como son.
Pero no sabía que había VLC en Linux cheers
Gracias, era mi favorito cuando usaba el OS de "Guillermo Puertas"


_________________


Telegram del foro 

Oscar

Oscar

Pues creo que forma parte del UBUNTU, si no repositorio, "http://www.videolan.org/vlc/".... ya sabes pero existe, mi versión:
"Reproductor multimedia VLC 2.0.5 Twoflower"

Sebibike

Sebibike

Muchas gracias una vez más, Oscar... lo pondré en cuanto la recupere.


_________________


Telegram del foro 

Sebibike

Sebibike

Pues nada que la placa ha muerto.
Voy a pedir una segunda opinión al colega de Tinso...


_________________


Telegram del foro 

Contenido patrocinado



Volver arriba  Mensaje [Página 1 de 1.]

Permisos de este foro:
No puedes responder a temas en este foro.