Foro bicicletas eléctricas, Kits eléctricos y baterías
¿Quieres reaccionar a este mensaje? Regístrate en el foro con unos pocos clics o inicia sesión para continuar.
Foro bicicletas eléctricas, Kits eléctricos y baterías

Bicicletas eléctricas, kits y baterías


No estás conectado. Conéctate o registrate

Foro bicicletas eléctricas, Kits eléctricos y baterías » Averías, mecánica, montaje... » Fallo de comunicacion E10

Fallo de comunicacion E10

Ir abajo  Mensaje [Página 1 de 1.]

1Fallo de comunicacion E10  Empty Fallo de comunicacion E10 el Vie Jun 12, 2020 10:59 am

pijota


Buenos días, estoy terminando de montar mi primera bici eléctrica con mucha ilusión, pero me está dando un error en el display, E 10, que bicheando un poco por internet es un problema de comunicación. 
Funciona con el acelerador, pero con el sensor de pedaleo no (aunque el led se le ilumina, y he comprobado tensiones y todo está OK), además las tensiones del cableado para el sensor HALL son correctas, pero no me presenta en el display la velocidad a la que voy, ni datos de kilometraje. Tengo un motor de 250w MXUS, un controlador kt36/48ZWSR-ffF02 y un display S830. En la presentación he comentado algo y me han dicho que el problema puede ser porque ese display no es compatible con el controlador. Si es así, que me recomendais? cambiar controlador o cambiar display? llevo unos días bloqueado y ya no sé qué mas hacer o comprobar...

Volver arriba  Mensaje [Página 1 de 1.]

Permisos de este foro:
No puedes responder a temas en este foro.