Foro bicicletas eléctricas, Kits eléctricos y baterías
¿Quieres reaccionar a este mensaje? Regístrate en el foro con unos pocos clics o inicia sesión para continuar.
Foro bicicletas eléctricas, Kits eléctricos y baterías

Bicicletas eléctricas, kits y baterías



No estás conectado. Conéctate o registrate

Foro bicicletas eléctricas, Kits eléctricos y baterías » Averías, mecánica, montaje... » desconectar sensor hall puede provocar averías?

desconectar sensor hall puede provocar averías?

Ir abajo  Mensaje [Página 1 de 1.]

arimg


Saludos desde Argentina. Tengo una consulta. Tengo un motor bafang 500 w con engranajes delantero. Tiene un año de uso. Resulta que da unos tirónsitos ni bien sale despues anda perfecto anda solo con acelerador. Desconecte la ficha del sensor hall y dejo de hacer el tironcito. Si lo uso sin sensor puedo romper algo como motor, batería etc? Muchas gracias 

Hedumaza

Hedumaza
arimg escribió:Saludos desde Argentina. Tengo una consulta. Tengo un motor bafang 500 w con engranajes delantero. Tiene un año de uso. Resulta que da unos tirónsitos ni bien sale despues anda perfecto anda solo con acelerador. Desconecte la ficha del sensor hall y dejo de hacer el tironcito. Si lo uso sin sensor puedo romper algo como motor, batería etc? Muchas gracias 

No he probado nunca a usar mi central solo con acelerador, anulando el sensor hall, pero me imagino que el motor funcionará igualmente, solo que ya no tendrás asistencia a los pedales en el caso de pedalear... supongo que, en el caso de accionar el motor por los pedales, en lugar del acelerador, al no detectar el movimiento del imán el sensor no activará el motor, por lo que creo que de retirar el disco de imán, creo que debería de dejar de asistir por pedalada, pero creo que el acelerador seguirá estando activo...
La programación del motor permite usarlo solo por acelerador, desactivando el sensor hall... en principio creo que no le debería de pasar nada al moto por usarlo solo con el acelerador.
Lo que tienes que tener presente es que al programar el motor para que funcione solo con el acelerador, tendrás que indicarle en la programación a qué nivel de asistencia deberá de trabajar el acelerador, ya que creo que solo se le puede asignar un nivel de asistencia, y si tienes en cuenta los problemas por calor que este motor tiene en el controlador, yo creo que el nivel de asistencia por acelerador no debería de ser de los más altos, ya que el acelerador hará que el motor se caliente mucho... a parte de que tirará también bastante de la batería.
Si dices que el motor te da tirones al iniciar la marcha... pudiera ser que el sensor hall esté mal, o la programación del motor no sea la adecuada, ya que hay unos parámetros en los que se programa la forma en la que el motor empieza a entregar fuerza desde cero.
Lo que yo haría, antes de toquetear el motor por dentro, sería el revisar la programación del motor, no sea que la solución sea tan sencilla como la de cambiar algunos parámetros de la propia programación.
Si el problema estuviera en el propio circuito impreso del sensor hall, en Aliexpress puedes encontrar el repuesto del sensor hall

arimg


Muchísimas gracias por la respuesta hedumaza. Te cuento un poco más, yo tengo un hambike para mi silla de ruedas es casero se pone y se saca de la silla y funciona solo con acelerador por que no tiene pedales. Lo probé con 2 controladores y display distintos, repase todos los cables a nuevo con sus contactos, y seguía haciendo ese tirón en la salida de cero, así que se me ocurrió desconectar el sensor por que los 2 controladores son duales. Y deje puesto el controlador y display mas nuevo, un controlador kt de 20a. Y un display kt lcd8 (parecido al lcd3). Lo que noto es que es un poco más bruto en el andar pero es manejable ,tambien  genera mas potencia y velocidad máxima. Por eso tenia la duda que podía pasar. De todas formas soy de andar tranquilo, pero vivo en una ciudad con subidas y bajadas, así que hay un esfuerzo extra. La asistencia como esta sin sensor es lo mismo que este en 1 o 5. Y no encuentro una configuración que me varie la potencia, tengo el manual de configuración del display por si les interesa. Bueno de ya muchas gracias por la respuesta y si alguien quiere compartir experiencias similares agradecido

Vicentwrc1

Vicentwrc1
Los sensores Hall no tienen nada que ver con el sensor de pedaleo. Hay controladores que si permiten funcionar sin ellos y otros que te dan error si no están conectados. En principio no tiene porque pasarte nada, simplemente sirven para conocer la posición del motor para arrancar y luego en el mismo conector suele estar el sensor de velocidad, con lo que esa función, si la tienes si la perderás, pero por lo demás no va a cambiar mucho, pues normalmente estos controladores no regulan la frecuencia en función de la velocidad de giro, por lo que no supondrá mayor problema.
Saludos!

arimg


Muchas gracias por la respuesta vicentwrc1. Por último y ya no molesto mas, conocen algún toturial o alguien que me pueden guiar para testear los sensores hall del motor con un voltimetro sin desarmar el motor como, sería el procedimiento? Saludos y muy amables

Nebulio


Si quitas los sensores Hall dejas el motor en asíncrono. Sigue funcionando si el controlador lo permite, pero dará un 15% menos de potencia, por lo menos. Además tendrá potencia reactiva que será difícil de neutralizar con condensadores, debido a las variaciones de potencia, a las fuertes intensidades y a las tensiones bajas.

Contenido patrocinado


Volver arriba  Mensaje [Página 1 de 1.]

Permisos de este foro:
No puedes responder a temas en este foro.