Foro bicicletas eléctricas, Kits eléctricos y baterías
Salud y pedal
Foro bicicletas eléctricas, Kits eléctricos y baterías
¿Quieres reaccionar a este mensaje? Regístrate en el foro con unos pocos clics o inicia sesión para continuar.
Foro bicicletas eléctricas, Kits eléctricos y baterías

Bicicletas eléctricas, kits y baterías



No estás conectado. Conéctate o registrate

Foro bicicletas eléctricas, Kits eléctricos y baterías » Introducción Kits y Bicis Eléctricas: conceptos » TENGO UN MOTOR BAFANG

TENGO UN MOTOR BAFANG

4 participantes

Ir abajo  Mensaje [Página 1 de 1.]

1TENGO UN MOTOR BAFANG Empty TENGO UN MOTOR BAFANG Jue Oct 14, 2021 11:45 am

carlosreboredo


Resulta que los piñones o la cadena me hacen mucho ruido, mi motor es de 750 Vatios, y resulta que no van bien los de la bicicleta original. Gracias.

2TENGO UN MOTOR BAFANG Empty Re: TENGO UN MOTOR BAFANG Vie Oct 15, 2021 12:24 am

JanDC


Bienvenido   Very Happy

No acabo de entender tu petición de ayuda.Puedes ser más explícito?

3TENGO UN MOTOR BAFANG Empty Re: TENGO UN MOTOR BAFANG Vie Oct 15, 2021 1:13 am

carlosreboredo


Tienes razón, no me he explicado bien, lo que quería decir es que el motor hace mucha fuerza, y los piñones y la cadena no van bien, preguntaba si tenía que cambiarlos, cadena, piñones, por unos de mejor calidad y expeciales para ebike.
gracias.

4TENGO UN MOTOR BAFANG Empty Re: TENGO UN MOTOR BAFANG Vie Oct 15, 2021 8:14 am

ilegal

ilegal
¿Motor central? ¿Motor de buje?

5TENGO UN MOTOR BAFANG Empty Re: TENGO UN MOTOR BAFANG Vie Oct 15, 2021 12:30 pm

carlosreboredo


Es Central, le puse un sensor, para que los cambios no fuesen tan bruscos, y la verdad vá de maravilla, pero los piñones o la cadena, me hacen mucho ruido. 
ANTE TODO GRACIAS POR CONTESTAR TAN RÁPIDO

6TENGO UN MOTOR BAFANG Empty Re: TENGO UN MOTOR BAFANG Vie Oct 15, 2021 4:42 pm

Hedumaza

Hedumaza
Pero los problemas que comentas quién te los está generando, el motor, o el cambio+cadena.
Porque si es el motor, puede ser que tenga una avería interna, pero si dices que has puesto un sensor de cambios, y que funciona bien, quiero pensar que el problema lo tienes " atrás ".
¿ qué plato llevas montado ?
¿ has comprobado que el plato gire " lineal " y no provoque oscilaciones ?
¿ que modelo de cambio trasero llevas ?
¿ que modelos de cassette llevas ( modelo y nº de coronas )
¿ y de cadena ?

Puede ser que si llevas el plato original que viene con el motor, el cambio no lo admita por tratarse de un cambio de pata corta o de pata media, para un monoplato tan grande como puede ser un 44T, que creo que es el plato más pequeño que trae de serie los BBS, el cambio ideal deberá de ser de pata larga, pues de lo contrario la pata se retraerá mucho hacia el plato cuando engranes las coronas más grandes. Si a ello le sumamos que los motores centrales producen mucho cruzado de la cadena entre los extremos del cassette... pudiera sumarse el que la cadena pueda rozar con las paredes metálicas de la pata a la altura de la roldana de recepción ( la que recibe la cadena desde el plato ).
Antes de montar el motor, ¿ ya llevabas esa combinación de cambio + corona ?, o lo has montado todo a posteriori.
El cassette y el desviador de cambio trasero han de ser acordes uno con el otro, si el cassette equipa coronas muy grandes, el variador de marchas ha de admitir el número de dientes que puedan tener la coronas más grandes, para ello, los nuevos cambios de marchas suelen traer un extensor de patilla, para que el cambio pueda asumir coronas muy grandes sin problemas, pero ocurre que en muchas ocasiones se compra un cambio que trae de serie ese extensor de patilla, pero el cassette no lo requiere, por lo que es necesario retirárselo al desviador, de lo contrario quedará muy retirada, la roldana de ataque, de las coronas, lo que se puede traducir en ruidos al paso de la cadena.
Lo contrario también generará muchos ruidos, a parte de otros posibles problemas... que se monte un variador de marchas que no admite coronas más grandes para las que está diseñado, ésto producirá muchos ruidos al maso de la cadena, amén de que probablemente la roldana de ataque roce con los dientes de las coronas más grandes, con lo que se producirá un ruido contínuo.

Supongo que ya habrás descartado una correcta regulación del cambio, ya que de no ser así, es probable que los ruidos también se produzcan por ello, ya que la cadena nunca terminará de asentar bien en las coronas, y siempre tenderá a saltar entre ellas en cualquier momento.

Por otro lado, aunque lleves sensor de cambios, has de tener en cuenta que hay un ligero retardo entre él y la desconexión del motor, ya que los BBS siempre tiende a realizar en torno a un giro completo del plato antes de desactivarse, lo que significa que si en esas entremedias, accionas el cambio de marchas, el sensor de cambio no hará nada, y el plato, en ese tiempo de giro, hasta que se detiene, le seguirá imprimiendo fuerza a la cadena, por lo que el cambio, al final será quien sufra ese lapsus de tiempo en la desactivación del motor, mi consejo es que cuando vayas a cambiar de marchas dejes de pedalear, así el motor se desactiva antes, y de esa manera el cambio posicionará la cadena sobre la corona que hayas seleccionado, y a continuación vuelvas a dar pedales... para cuando el motor quiera imprimir fuerza, la cadena ya estará asentada sobre la corona, con lo que no debería de generarse ningún ruido o crujido

7TENGO UN MOTOR BAFANG Empty Re: TENGO UN MOTOR BAFANG Vie Oct 15, 2021 9:53 pm

carlosreboredo


Hola, ya esta descubierto el error, resulta que la rueda trasera, perdio algunas bolas, por eso oscila y cada vez mas, el chico que me monto todo, me dice que ponga una rueda de rodamientos y cambiar el cassete por otro de mejor calidad, quedaría solucionado por lo que veo, está en lo cierto.
ANTE TODO GRACIAS POR TU CONSEJO, lo tendré en cuenta.

Contenido patrocinado


Volver arriba  Mensaje [Página 1 de 1.]

Permisos de este foro:
No puedes responder a temas en este foro.